Go Back   Android Forums > Android Phones > Nexus S > Nexus S - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 5th, 2013, 11:42 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default "Unfortunately Launcher (and everything else) has stopped

Hi everyone,

My apologies for the length of the post, but I wanted to make sure I provided all the details so you get the full picture.

I'm using a Nexus S [GT-i9020A], The phone is stock with no modifications or rooting done to it. I am running Android version 4.1.1. -- this is the latest OTA version offered by my provider (Telus, in Vancouver, BC, Canada).


When i power up my phone, I see my background image, but no apps, and I immediately get the message "Unfortunately, launcher has stopped" followed by a pop-up message that allows me to choose "Report" or "OK". If I choose "OK", the same "Unfortunately, launcher has stopped." message appears. This happens repeatedly. (If I choose "Report", an error message pops up telling me that the Feedback app has also stopped.)

I cannot interact with the phone except for pressing buttons on the error messages, swiping notifications, and the options shown when holding down the Power button (ie. shut down, airplane mode or mute the phone). The volume button also works.

I have attempted to access settings but no success, except when I swipe down to access Notifications and hit the Settings key -- This has also been unsuccessful, because as soon as the Settings opens, I receive a popup message that says it as also "stopped." Thus, I cannot clear any caches, or uninstall any apps.

Incoming calls have ringtone and show Caller ID's but I cannot answer because the buttons do not respond. Same thing with incoming text messages. Notifications appear in the notifications bar, but if I select them when I swipe down, the corresponding app "stops".

I have tried accessing the SD card via USB, but I cannot turn on USB storage because it is interrupted by a "stopped" popup message.

I have tried rebooting in Recovery mode, but all I get is picture of an android with its chest open and a red triangle with an exclamation mark inside of it. Nothing happens, and the phone reboots as if I had just powered it up, bringing me the normal screen as first described above.

I have tried removing the battery and rebooting.

Basically I have tried combinations of all of this my phone seems to be in a cycle of popups, telling me that everything has "stopped" while my background image laughs at me.

The phone warranty has expired, and I am not opposed to rooting or installing a custom mod.

I am at my wits end, any suggestions?!

Gelinas23 is offline  
Reply With Quote
sponsored links
Old January 8th, 2013, 12:18 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, all fixed. For those of you who care: Used Wug's Nexus Tool Kit, manually unlocked the phone using CMD screen and from there was able to flash a new rom. Was unable to save any data, but at least the phone is working again.
Gelinas23 is offline  
Reply With Quote
Old February 4th, 2013, 08:01 PM   #3 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am having the exact same problem if you could please explain to me how you fixed your phone i would greatly appreciate it please get back to me soon

Thank you
spellitout is offline  
Reply With Quote
Old June 21st, 2013, 02:03 PM   #4 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, I also have the same problem, could you outline the steps you took to resolve this? Thanks.
seunkoya1 is offline  
Reply With Quote
Old June 21st, 2013, 02:07 PM   #5 (permalink)
Moderator
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 9,377
 
Device(s): Nexus 5, HP 14 Chomebook, Google Glass, LTE Nexus 7(2013), Logitech Revue, Chromecast
Carrier: T-Mobile USA

Thanks: 2,727
Thanked 5,846 Times in 3,301 Posts
jhawkkw
Default

The OP fixed his Nexus by flashing the factory image through Wug's Nexus Toolki: http://www.wugfresh.com/nrt/

This fairly automated tool helps you set up your drivers, unlock your bootloader, root, and flash the factory image taking most of the dirty work out of your hands.
__________________
Site Rules/Guidelines / Meet the Team
If something needs attention, Report it .
If someone helped you, hit to show it.

Current Devices: Nexus 5, HP 14 Chromebook (Data Enabled), Google Glass, (2013) LTE Nexus 7, Logitech Revue, Chromecast
Retired: Samsung Fascinate, Droid Charge, Galaxy Nexus, (2012) WiFi Nexus 7, Asus TF700, Nexus 4
jhawkkw is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Nexus S > Nexus S - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:52 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.