Go Back   Android Forums > Android Phones > Nexus One > Nexus - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 13th, 2011, 10:44 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange Mail push/refresh problem

I've had this problem for a few versions of Android so far, but right now I'm on 2.3.4. I'll be updating mail via push from my company's OWA-based web server and everything works great for a couple of hours. If I want to manually refresh it works fine then as well. I'll get the little circle spinning in the upper-right corner showing it is trying to update my mailbox. After an hour or so it stops working with no errors. I don't get any emails from push, and if I hit refresh the spinning circle never appears. If I kill the app and restart it I still have the same problem, but if I reset my phone it works fine again. Any thoughts on this?

Thanks for the help!

-Rob

redrob2 is offline  
Reply With Quote
sponsored links
Old June 16th, 2011, 04:00 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have a thought on this one?
redrob2 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Nexus One > Nexus - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.