Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 10th, 2012, 09:39 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Columbus, OH
Posts: 550
 
Device(s): Samsung Galaxy S3 Asus Transformer Prime nook Color
Carrier: Not Provided

Thanks: 49
Thanked 13 Times in 11 Posts
Default Can't connect to Play Store or App Store

I have a NC that's running CM7 off of an SD card. For some reason, while I have wi-fi access and can surf the web, I'm getting connection errors on both the Play Store and the App Store. Can anyone give me a hint on what might be happening here?

__________________
Sto Pro Veritate
Girevik is offline  
Reply With Quote
sponsored links
Old May 10th, 2012, 10:17 PM   #2 (permalink)
Member
 
Join Date: Apr 2010
Location: NorCal
Posts: 493
 
Device(s): Moto-X Dev Ed. Droid RAZR (retired) Nexus 10 wifi
Carrier: Verizon

Thanks: 72
Thanked 80 Times in 73 Posts
Default

look for DPI setting at 160 info, if I remember correctly


edit: some info on DPI from the guy who knows these things

Changing dpi
Grey1001 is offline  
Last edited by Grey1001; May 10th, 2012 at 10:21 PM.
Reply With Quote
Old May 10th, 2012, 10:30 PM   #3 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Make sure your date and time is exact in settings.

If that isn't it, go into settings... applications... all... find Google Play Store and "clear cache", "clear data" and "uninstall updates". (Do whatever options you have available.)

Then try it again.
colchiro is offline  
Reply With Quote
The Following User Says Thank You to colchiro For This Useful Post:
mowdawg (July 15th, 2012)
Old May 11th, 2012, 07:29 AM   #4 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Columbus, OH
Posts: 550
 
Device(s): Samsung Galaxy S3 Asus Transformer Prime nook Color
Carrier: Not Provided

Thanks: 49
Thanked 13 Times in 11 Posts
Default

Quote:
Originally Posted by Grey1001 View Post
look for DPI setting at 160 info, if I remember correctly
Sorry, I have absoloutly no clue what that means.

This was working at one point, I should mention, and I don't think any settings have been changed.
Girevik is offline  
Reply With Quote
Old May 11th, 2012, 08:16 AM   #5 (permalink)
AF Contributor
 
tube517's Avatar
 
Join Date: Jun 2010
Location: USA
Posts: 2,154
 
Device(s): Samsung GTab 3 7.0,Samsung GNote2 (i317),EVO 4G, Toshiba Thrive, Galaxy Note LTE,EVO Shift
Carrier: T-Mobile,Google Voice

Thanks: 1,828
Thanked 834 Times in 546 Posts
Default

Quote:
Originally Posted by Girevik View Post
Sorry, I have absoloutly no clue what that means.

This was working at one point, I should mention, and I don't think any settings have been changed.

Click the link above. Use the app lcd density modder to change it
__________________
Samsung Tab 3 (7 in) • Deletrious ROM V1.6 /TOSHIBA Thrive • Pio's Team Baked BlackBean ROM 4.1.2/Samsung Galaxy Note2 • Temasek v37 kitkat (4.4.2)/HTC EVO 4G • Decks Reloaded ROM/EVO Shift• JellyBelly ROM/Samsung Galaxy Note I (i717)•CM11 (4.4.2 kitkat) /Samsung Galaxy S3 •DanKang 4.3.1 ROM
tube517 is offline  
Reply With Quote
Old May 11th, 2012, 12:14 PM   #6 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

If it's set to 161 or another number, there just won't be any updates available.

It doesn't sound like that's your issue.
colchiro is offline  
Reply With Quote
Old May 17th, 2012, 08:38 AM   #7 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Columbus, OH
Posts: 550
 
Device(s): Samsung Galaxy S3 Asus Transformer Prime nook Color
Carrier: Not Provided

Thanks: 49
Thanked 13 Times in 11 Posts
Default

Don't know why, but when I went back to fix it, it was workin again. Thanks for the suggestions!
Girevik is offline  
Reply With Quote
Old May 17th, 2012, 06:19 PM   #8 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

My fix for broken wifi used to be booting into webOS. Later I assumed it probably fixed my date and time so when I booted back into cm, it would always work again.
colchiro is offline  
Reply With Quote
Old July 15th, 2012, 08:46 PM   #9 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I could not access the play store, facebook and gmail would not connect, yet my browser had access. Tried a bunch of things to no avail then eventually saw this thread, corrected my date/time and that fixed my issue. good call, colchiro
mowdawg is offline  
Reply With Quote
The Following User Says Thank You to mowdawg For This Useful Post:
colchiro (July 16th, 2012)
Reply


Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:52 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.