Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - All Things Root

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old September 23rd, 2012, 04:19 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default help all I get is the "N" when booting

I tried everything and all I get is an "N" when booting I formated everything and tried to install stock and other Roms

I rooted my Nook sometime ago and just tried to install CM7 and at the end boot I just got "N" can someone help

thank's so much

Advertisements
pbrstanwood is offline  
Reply With Quote
sponsored links
Old September 24th, 2012, 06:31 AM   #2 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

What files did you install?

Did you get any errors when formatting?

What guide did you use?
colchiro is offline  
Reply With Quote
Old September 24th, 2012, 09:53 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

No. I just tried up date stock 3.1 and it went all the way to reading and then "N" again. The 3.1 said it would fix anything and restore. Do you have another way I can restore. I had a rom on it and tried to install CM7 I have installed other roms and I have restored my nook before "but" this time nothing works
thanks
Robin
pbrstanwood is offline  
Reply With Quote
Old September 24th, 2012, 06:28 PM   #4 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Ok, so you're trying to go back to stock.

Things to try:

  • Make sure when you boot off the bootable sdcard that it says version 3.2.0.1. If you used my guide, you should be ok.
  • The first reboot can easily take 5 minutes. Make sure you're waiting long enough.
  • Redownload this file: https://dl.dropbox.com/u/16939153/NookColor/update-nc-stock-1.3.zip
  • Make sure the file isn't corrupt: Open the file with Winzip, Winrar or let windows extract the files. If it gives an error, re-download.
  • Copy the update-nc-stock-1.3.zip file to the sdcard and safely remove it.

Then: boot your NC with bootable sdcard and from recovery:
  • format system (formats and storage menu) <-- watch for errors
  • format cache (formats and storage menu) <-- watch for errors
  • format data (formats and storage menu) <-- watch for errors
  • clear Dalvik cache (advanced menu) <-- watch for errors
  • flash update-nc-stock-1.3.zip <-- watch for errors
  • remove sdcard
  • reboot
  • Wait at least 5 minutes for the cache to be built
colchiro is offline  
Reply With Quote
Old September 29th, 2012, 06:42 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

I had an error formatting system and the Dalvik did do anything I'm not sure it it is because it doesn't have anything to do or what


So how do I get it to format system???
thanks so much
pbrstanwood is offline  
Reply With Quote
Old September 29th, 2012, 06:45 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

I also see that is wont format cachel error
pbrstanwood is offline  
Reply With Quote
Old September 29th, 2012, 06:48 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

this suck it will have reading forever and then "N" but it wont formatt systen ect...

thanks for any help
pbrstanwood is offline  
Reply With Quote
Old September 29th, 2012, 09:04 PM   #8 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Quote:
Originally Posted by colchiro View Post
Make sure when you boot off the bootable sdcard that it says version 3.2.0.1.

Sounds like you don't have 3.2.0.1.

Boot off of it and see what version it is. You probably have to start over with the sdcard. [Guide] How to make a bootable CWM 3.2.0.1 (ClockWorkMod) or TWRP 2.1.1 bootable sd card (4-22-2012)
colchiro is offline  
Reply With Quote
Old September 29th, 2012, 10:20 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

I do have cwm 3.2.02 (clockwork mod) Before I down loaded your link https://dl.dropbox.com/u/16939153/NookColor/update-nc-stock-1.3.zip I thought it would be smart to start fresh. I formatted the sd card downloaded CMW 3.2.0.1 8 mb card size.

I will try again maybe using a different card "but" I did check and it did say 3.2.0.1
I have rooted lots of phones and I have gotten into trouble a few times but I was always able to get out of trouble. None of my restore worked so I started from scrach but this time nothing works for me.
pbrstanwood is offline  
Reply With Quote
Old September 29th, 2012, 10:21 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

thank you so much for taking the time to post to me
Robin
pbrstanwood is offline  
Reply With Quote
sponsored links
Old September 29th, 2012, 10:44 PM   #11 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Older versions of CWM (3.0.0.1 I think) would give an error while formatting the new file system that newer B&N roms had so they had to update it.

Last I checked, version 3.2.0.1 worked with any rom. I can't think of any other reason to have trouble formatting, unless the card/chip was bad.

Can you quote the exact error next time you see it?
colchiro is offline  
Reply With Quote
Old September 30th, 2012, 09:37 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

I have a new card and formated it I downloaded a new 3.2.0.1 I went to 4 g sd card instead of 8 g sd card
right when I confirm formating systen I get an error
I took a picture of the screen is there any way I can send that to you? I don't get the insurt pic http:?????
thanks Robin
pbrstanwood is offline  
Reply With Quote
Old September 30th, 2012, 10:24 AM   #13 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

This is the "insert picture" icon, but the picture has to already be uploaded to an online picture web site:

Otherwise, you can click "go advanced" and upload your image via "manage attachments" at the bottom.
colchiro is offline  
Reply With Quote
Old September 30th, 2012, 11:11 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default picture

DSC02109 Large e-mail view.jpg

I hope the attachment worked

I just did another full format I'm going to do a fresh download of the 4g cd card and try again. I'm not sure why it is not formating that is the problem

thank let me know if you got the pic?
robin
pbrstanwood is offline  
Reply With Quote
Old September 30th, 2012, 11:54 AM   #15 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default



What are you doing to get to this point? It appears you're running a script or something. (I'm confused where the "mounts" are coming from.)

If I go to "mounts and storage" menu, only cache is mounted now (says "unmount cache"). If anything besides cache says "unmount", I'd unmount it.

Now if you format cache, does it work? Format data work?

I really need to know what you're doing before getting to this point tho.
colchiro is offline  
Reply With Quote
Old September 30th, 2012, 07:03 PM   #16 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

I don't know how the mounts got their
I can only unmount /boot I tried to unmount the rest but nothing happens

I install sd card boot and then I go to
Mounts & storage and format system
format data
format cache and then to advance and whipe Dalvik
pbrstanwood is offline  
Reply With Quote
Old October 1st, 2012, 06:39 AM   #17 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Two more pics please. CWM screen when first booted and mounts and storage screen before you do anything.

Thanks.

Also, what happens if you try "fix permissions" under advanced menu?
colchiro is offline  
Last edited by colchiro; October 1st, 2012 at 06:42 AM.
Reply With Quote
Old October 2nd, 2012, 08:53 PM   #18 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

after I press fix permissions ( it said: fix permission Done!) I went back to try to unmount everything nothing happened and I also tried to formatt system and it said error formatting system it still has everything mounted I tried to unmount but nothing happens that is strange.

the first pic is when I first boot the second pic is when I go to mount/ storage. 3rd pic is when I fixed permission
Attached Images
File Type: jpg DSC02270 Large e-mail view.jpg (98.0 KB, 2 views)
File Type: jpg DSC02271 Large e-mail view.jpg (128.7 KB, 19 views)
File Type: jpg DSC02274 Large e-mail view.jpg (141.6 KB, 1 views)
pbrstanwood is offline  
Reply With Quote
Old October 2nd, 2012, 08:56 PM   #19 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

when I press to unmount is just said error mounting system, or error mounting data I can unmount boot and unmound SD card that is it

thanks
pbrstanwood is offline  
Reply With Quote
Old October 3rd, 2012, 06:30 AM   #20 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Ouch. I've never seen a problem like this. This is how it should look when you first load CWM (nothing mounted):



... but there shouldn't be any "can't mount" errors on the bottom at startup.

I think it's time to flash the sdcard with something different, maybe TWRP 2.2, and see if that is any different. TWRP uses the touch screen instead of the volume and "n" buttons.

Try flashing the sdcard img to your sdcard: TeamWin Projects - TWRP 2.2 | TeamWin
colchiro is offline  
Reply With Quote
sponsored links
Old October 3rd, 2012, 01:49 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

I tried, it didn't change anything. IF I can't format system or unmount anything I can't install anything . I'm not sure what happened???CW#$ when I installed the rom . I guess I'm the first one to brick the nook LOL I have tried 2 sd cards and soenloaded the update 3 times and made a new boot to many to count. I even tried my old boot the I used to make backup and tried my backup again with no luck it still dosen't whipe anything

thanks Robin
pbrstanwood is offline  
Reply With Quote
Old October 3rd, 2012, 03:33 PM   #22 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Are you doing any mount commands before formatting?

You have to be careful of formatting system or boot or you won't have anything to load.

Is this what you're trying to do? [Guide] How to restore your NC to stock B&N 1.3

In particular steps 5-15 (formatting)?
colchiro is offline  
Reply With Quote
Old October 3rd, 2012, 09:37 PM   #23 (permalink)
Junior Member
Thread Author (OP)
 
pbrstanwood's Avatar
 
Join Date: Jan 2010
Location: Seattle,
Gender: Female
Posts: 85
 
Device(s): Samsung Galaxy note 3
Carrier: verizon

Thanks: 9
Thanked 1 Time in 1 Post
Default

I did format system as to your directions line #2 "but" not boot if I formated boot my nook would not boot with out sd card it does boot it said reading forever and then goes to "N" or goes to cm7 boot and then "N" depending which I try to restore
But without whipping everything and umounting I'm stuck. the $250.00 question is how do I unmount and whipe. I guess along the line I whiped something that shouldn't have been whiped. And I don't see me doing that since I'm smarter than that "but" here I am LOL.

I'm starting to think I downloaded a bad CM7 and has me stuck and the reason I say this is that I have downloaded may roms onto the nook from the day I bought it. The only reason I bought it is to root it because it had android and I knew I could do it. I have rooted all my phones.

I love this site this is where I have found what I love to do. I would be up at 2am rooting. my husband would ask me what the hell are you doing up and I would say I'm rooting my phone LOL

  1. Press up or down volume button until "mounts and storage" is highlighted, press "n" button.
  2. use up/down to highlight "format /system", press "n"
  3. highlight "yes - format", press "n" (always watch for errors)
  4. when that finishes, highlight "format /cache", press "n"
  5. highlight "yes - format", press "n"
  6. IF FORMATTING DATA (see above description), highlight "format /data", press "n".
  7. press power button briefly to return to previous menu
  8. select the advanced menu, press "n"
  9. select clear Dalvik cache, press "n"
  10. highlight "yes - clear Dalvik cache", press "n"
pbrstanwood is offline  
Reply With Quote
Old October 4th, 2012, 03:56 PM   #24 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Sounds like you need more help than my experience. I think your fix can be found here: Nook Color General - xda-developers

I found these items:
The 5.5.0.4 recovery from this post (A 10.) might help: [USER][TIPS]CM7/CM9 User Tips From LeapinLar - xda-developers

This might help: [USER][PARTITIONS] Nook Color EMMC Partition Repair - xda-developers

Give me a shout if you find something that you think is interesting.
colchiro is offline  
Reply With Quote
Old January 20th, 2013, 12:00 PM   #25 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pbrstanwood View Post
I tried everything and all I get is an "N" when booting I formated everything and tried to install stock and other Roms

I rooted my Nook sometime ago and just tried to install CM7 and at the end boot I just got "N" can someone help

thank's so much
Any luck resolving this problem. I'm having the exact same problem, same error codes when attempting to format system, data, cache. Nothing has worked for me.
judgerey is offline  
Reply With Quote
Old January 20th, 2013, 01:36 PM   #26 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

What version is your recovery?
colchiro is offline  
Reply With Quote
Old January 21st, 2013, 11:16 AM   #27 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colchiro View Post
What version is your recovery?
I think that is the problem. There is no recovery in emmc. I've tried to flash CWM recovery 3.2.0.1 to emmc from Rom Mgr. Premium (v5.5.1.5) via an sd card rooted to CM7.2, but it doesn't work. It says "successfully flashed ClockworkMod recovery!", but when I reboot to recovery my NC says "Install Failed."

I've also tried to root directly using an sd card with CWM 3.2.0.1, but get the same error as the original poster when I format system.

Btw, I've successfully rooted several NCs for friends and family, and have never had this problem before.
judgerey is offline  
Reply With Quote
Old January 22nd, 2013, 06:53 AM   #28 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

What's on your NC, stock B&N (and what version) or a custom rom?
colchiro is offline  
Reply With Quote
Old January 23rd, 2013, 06:53 AM   #29 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colchiro View Post
What's on your NC, stock B&N (and what version) or a custom rom?
Stock 1.4.3
judgerey is offline  
Reply With Quote
Old January 23rd, 2013, 04:24 PM   #30 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Check out post #10 here: [USER][TIPS]CM7/CM9 User Tips From LeapinLar - xda-developers and try his CWM-6.0.1.2-bootable_SD.zip

Plan "B" would be to try the 8 Failed Boots to reset (same link, tip #12). This only works if your NC is completely stock (not rooted).
colchiro is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.