Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - All Things Root

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 28th, 2012, 10:08 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Location: Houston
Posts: 2
 
Device(s): Nook Color HTC Inspire
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to dmcland
Notsure why move from 1.2.0 to 1.4.3 ?

All,
question,
why do I need to move from 1.2.0 to 1.4.3

I have a Nook Color
version 1.2.0
Android 2.3.7
Kernel 2.6.32.9
CPU ARM 7 v2
Mod Verison CyanogenMod 7.2.0 encore
Build date June 15 2012
Build GWK74

This build seems stable and I am really enjoying the functionality

Feedback welcome thanks

Advertisements
dmcland is offline  
Reply With Quote
sponsored links
Old December 28th, 2012, 03:58 PM   #2 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

I assume you mean the B&N 1.4.3 update?

Is CM7 installed on your NC (emmc) or did you install it on the sdcard so you can boot into B&N or CM7?

If you replaced your stock rom, there is no 1.4.3 update. You replaced it when you installed CM7.
colchiro is offline  
Reply With Quote
Reply
Tags
1.2.0, cm7, nook color


Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.