Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 2nd, 2012, 12:20 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Side booting CM7 on an SDcard....

Okay, so my NC is running on 1.4.2.... Is that going to have any effect on booting into CM7??

I've followed the tutorials to a T and can't get even get it to show the penguin... what is going on..

ian1134 is offline  
Reply With Quote
sponsored links
Old May 2nd, 2012, 06:45 PM   #2 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Are you sure you're running a Nook Color? This won't work on the Nook Touch.

See if there's a microphone hole on the top, opposite the headphone jack.... an indication you have the Touch.
colchiro is offline  
Reply With Quote
Old May 2nd, 2012, 09:21 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colchiro View Post
Are you sure you're running a Nook Color? This won't work on the Nook Touch.

See if there's a microphone hole on the top, opposite the headphone jack.... an indication you have the Touch.
No microphone, and I looked at the box to be doubly sure, it IS the nook color :P

I read on a different website that ever since 1.4 came out, people have been having issues with rooting and the likes.. I figure I'll just factory reset it and put it on something before 1.4 and try that..unless I find out anything here.
ian1134 is offline  
Reply With Quote
Old May 2nd, 2012, 09:53 PM   #4 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Maybe someone else can comment on this. I never went past 1.1 on stock before installing CM7 (about 10 minutes). I did install 1.3 briefly to try to see what the attraction was of stock. (Never found it.)
colchiro is offline  
Reply With Quote
Old May 3rd, 2012, 03:35 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm seeing that to install clockwork, you have to click 'restore virtual hard disk image..' but when I click it I get an error 5 access denied. I saw on another post you said that it is because some other program is using the sdcard..but I have everything closed.

Also, when you write the image for CM7, do you do it this way too? The tutorials weren't specific, they just said to write it to the disk..if so, maybe that is why it wasn't working in the first place..
ian1134 is offline  
Reply With Quote
Old May 3rd, 2012, 04:36 PM   #6 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

If you get an error, it's often caused by "windows explorer" or "my computer" being open... whatever you used to view the files on your sdcard or computer. Your best bet it to close everything except WinImage or w32disk imager. I usually use w32 now. I think it's more intuitive.

Any of my tutorials where I'm burning an image to a sdcard are all done the same way. If the tutorial is by someone else, it's probably done the same. (I can't think of why it would be different.)
colchiro is offline  
Last edited by colchiro; May 3rd, 2012 at 04:39 PM.
Reply With Quote
Old May 3rd, 2012, 10:07 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welp, I'll see what I can do..if I figure out anything I'll post it.

Thanks for your time!
ian1134 is offline  
Reply With Quote
Old May 3rd, 2012, 10:28 PM   #8 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Keep us updated.
colchiro is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.