Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 29th, 2012, 01:34 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Market Problems Nook Color Have Tried Just About Everything

Heres what I have running on my SD card :Generic sd card V1.3 ,Update-cm-7.2.0-RC3-encore signed,Gapps-gb-20110828 - signed. All has been running fine for months. Now out of the clear blue market is *%&$ up. Sometimes it will load market ,sometimes it will time out. If I get into the market it will say no-connection when I try to download any app. Everything is synced ,google talk is signed in. WI -Fi is on, All other apps are working,again keep getting no connection message . Also when I go to google in my browser,Google will come up and say can't display web page. I have reloaded gapps onto card (NO GOOD)I have done a correct permissions (NO GOOD) Does the same thing when I go into Amazon apps store. Have done clear data and clear cache on market app (NO GOOD) I took a virgin sd card loaded all of the above onto it and it still does the same thing.If I pull the card and go back into NOOK COLOR no problem downloading apps. (NOOK STORE SUCKS) I need my android .Oh yeah doing the same on cm9 which was working good also. Any one else having this problem?Maybe barnes and noble did some kind of new software upgrade, Who the &$%^% knows. If so please get back to me on fix . Been working this problem for hours now with no results. HEEELLLPPPPP

jodude1 is offline  
Reply With Quote
sponsored links
Old July 31st, 2012, 04:21 PM   #2 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,852
 
Device(s): HP TouchPad, Samsung Galaxy Note II, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 833
Thanked 1,810 Times in 1,403 Posts
Default

Hi Jodude1,

Just checked and you had issues in May too. Sounds like you're running CM7 off your sdcard now. Was this card new when you installed it in May? They typically could start to fail after one year of use like this.

What brand and speed is the new card? A Sandisk class 2 or 4 card is the fastest and best for this type of thing. A fast card doesn't work as well since that's optimized for large files (think camera or camcorder). Fast cards typically are slow and laggy when used for rom installs.
colchiro is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:22 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.