Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old August 24th, 2012, 08:23 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't get past CM7 logo...

Running CM7 from an SD card. Had a few instances where gapps would stop running, so I would restart the Nook and get back to normal. Now, when I reboot into CM7, the animated logo comes up and just keeps repeating. Can't do anything except remove the SD card and reboot into the normal Nook OS. Any ideas for a fix or do I need to just reformat and redo the SD card?

Advertisements
tchudson is offline  
Reply With Quote
sponsored links
Old August 25th, 2012, 09:22 AM   #2 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

How old is the sdcard? They will fail after a year or two, depending on how much use they've had. If you can get it to boot, you could try a cache cleaner from play store, but I'm guessing it might be time to flash your NC with CM7 (replacing the stock B&N rom), if you don't use it or get a new SanDisk class 2 or class 4 sdcard and start over.
colchiro is offline  
Reply With Quote
Old August 25th, 2012, 11:34 AM   #3 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

You could also try repairing your install by copying the latest CM7 and gApps to your sdcard and booting it up.

  1. The rom, (stable builds or release candidates are recommended for most users). New versions come out every couple months or so.
  2. Google apps. This includes Market, YouTube, etc.
colchiro is offline  
Reply With Quote
Old August 27th, 2012, 09:41 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. It's a new card - had it less than three weeks. I went ahead and reformatted the card Friday and reloaded everything onto it. It worked fine all weekend, then this morning it did the same thing again. Had gapps shut down on me and, when I rebooted, back up into the CM7 logo screen and no further. This has started to get annoying.
tchudson is offline  
Reply With Quote
Old August 27th, 2012, 06:29 PM   #5 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

Either you have a defective card or incompatible apps/settings.

What brand of card is it? A Sandisk class 4 is considered the fastest for this type of install.

FWIW, I purchased a "fast" card for my phone (before I knew what type of card is best for this type of thing) and it lasted less than a month with occasional use on my phone before it complete died. Using it for a data card is not nearly as taxing as booting a rom off the card where it gets heavy use.
colchiro is offline  
Reply With Quote
Old August 27th, 2012, 09:17 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's an extra 8gb class 10 card that I had laying around for my camera. I think it's one that Amazon sells under their brand name. What's weird is that, later today, when I rebooted, it did boot up normally into Android, but some of my app icons were missing from the screen. They are still on the Nook, just the icons were missing....
tchudson is offline  
Reply With Quote
Old August 28th, 2012, 04:39 PM   #7 (permalink)
Senior Member
 
colchiro's Avatar
 
Join Date: Jun 2010
Gender: Male
Posts: 8,886
 
Device(s): HP TouchPad, HTC One Max, Dell Venue 11 Pro
Carrier: Verizon

Thanks: 840
Thanked 1,820 Times in 1,413 Posts
Default

You'd think that a fast card would be fast for this, but fast cards are optimized for writing large pictures and videos sequentially to the card. Android needs to be able to read small files randomly placed on the sdcard to work efficiently... completely the opposite optimization. What we usually see is lagginess when using this type of card, not complete failure like you seem to be having.

I see no good solution for you except:
  • Install CM7 on your NC, replacing the stock rom OR
  • Purchase the recommended Sandisk class 2 (should be able to find locally) or the class 4, probably only found online, AND plan on it failing in a year or two.
colchiro is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > B&N NOOKcolor > NOOKcolor - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.