Go Back   Android Forums > Android Phones > LG Optimus M > Optimus M - All Things Root
Optimus M - All Things Root Rooting, ROMS, Overclocking, etc.

Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old January 12th, 2012, 09:09 AM   #51 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by joneidy View Post
You need to install the correct drivers, in your case the drivers for the Optimus T. Also flash your recovery via fastboot. So just follow the guide using the drivers and the custom recovery for the Optimus T.

Hope this helps


I'm having the same problem, being stuck at "waiting for device".
I've installed the LG drivers that joneidy included with the fastboot download but it's still getting stuck.
I also tried other drivers downloaded from LG directly and get the same "waiting for device" with each and every one of them.

I'm running Windows7 Ultimate 64bit if that makes any difference?

When I try joneidy's manual driver instal method, it comes up with that drivers not found error as well.

If anyone can help shed some light on this problem, it would be greatly appreciated!!!

joneidy, THANKS BIG TIME for the work you do here!!!

Advertisements
BlitzAuto is offline  
Reply With Quote
sponsored links
Old January 14th, 2012, 06:34 PM   #52 (permalink)
Senior Member
 
Join Date: May 2011
Posts: 630
 
Device(s): Optimus M CM7, HTC EVO3D, HTC One S. R.I.P. Huawei Ascend x2, HTC Hero
Carrier: Not Provided

Thanks: 68
Thanked 224 Times in 122 Posts
Default

try these drivers

http://dl.dropbox.com/u/42841380/LGDriver.exe
tripdoc79 is offline  
Reply With Quote
Old January 22nd, 2012, 03:01 AM   #53 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did just as u said....

everything worked...

but when my lg p500 tried to reboot it stucked at lg logo screen .....

dont know wat to do ???

pls help .....
Sid J is offline  
Reply With Quote
Old January 27th, 2012, 02:50 PM   #54 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s): Lg Optimus T
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey i saw your [GUIDE] Get out of Fastboot Mode and followed everything but when i go to cmd and type the fist command it wont work can you please help me. (Lg Optimus T)
oscar267 is offline  
Reply With Quote
Old January 28th, 2012, 05:44 PM   #55 (permalink)
Senior Member
 
Join Date: Feb 2011
Posts: 525
 
Device(s): LG Optimus M - CM 7.1.01-BobZHome LG Motion 4g - Rooted
Carrier: Not Provided

Thanks: 77
Thanked 92 Times in 81 Posts
Default

This thread is for the optimus m please refer to your phones forums!!
pmb116 is online now  
Reply With Quote
Old February 5th, 2012, 09:26 PM   #56 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

hey everyone! If you cant get out of fastboot after typing "fastboot reboot" make sure you unplug your usb chord before the lg screen appears after the screen goes black.
Hope this helps! =D
sammyz is online now  
Reply With Quote
Old February 12th, 2012, 12:29 PM   #57 (permalink)
New Member
 
Join Date: Feb 2012
Location: Bradenton FL
Posts: 8
 
Device(s): Lg Optimus M
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Worked perfect! Iwas back up and running in about 10 minutes. didn't reflash just restored a nand backup. is there a cwm recovery that will work for the optimus m?
itmattersif is online now  
Reply With Quote
Old February 12th, 2012, 12:36 PM   #58 (permalink)
Senior Member
 
alfick3's Avatar
 
Join Date: Feb 2011
Location: DFW, TX
Gender: Male
Posts: 2,286
 
Device(s): Moto G
Carrier: MetroPCS

Thanks: 1,238
Thanked 280 Times in 240 Posts
Default

Quote:
Originally Posted by itmattersif View Post
Worked perfect! Iwas back up and running in about 10 minutes. didn't reflash just restored a nand backup. is there a cwm recovery that will work for the optimus m?

Yes! You can download ROM Manager and get CWM from there. It will be labeled as lw690 for Cricket, but it is identical and will work (does work, I'm using it currently on mine and my wife's phones) on our ms690 Metro PCS phones. Press the flash CWM twice.
__________________
My phones (current to 1st): Moto G, Alcatel OneTouch Evolve, LG Motion 4G, LG Optimus M+, LG Optimus M
alfick3 is offline  
Reply With Quote
Old February 24th, 2012, 06:35 PM   #59 (permalink)
Member
 
Join Date: Feb 2012
Posts: 490
 
Device(s): LG Marquee running Megatron
Carrier: Boost Mobile

Thanks: 135
Thanked 44 Times in 40 Posts
Default

I followed all the directions and typed all those things in command prompt but every time i type fastboot reboot it goes back to fastboot with the same thing saying "fastboot: proccesing command" what do i do?? please help in god's name im still a newbie at this :'(
svz235 is offline  
Last edited by svz235; February 24th, 2012 at 06:46 PM.
Reply With Quote
Old February 26th, 2012, 08:41 PM   #60 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, to get OUT of fastboot mode, when you allow it to reboot, either pull the cable out (as stated, didnt try it) OR press the power, vol down, and home key all together when the screen goes dark and hold until the recover screen comes up. I mess this up twice and finally got it. My phone is now sitting there with the cyanogenmod 7 screen with the android on a skateboard in a circle with an arrow at 9:00, no longer turning.. for about 8 minutes now...hmm. Going to Mickey D's to get a sundae, hope its un-F'd when I get back or its back the fastboot screen and the stock img ROM.
pishta is offline  
Reply With Quote
sponsored links
Old February 26th, 2012, 09:07 PM   #61 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope, still just sitting there so I rebooted and it spun for 13 seconds and is stuck again...Wassup wit dat?
pishta is offline  
Reply With Quote
Old February 26th, 2012, 10:39 PM   #62 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, installed a simple ROM AplusROM 2.2 and it booted up in about 2 minutes. My CY-7 must be a bad download.
pishta is offline  
Reply With Quote
Old February 28th, 2012, 11:37 PM   #63 (permalink)
New Member
 
Join Date: May 2011
Location: Tustin, CA
Posts: 2
 
Device(s): LG Optimus M Acer Iconia A100
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Fastboot Help!!

Hey sorry to bother but i followed your guide on how to remove the fastboot startup but i messed up at the end. Instead of selecting the rom i chose reboot and now i can't get back to the recovery screen, what can i do?
jr6676 is offline  
Reply With Quote
Old March 4th, 2012, 10:24 PM   #64 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by joneidy View Post
I have received like hundreds of pms from a lot of people telling me to get their phone out of Fastboot Mode. Well from now on people wont have to wait for me to help them, they would be able to do it themselves.

1) Setup

Download my fastboot files here.
Unzip the files to your C:\ drive.

On your C:\ drive you will see a folder named Fastboot after you unzip the files. With some files and folders on it.

Now double click on LGUnitedMobileDriver_S497CA20_WHQL_ML_Ver_1.0 to make sure that drivers are installed. The file doesn`t show any interface, so just wait 5 minutes then continue with the guide. Picture below show contents of folder and files.



Now that drivers are installed; connect your phone to the pc. Most of the time the computer will install the drivers for Fastboot mode but if it doesn`t I`ll tell you how to do it. If you saw that the computer installed the drivers then skip to step 2.

Right click on my Computer. Click Manage. Then on the left bar click on Device Manager.

Now just follow all the images below to install Fastboot drivers.













2) Usage

Now that you have the Fastboot Drivers Installed. Lets continue with all the commands.

Open Cmd and type or copy and paste these commands ONE BY ONE:

Code:
cd C:\Fastboot\android-sdk-windows\tools
fastboot erase boot
fastboot erase recovery
fastboot erase system
Now we need to flash recovery via Fastboot. Type or copy and paste this command on Cmd:

Code:
fastboot flash recovery C:\Fastboot\Recovery\recovery-RA-optm-2.2.1-GNM.img
Then type this on Cmd to reboot to recovery:
Code:
fastboot reboot
Now your phone will reboot to recovery. All you have to do now is to install a rom and your phone will be back to normal.

Hope this helps.
Ok, so I followed the instructions but when the phone rebooted it just stopped at the LG screen and keeps blinking now...no recovery menu. Any thoughts?
littlelana is offline  
Reply With Quote
Old March 5th, 2012, 11:30 PM   #65 (permalink)
New Member
 
Join Date: May 2011
Location: Tustin, CA
Posts: 2
 
Device(s): LG Optimus M Acer Iconia A100
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you cant get to boot menu try powering off, hold home+ down volume then power. Hold until another menu comes up which could take like 5 seconds. If nothing helps, download Joneidy's Sense Rom and flash your phone. That's what i did and it worked.
jr6676 is offline  
Reply With Quote
Old March 19th, 2012, 01:48 PM   #66 (permalink)
Junior Member
 
Val21's Avatar
 
Join Date: Feb 2012
Location: Cleveland,Ohio
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 0 Times in 0 Posts
Default

Android does not show up in device manager and it keeps saying drivers did not install successfully.
at the bottom of the screen it says
fastboot processing comands?
Val21 is offline  
Reply With Quote
Old March 20th, 2012, 06:25 PM   #67 (permalink)
Junior Member
 
Val21's Avatar
 
Join Date: Feb 2012
Location: Cleveland,Ohio
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 0 Times in 0 Posts
Default

OK everything is good to go. Thanks so much for the tutorial.
Val21 is offline  
Reply With Quote
Old March 20th, 2012, 09:37 PM   #68 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sammyz View Post
hey everyone! If you cant get out of fastboot after typing "fastboot reboot" make sure you unplug your usb chord before the lg screen appears after the screen goes black.
Hope this helps! =D
hey Sammyz I couldn't reply to you anymore because your inbox is full. I'm stuck on the recovery system menu but don't know what to do. Does anyone know how I can install a custom ROM? That's teh only thing left to do but IDK HOW??

I downloaded sammyz's rom but IDK how to install it. OMG I'M SO CLOSE PLEASE
DannySi is offline  
Reply With Quote
Old March 20th, 2012, 09:38 PM   #69 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

I deleted everything.....u should be good to PM me now...srry about that
sammyz is online now  
Reply With Quote
Old April 10th, 2012, 03:34 PM   #70 (permalink)
New Member
 
g3abrieland's Avatar
 
Join Date: Apr 2011
Posts: 1
 
Device(s): LG Optimus M
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i fallowed all the instructions but after pasting "fastboot erase boot" it stays stuck in < waiting for device > and its been like that for the past 20 minutes.

the phone version is right, everything else is where is supposed to be installed.

what am i doing wrong?
g3abrieland is offline  
Reply With Quote
sponsored links
Old April 13th, 2012, 07:37 PM   #71 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by g3abrieland View Post
[COLOR="DarkOrchid"]i fallowed all the instructions but after pasting "fastboot erase boot" it stays stuck in &lt; waiting for device &gt; and its been like that for the past 20 minutes.

the phone version is right, everything else is where is supposed to be installed.

what am i doing wrong?[/COLOR]

Disconnect phone, take out battery, put battery back in, turn on, reconnect USB.

If that fails, make sure you have the phone drivers installed.

If that fails, disconnect your phone and restart your computer. Then reconnect your phone.

Ik this post is kinda old....
sammyz is online now  
Reply With Quote
Old April 16th, 2012, 10:30 PM   #72 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

After a TON of trouble trying to install the drivers in Windows 7 64-bit:

IF YOU ARE ON WINDOWS 7 65 BIT (OR ANY 64-BIT VERSION OF ANY WINDOWS)

Instead of installing the drivers shown in the screenshots, instead go into the folder called "64BITADB"

From there, then it's the same as the screenshots.

Thank you very much for the wonderful guide! It saved my M
Aelemar is offline  
Reply With Quote
Old April 26th, 2012, 08:34 PM   #73 (permalink)
Junior Member
 
Join Date: May 2011
Location: Fort Lauderdale, FL
Posts: 29
 
Device(s): LG Optimus M with Joneidy's Sense Rom
Carrier: Not Provided

Thanks: 10
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by alfick3 View Post
Ok. So I got into fast boot mode some how today. I was doing something with trying to re-flash recovery (going from CWM to GNM's recovery) and it went into fast boot mode. I have XP and so my options are slightly different than yours, but I was trying to follow along. When I got to the point that I select the lgandadb.inf, and then select ok I get an error that says "The specified location does not contain information about your hardware." I tried some of the other drivers in there with the same results. Any thoughts on this?
I had the same problem with my Windows XP, it was saying "The specified location does not contain information about your hardware". Then I used my friend's lap top with Windows 7 and it worked flawlessly. And took less than 10 min Thank you Joneidy for that guide. It saved my phone!
lyubimov is offline  
Reply With Quote
Old May 20th, 2012, 10:46 AM   #74 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default will this work on htc

i have htc thunderbolt and i would like to know if this work for it or something similar i can use to get out of fastboot please help
racco is offline  
Reply With Quote
Old May 20th, 2012, 04:26 PM   #75 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

everything would be the same EXCEPT, find a custom recovery made for your phone and replace the "somefile.img"
also find the drivers made for your cell phone
sammyz is online now  
Reply With Quote
Old May 25th, 2012, 11:39 AM   #76 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys, I have gotten all the way up to the part after the have discs and i found the lgandadb file clicked ok and an error occurs saying,"The specific location doesn't contain information about your hardware." Now what do i do???

Oh and when is my phone suppose to say,"Processing Commands?" What step??

SAMMYZ do you know?
mvanceeder is offline  
Last edited by mvanceeder; May 25th, 2012 at 12:24 PM.
Reply With Quote
Old May 25th, 2012, 12:54 PM   #77 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by mvanceeder View Post
Hey guys, I have gotten all the way up to the part after the have discs and i found the lgandadb file clicked ok and an error occurs saying,"The specific location doesn't contain information about your hardware." Now what do i do???

Oh and when is my phone suppose to say,"Processing Commands?" What step??

SAMMYZ do you know?

You using 32 bit or 64 bit windows?
sammyz is online now  
Reply With Quote
Old May 25th, 2012, 06:25 PM   #78 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's windows vista I believe its 32-bits, anything I can do to fix this? Is there a method to use on vista?? Anybody know?

Oh and my phone reboots and goes back to the fastboot mode and says that its processing commands by the way like every 2-3 minutes, didn't do that yesterday, don't know why its doing this today
mvanceeder is offline  
Last edited by mvanceeder; May 25th, 2012 at 06:29 PM.
Reply With Quote
Old May 25th, 2012, 06:34 PM   #79 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, when I go into computer management, it shows my android not under the other devices like the picture, no it shows it as some ASUS android devices (meanwhile my phone is LG) and in the ASUS android devices it says ASUS android bootloader interference....weird.

Is there a number I could call to fix this fastboot mode?
mvanceeder is offline  
Reply With Quote
Old May 26th, 2012, 08:16 AM   #80 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by mvanceeder View Post
Also, when I go into computer management, it shows my android not under the other devices like the picture, no it shows it as some ASUS android devices (meanwhile my phone is LG) and in the ASUS android devices it says ASUS android bootloader interference....weird.

Is there a number I could call to fix this fastboot mode?

No, don't call metro about it, they're idiots when it comes to fixing fastboot (because just like any other carrier, they don't help you if you root your phone)

Uninstall the Asus driver and reboot your computer, unplug the phone before rebooting, after it reboots install the LG driver. After installing it, reboot your computer again to ensure a proper install (vista is the worst operating system you could use to do this...) Now try it again.
sammyz is online now  
Reply With Quote
sponsored links
Old May 28th, 2012, 04:48 PM   #81 (permalink)
Junior Member
 
cumofo's Avatar
 
Join Date: May 2012
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

Love it! Finally after 9 days of frantic downloading and flashing; I finally softbricked my phone! Why did it take sooo long? Now I feel just like one of the guys, with a bitchin'$ 150 paperwieght. Fuggin' awesome. Well, all the tips and tricks don't work, what's worse: My wife is fully aware of my late night naughtiness. Shit, she took catching me watching porn better than knowing I smoked my new phone! Wat?

Btw, before I dunk it in the aquarium, does anybody have a way to get it past the waiting for devioce prompt?


Gabriel
cumofo is offline  
Reply With Quote
Old May 29th, 2012, 07:54 AM   #82 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Are the drivers installed?
sammyz is online now  
Reply With Quote
Old June 4th, 2012, 02:59 AM   #83 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry

Ok, so I followed the instructions but when the phone rebooted it just stopped at the LG screen and keeps blinking now...no recovery menu. Any thoughts?[/QUOTE]
memeshark is offline  
Reply With Quote
Old June 4th, 2012, 09:01 AM   #84 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by memeshark View Post
Ok, so I followed the instructions but when the phone rebooted it just stopped at the LG screen and keeps blinking now...no recovery menu. Any thoughts?
Is the battery charged?
sammyz is online now  
Reply With Quote
Old June 4th, 2012, 06:44 PM   #85 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes the battery is charged, well charged. also when i plug in the charger, the phone automatically turns on , displays the lg logo and does nothing after that. before i was stuck in fastboot mode, now am stuck on the lg logo, pls help
memeshark is offline  
Last edited by memeshark; June 4th, 2012 at 06:47 PM.
Reply With Quote
Old June 4th, 2012, 07:23 PM   #86 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by memeshark View Post
yes the battery is charged, well charged. also when i plug in the charger, the phone automatically turns on , displays the lg logo and does nothing after that. before i was stuck in fastboot mode, now am stuck on the lg logo, pls help
Try pressing HOME+POWER+VOLUME DOWN and tell me what happens
sammyz is online now  
Reply With Quote
The Following User Says Thank You to sammyz For This Useful Post:
AndyOpie150 (June 5th, 2012)
Old June 5th, 2012, 06:03 AM   #87 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,525 Times in 1,171 Posts
Default

Thanks for the Tutorial joneidy. Used part of it to help a member with an Optmus T with no recovery, stuck in fastboot. Now he is up and running with a custom recovery and ROM.

Thanks again.
AndyOpie150
AndyOpie150 is offline  
Last edited by AndyOpie150; June 5th, 2012 at 01:19 PM.
Reply With Quote
Old June 5th, 2012, 07:33 AM   #88 (permalink)
Senior Member
 
alfick3's Avatar
 
Join Date: Feb 2011
Location: DFW, TX
Gender: Male
Posts: 2,286
 
Device(s): Moto G
Carrier: MetroPCS

Thanks: 1,238
Thanked 280 Times in 240 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
Thanks for the Tutorial sammyz. Used part of it to help a member with an Optmus T with no recovery, stuck in fastboot. Now he is up and running with a custom recovery and ROM.

Thanks again.
AndyOpie150

Actually, this is joneidy's tutorial (course, I don't even know if he's still active).
alfick3 is offline  
Reply With Quote
Old June 5th, 2012, 12:10 PM   #89 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by AndyOpie150 View Post
Thanks for the Tutorial sammyz. Used part of it to help a member with an Optmus T with no recovery, stuck in fastboot. Now he is up and running with a custom recovery and ROM.

Thanks again.
AndyOpie150
I did not make this joneidy did. Look at OP, I'm just helping others cause I know how it works.....

Quote:
Originally Posted by alfick3 View Post
Actually, this is joneidy's tutorial (course, I don't even know if he's still active).
Look here, it explains his inactiveness:
[Kindly Request] Optimus M Device Donation
He made it today.
sammyz is online now  
Reply With Quote
The Following User Says Thank You to sammyz For This Useful Post:
alfick3 (June 5th, 2012)
Old June 5th, 2012, 01:16 PM   #90 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,625
 
Device(s): LG Optimus V/LG Optimus L70
Carrier: Not Provided

Thanks: 2,062
Thanked 1,525 Times in 1,171 Posts
Default

Douh! I've been using the "New Posts" option to manage all the Optimus Phone models. This lets me see all the new posts, but, I also have it set up to put me on the tail end of a thread so I don't have to scroll thru the whole thread trying to get to the new posts. I didn't even see that it was joneidy's thread, ooops!
Thanks you for pointing that out so I can give thanks to the proper member.
sammyz likes this.
AndyOpie150 is offline  
Reply With Quote
sponsored links
Old June 6th, 2012, 02:55 PM   #91 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

if i keep my hands on the three buttons, the lg logo keeps flashing, but when i took my hands off the phone turned off
memeshark is offline  
Reply With Quote
Old June 6th, 2012, 02:58 PM   #92 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by memeshark View Post
if i keep my hands on the three buttons, the lg logo keeps flashing, but when i took my hands off the phone turned off
Is your battery charged?
sammyz is online now  
Reply With Quote
Old June 6th, 2012, 07:21 PM   #93 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah the battery is charged
memeshark is offline  
Reply With Quote
Old June 6th, 2012, 07:37 PM   #94 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Follow this, sounds like you're bricked:
Unbrick Phone from LG Screen
EDIT: the part where it says to let the battery die you do not have to do, just pull the battery, press volume down+back key+plug in usb instead of what the key combo is in the thread
sammyz is online now  
Reply With Quote
Old June 7th, 2012, 11:34 PM   #95 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

what will it do, or what is my phone gonna show cuz i only see the lg logo, but this time its not flashing
memeshark is offline  
Reply With Quote
Old June 8th, 2012, 08:58 AM   #96 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by memeshark View Post
what will it do, or what is my phone gonna show cuz i only see the lg logo, but this time its not flashing

It should say software upgrade and have an LG logo as well as a metropcs logo
sammyz is online now  
Reply With Quote
Old July 3rd, 2012, 01:44 AM   #97 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Waiting for Device

Hi...I have followed all of the steps but I keep getting stuck at "waiting for device."

I think this is due to the fact that Windows never sees my device, even after finding (assigning) the driver. At the end of step one, on the last screenshot where it says, "Windows has finished installing the driver software for this device" I get this:

"Windows found driver software for your device but encountered an error while attempting to install it. This device cannot start. (Code 10.)"

So i still do CMD cd, but it just says, "waiting for device" and it doesn't go anywhere.

Any suggestions on how to fix this? Or did I brick my first phone?
phof is offline  
Reply With Quote
Old July 3rd, 2012, 09:31 AM   #98 (permalink)
LG Whiz Kid
 
sammyz's Avatar
 
Join Date: Jun 2011
Location: Pompano Beach, Fl
Gender: Male
Posts: 8,713
 
Device(s): LG Motion 4G---- LG Optimus L9
Carrier: MetroPCS

Thanks: 2,169
Thanked 2,310 Times in 1,510 Posts
Default

Quote:
Originally Posted by phof View Post
Hi...I have followed all of the steps but I keep getting stuck at "waiting for device."

I think this is due to the fact that Windows never sees my device, even after finding (assigning) the driver. At the end of step one, on the last screenshot where it says, "Windows has finished installing the driver software for this device" I get this:

"Windows found driver software for your device but encountered an error while attempting to install it. This device cannot start. (Code 10.)"

So i still do CMD cd, but it just says, "waiting for device" and it doesn't go anywhere.

Any suggestions on how to fix this? Or did I brick my first phone?

Reboot your computer
sammyz is online now  
Reply With Quote
Old July 18th, 2012, 11:25 AM   #99 (permalink)
New Member
 
Join Date: May 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

can someone please hel me i did everything it said but when it says right click android android isnt showing up for me can someone please help?
wrestler101 is offline  
Reply With Quote
Old July 18th, 2012, 11:28 PM   #100 (permalink)
New Member
 
Join Date: May 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i need help i followed every step but when i get to the right click android part android isnt showing up. i restarted my computer and it still doesnt show up can someone please help?
wrestler101 is offline  
Reply With Quote
Reply
Tags
fastboot, joneidy, lgnpst, unbrick


Go Back   Android Forums > Android Phones > LG Optimus M > Optimus M - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/optimus-m-all-things-root/382525-guide-get-out-fastboot-mode.html
Posted By For Type Date
Androidmanija.lt forumas &bull; Temos rodymas - [Lg p350] fastboot rezimas This thread Refback April 20th, 2012 09:10 AM


All times are GMT -5. The time now is 03:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.