Go Back   Android Forums > Android Phones > LG Optimus One (P500) > Optimus One - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 31st, 2012, 01:18 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 4
 
Device(s): LG Optimus One (P500) Samsung Galaxy Gio
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Changing SD Card

I got a new 8GB Micro SD Card. I'm trying to swap it for my old 2GB SD Card in my Android LG P500. I did what all the fourms said and copied all the stuff from the 2GB one and put them on the 8GB but it's not working.

By not working, the SD card mounts and you can see that only 5GB is available (the rest is filled with stuff I copied on) but the apps on the SD card don't work.
The manage applications bit under settings says stuff like "com.facebook.orca" & "com.skype.raider".

I've tried it quite a few times now. Please help!!

saeran is offline  
Reply With Quote
sponsored links
Old September 3rd, 2012, 12:21 PM   #2 (permalink)
I'm Not Real, Doris!
 
Mexjoker's Avatar
 
Join Date: Aug 2011
Location: Atlanta, Georgia
Gender: Male
Posts: 3,078
 
Device(s): LG Esteem(#2 v2.8.1)
Carrier: MetroPCS

Thanks: 593
Thanked 1,007 Times in 681 Posts
Default

Try and format the new sd card and put everything back on it.
Mexjoker is offline  
Reply With Quote
Old September 3rd, 2012, 01:21 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 4
 
Device(s): LG Optimus One (P500) Samsung Galaxy Gio
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Done

I've already tried that three or four times
saeran is offline  
Reply With Quote
Old September 3rd, 2012, 01:24 PM   #4 (permalink)
I'm Not Real, Doris!
 
Mexjoker's Avatar
 
Join Date: Aug 2011
Location: Atlanta, Georgia
Gender: Male
Posts: 3,078
 
Device(s): LG Esteem(#2 v2.8.1)
Carrier: MetroPCS

Thanks: 593
Thanked 1,007 Times in 681 Posts
Default

Wait so it has apps on the sd card. Maybe its the apps themselves. Is your phone rooted?
Mexjoker is offline  
Reply With Quote
Old September 3rd, 2012, 11:52 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 4
 
Device(s): LG Optimus One (P500) Samsung Galaxy Gio
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Yes

Yes my phone is rooted. The apps work fine on my old SD Card, but whenever I copy them to the new one they don't work. Still using the old one because of this.
saeran is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus One (P500) > Optimus One - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.