Go Back   Android Forums > Android Phones > LG Optimus One (P500) > Optimus One - Support and Troubleshooting

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old September 10th, 2012, 09:09 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 169
 
Device(s): LG P500
Carrier: Not Provided

Thanks: 28
Thanked 2 Times in 2 Posts
Default Apps on SD card not showing

I need help again
I have a rooted LG P500 running cm7, with a partitioned SD card.
Today the apps on the SD card have stopped showing. The only thing I have done different today is uninstall update on play store as I was having some issues with it, I believe the apps were briefly there after this, and also it has now updated itself from market back to play store and things are still wrong, so I don't think this is the issue.
They are not showing at all in the app drawer, the ones I have shortcuts to in that bit down the bottom (don't know what its called sorry) have a green and white square android icon, and do nothing if touched. If I go into "settings", "applications", "storage use", then "SD card", it accurately shows the amount of storage I have left on the SD card, so its not like its not picking it up at all, but everything in the list that is on the SD card has a grey icon by it instead of the proper picture. Actually scrolling through the list right now, I can see the majority have the grey icon, but there is a couple with their normal icon. Some of those with the normal icon show up in my app drawer, and some don't, so its actually affecting the apps to varying degrees rather than them all not working.
If I try move anything new to the SD card it says "failed to move application"

If I go into "my apps" on play store, it is impossible to compare them all, but at least some are missing.

I have tryed each of the following several times:
Reboot
Unmount and remount SD card
Reinsert battery

Any other ideas?

Thanks

obsidianwings is offline  
Reply With Quote
sponsored links
Old September 10th, 2012, 09:22 PM   #2 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 169
 
Device(s): LG P500
Carrier: Not Provided

Thanks: 28
Thanked 2 Times in 2 Posts
Default

I have just rebooted again, and I notice that now although all the apps are not loading still, some of the ones that did are different ones to last time.
obsidianwings is offline  
Reply With Quote
Old September 11th, 2012, 02:35 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 169
 
Device(s): LG P500
Carrier: Not Provided

Thanks: 28
Thanked 2 Times in 2 Posts
Default

I am thinking my best recourse will be to format my sd card and put my back up back on it. I've formatted before, but not since partitioning so want to check I'm doing it correctly so I don't lose anything.
On the partition is apps, and the dalvik cache, after formatting I would partition again, obviously dalvik cache will rebuild itself no worries, the apps on it are backed up on titanium backup, so they will all be able to be restored to the partition right?
Anything else I'm not thinking of?
obsidianwings is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Optimus One (P500) > Optimus One - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:23 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.