Go Back   Android Forums > Android Phones > LG Optimus V > Optimus V - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 24th, 2011, 10:35 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: Austin, TX
Posts: 133
 
Device(s): Samsung Galaxy Reverb, Cruz Reader
Carrier: Not Provided

Thanks: 26
Thanked 4 Times in 4 Posts
Send a message via AIM to Anamacha Send a message via Yahoo to Anamacha anamacha
Default titanium backup performance

I just made a complete backup of my OV using Titanium backup. The backup always goes slick and smooth.

In then installed the Harmonia 1.3 ROM. That went fine, though it was a little disconcerting to be returned to a "bare" phone after having used it for so long. But it's all good, I made a backup, right?

Went to the Market, logged in, waited for the sync to finish. All's good; my contacts are there and email is too. Great!

Downloaded Titanium Backup, ran that (Batch > Restore all missing apps and system data). It started to reinstall all my apps, but very. slowly. one. at. a. time. with long pauses in between.

Going like this, I'll be here all night. I had 136 apps on there, something like that. It's been 15-20 minutes since I started it and it's restored two. Maybe three so far.

Any ideas on why this is going so slow? Perhaps I should restart it? What's going on here?

Anamacha is offline  
Reply With Quote
sponsored links
Old August 25th, 2011, 12:13 AM   #2 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: Austin, TX
Posts: 133
 
Device(s): Samsung Galaxy Reverb, Cruz Reader
Carrier: Not Provided

Thanks: 26
Thanked 4 Times in 4 Posts
Send a message via AIM to Anamacha Send a message via Yahoo to Anamacha anamacha
Default

nevermind -- I restarted my phone, restarted the backup, and it went better the next time. I stillhad to "Accept" and "OK" everything, but it went better.

Oughta be a way to automate that.
Anamacha is offline  
Reply With Quote
Old August 25th, 2011, 01:31 AM   #3 (permalink)
Member
 
mkbkr1's Avatar
 
Join Date: Feb 2011
Location: Sunset, Louisiana
Posts: 332
 
Device(s): Optimus V IHO MiRaGe
Carrier: Not Provided

Thanks: 9
Thanked 134 Times in 88 Posts
Default

When doing a restore from TI do not restore system apps or data. It runs a good chance of messing up the new rom. Only restore the user apps and data.
mkbkr1 is offline  
Reply With Quote
Old August 25th, 2011, 01:50 AM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: Austin, TX
Posts: 133
 
Device(s): Samsung Galaxy Reverb, Cruz Reader
Carrier: Not Provided

Thanks: 26
Thanked 4 Times in 4 Posts
Send a message via AIM to Anamacha Send a message via Yahoo to Anamacha anamacha
Default

Quote:
Originally Posted by mkbkr1 View Post
When doing a restore from TI do not restore system apps or data. It runs a good chance of messing up the new rom. Only restore the user apps and data.
well ... maybe I didn't dodge that bullet, like I thought. most of the apps I have are okay, some are not uninstalling, others like google+ are not installing.

so -- what should I do in this case? Start over installing the ROM from scratch?
Anamacha is offline  
Last edited by Anamacha; August 25th, 2011 at 01:56 AM.
Reply With Quote
Old August 25th, 2011, 04:02 AM   #5 (permalink)
Member
 
mkbkr1's Avatar
 
Join Date: Feb 2011
Location: Sunset, Louisiana
Posts: 332
 
Device(s): Optimus V IHO MiRaGe
Carrier: Not Provided

Thanks: 9
Thanked 134 Times in 88 Posts
Default

If you restored system data you might want to reflash and do a clean install. Wipe everything, format system, data, boot, cache. Then when you do your TI restore, only restore user apps and data.
mkbkr1 is offline  
Reply With Quote
Old August 25th, 2011, 11:10 AM   #6 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,469
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

Quote:
Originally Posted by mkbkr1 View Post
If you restored system data you might want to reflash and do a clean install. Wipe everything, format system, data, boot, cache. Then when you do your TI restore, only restore user apps and data.
I agree with mkbkr1 100%. You can never reinstall a system app to a custom ROM. When you reflash and have a clean install,use the "Restore missing apps with data" option. The ROM you have chosen may already have a few of your apps preinstalled which is why you want to use "Restore missing apps with data".
AndyOpie150 is online now  
Reply With Quote
Old August 26th, 2011, 12:42 AM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2011
Location: Austin, TX
Posts: 133
 
Device(s): Samsung Galaxy Reverb, Cruz Reader
Carrier: Not Provided

Thanks: 26
Thanked 4 Times in 4 Posts
Send a message via AIM to Anamacha Send a message via Yahoo to Anamacha anamacha
Default

Quote:
Originally Posted by AndyOpie150 View Post
I agree with mkbkr1 100%. You can never reinstall a system app to a custom ROM. When you reflash and have a clean install,use the "Restore missing apps with data" option. The ROM you have chosen may already have a few of your apps preinstalled which is why you want to use "Restore missing apps with data".
I guess I did "restore missing apps + all system data." oops.
Anamacha is offline  
Reply With Quote
Reply
Tags
backup, slow, speed, titanium, titanium backup


Go Back   Android Forums > Android Phones > LG Optimus V > Optimus V - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.