Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 28th, 2012, 06:58 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default issue with new phone

Hi just got my SF2 as an upgrade for pay as you go got my sim card all set up and working.
But the phone is not geting a network signal and has a red light flashing on front and when trying to call comes up with "mobile network not available"
any help please ?

Blazewamp is offline  
Reply With Quote
sponsored links
Old March 29th, 2012, 04:13 AM   #2 (permalink)
Junior Member
 
Reider's Avatar
 
Join Date: Dec 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 24 Times in 20 Posts
Default

Contact the sellers. It appears some phones were sent out with the calling features and a few bits and pieces turned off. It was to catch out the distributors. It's said that it's both quick and easy to get it changed for one that works.
Reider is offline  
Reply With Quote
Old March 29th, 2012, 05:52 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

just my luck think geting it off the orange site this wouldnt happen.
thanks
Blazewamp is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.