Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)

test: Reply
 
LinkBack Thread Tools
Old April 29th, 2012, 12:32 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Cant get past the orange start up window

Hey everyone,

Cant seem to get past the orange start up screen for some odd reason, was working fine before. Have taken out the battery etc with no luck, still aint working. I did notice that my phone was crashing alot before this happened.

Any ideas???

Advertisements
louise123 is offline  
Reply With Quote
sponsored links
Old April 29th, 2012, 01:20 PM   #2 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

Take it back?
fr0d0 is offline  
Reply With Quote
Old April 29th, 2012, 01:25 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fr0d0 View Post
Take it back?
I was hoping that someone here would possibly have some tips on helping me sort it out myself??
louise123 is offline  
Reply With Quote
Old April 29th, 2012, 03:48 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

it now says FTM. Is there a way that i can reset the phone without using the buttons stc as i cant access anything at the moment. Is there a reset button under the back case?? I cant see one...
louise123 is offline  
Reply With Quote
Old April 29th, 2012, 06:38 PM   #5 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

There isn't a reset. You can upgrade to the latest release from ZTE. You'll find the update tool here: UK - ZTE Corporation (assuming you're in th UK)
Connect your phone via USB to your PC. The phone has to be in FTM mode. NOTE: You will lose everything on the phone, this will be wipe and start again.

Sounds to me though that the phone is faulty. It could be faulty software. But I wouldn't waste my time with it. Send it back.
fr0d0 is offline  
Last edited by fr0d0; April 30th, 2012 at 12:34 AM.
Reply With Quote
The Following User Says Thank You to fr0d0 For This Useful Post:
louise123 (April 30th, 2012)
Old April 30th, 2012, 04:17 AM   #6 (permalink)
Junior Member
 
Reider's Avatar
 
Join Date: Dec 2011
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 24 Times in 20 Posts
Default

Got to agree, take it back. You need to rely on it a lot and its not reliable, the more you maul with it the worse it will get. You`ll be glad you swapped it.
Reider is offline  
Reply With Quote
Old April 30th, 2012, 06:05 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks for the tips Frodo. I was able to update my phone from ftm mode using that link you gave me. Phone now sorted.
louise123 is offline  
Reply With Quote
Old April 30th, 2012, 12:55 PM   #8 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

Wow! Well done. Hope it's OK for you now
fr0d0 is offline  
Reply With Quote
Old May 1st, 2012, 03:33 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Its great now thanks. Is running alot better and never lost anything on my phone
louise123 is offline  
Reply With Quote
Old May 1st, 2012, 07:05 AM   #10 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

Good news. And about your saved data! Better than the hassle of sending it back. Happy for you
fr0d0 is offline  
Reply With Quote
The Following User Says Thank You to fr0d0 For This Useful Post:
louise123 (May 1st, 2012)
sponsored links
Old May 7th, 2012, 09:46 AM   #11 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hey there, I've had the same problem as above. I used the link and downloaded the handset software update tool. I put my phone into FTM mode and ran the updater. however I get the following information:

Scanned the handset information successfully
Model: ((its blank here))
Format: Unknown
Version: OUK_P736VV1.0.0B03

Failed in detecting latest version
This mobile phone cannot be supported to update currently, thanks for your use.

--------------------------

am I using the right tool? thanks in advance!!
RedG is offline  
Reply With Quote
Old May 7th, 2012, 03:09 PM   #12 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

What phone? There's a tool for the TMV & another for the SF2
fr0d0 is offline  
Reply With Quote
The Following User Says Thank You to fr0d0 For This Useful Post:
RedG (May 8th, 2012)
Old May 8th, 2012, 07:53 AM   #13 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Sf2
RedG is offline  
Reply With Quote
Old May 8th, 2012, 07:20 PM   #14 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

Ok. To state the obvious.. it can't see your phone!
fr0d0 is offline  
Reply With Quote
Old September 11th, 2012, 03:04 AM   #15 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem, perseverance fixed it!

I ended up here yesterday looking for a fix to the same problem - with a 10 month old San Francisco II - after a dance between Orange and ZTE call centres I was directed to the zteuk.co.uk site, where there are download links for the driver update tool.

The first run through, I got the same problem as RedG - phone not known and no chance to update software. After closing the updater and running it a few more times it suddenly decided it need to go and get an update - the updater update process failed, so I retried that a few times until it finally succeeded.

Finally, the updated-updater recognised the phone and went and downloaded new firmware and began to update the phone itself. Of course, that process failed at first, but trying a second time succeeded - and finally, unbelievably - the phone rebooted! All data gone of course, but at least the phone is no longer a brick.

BTW, I think the key to getting the updater to try to update itself was closing it properly so it no longer appeared in the task tray, otherwise I think it sits there looking for the phone and not restarting and checking its own status.

So the summary if you have this problem - grab the software updater, and keep trying until it succeeds!

Hope this helps someone...
Iain



Quote:
Originally Posted by RedG View Post
Hey there, I've had the same problem as above. I used the link and downloaded the handset software update tool. I put my phone into FTM mode and ran the updater. however I get the following information:

Scanned the handset information successfully
Model: ((its blank here))
Format: Unknown
Version: OUK_P736VV1.0.0B03

Failed in detecting latest version
This mobile phone cannot be supported to update currently, thanks for your use.

--------------------------

am I using the right tool? thanks in advance!!
iainbarclay is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.