Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)

test: Reply
 
LinkBack Thread Tools
Old May 13th, 2012, 04:31 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Exclamation ZTE Crescent/San Francisco 2 Help Needed

Hi guys,

I've had this phone for about 3 months now, and for 2.8 of those months the phone had been lost in my house. I bought a Samsung Galaxy Ace after searching for the phone, and now that I have found it again I realized I needed help with it.
The issue is that I can't get the device to switch on. I hold the power button and the Android logo comes up on the screen (with a short pulse of vibration) then the screen goes black after 2 seconds. This process repeats for about 5 minutes, untill the whole phone goes dead (then occurs again when I try to turn it on). I have been charging it up (AC & USB) and left it peacefully to charge for up to 8 hours at one point, but nothing changes. However, on 3 rare occasions I have managed to switch it on (no idea how) and the phone states that it is not charging when it is plugged in (the small battery meter icon turns grey with a cross in it) for about 5 minutes then it states that it is charged up to 100% yet the battery status is unknown. I have done a factory reset, and the sim card was never activated by Orange (I have tried one that has been activated by Orange, yet no luck; the same thing happens).
I have been searching the Internet for days now, and it is almost as if the phone doesn't exist. Google keeps giving me results for the ZTE Blade (San Francisco 1) and I really want to get this phone working. i'm not giving up!
I don't really want to send the phone back to Orange, as I have heard of nightmarish stories of people who have waited months before Orange have agreed to do anything about it.

Any help will be greatly appreciated! Thank you

Advertisements
stuarto991 is offline  
Reply With Quote
sponsored links
Old May 13th, 2012, 04:36 PM   #2 (permalink)
Oil Can!!! Oil Can!!!
 
Metroid Prime's Avatar
 
Join Date: Feb 2012
Location: Land Of Metal
Gender: Male
Posts: 9,104
 
Device(s): Samsung Galaxy SIII
Carrier: AT&T

Thanks: 2,080
Thanked 2,922 Times in 1,883 Posts
Default

Hello and welcome to AF.

Sorry to hear about that and glad you found your phone. Where did you find it? was it dropped or damaged in any way?
__________________
Android Forums is more than just a forum, it's a community.
Thank helpful posts. Report abusive/spam posts.
Come hang out with us!
The Lounge| Forum Games
Need help? Questions? Ask a Staff Member!
Site Rules/Guidelines|Android Forums FAQ
Metroid Prime is offline  
Reply With Quote
The Following User Says Thank You to Metroid Prime For This Useful Post:
stuarto991 (May 13th, 2012)
Old May 13th, 2012, 05:21 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Metroid prime View Post
Hello and welcome to AF.

Sorry to hear about that and glad you found your phone. Where did you find it? was it dropped or damaged in any way?
I found it underneath a radiator on the carpet. It wasn't damaged, but I cleaned the dust out of the ports before trying to connect it to anything. It must have fallen off the couch arm (about 40-50cm).
stuarto991 is offline  
Reply With Quote
Old May 13th, 2012, 05:24 PM   #4 (permalink)
Oil Can!!! Oil Can!!!
 
Metroid Prime's Avatar
 
Join Date: Feb 2012
Location: Land Of Metal
Gender: Male
Posts: 9,104
 
Device(s): Samsung Galaxy SIII
Carrier: AT&T

Thanks: 2,080
Thanked 2,922 Times in 1,883 Posts
Default

It could be possible it suffered heat damage from being under the radiator. Heat is one of a devices worst enemies.
Metroid Prime is offline  
Reply With Quote
The Following User Says Thank You to Metroid Prime For This Useful Post:
stuarto991 (May 13th, 2012)
Old May 13th, 2012, 05:29 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Metroid prime View Post
It could be possible it suffered heat damage from being under the radiator. Heat is one of a devices worst enemies.
Oh right, well then what would you advise? :/
stuarto991 is offline  
Reply With Quote
Old May 13th, 2012, 05:32 PM   #6 (permalink)
Oil Can!!! Oil Can!!!
 
Metroid Prime's Avatar
 
Join Date: Feb 2012
Location: Land Of Metal
Gender: Male
Posts: 9,104
 
Device(s): Samsung Galaxy SIII
Carrier: AT&T

Thanks: 2,080
Thanked 2,922 Times in 1,883 Posts
Default

I think you might have to get a replacement I am sorry to say, or if there's the possibility of sending it in for repairs.
Metroid Prime is offline  
Reply With Quote
The Following User Says Thank You to Metroid Prime For This Useful Post:
stuarto991 (May 13th, 2012)
Old May 13th, 2012, 05:33 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Metroid prime View Post
I think you might have to get a replacement I am sorry to say, or if there's the possibility of sending it in for repairs.
Well it should still be under warrenty. Thanks very much
stuarto991 is offline  
Reply With Quote
Old May 13th, 2012, 05:36 PM   #8 (permalink)
Oil Can!!! Oil Can!!!
 
Metroid Prime's Avatar
 
Join Date: Feb 2012
Location: Land Of Metal
Gender: Male
Posts: 9,104
 
Device(s): Samsung Galaxy SIII
Carrier: AT&T

Thanks: 2,080
Thanked 2,922 Times in 1,883 Posts
Default

No problem.
I'm sorry about your phone and I hope you're able to send it in for repairs.
Metroid Prime is offline  
Reply With Quote
The Following User Says Thank You to Metroid Prime For This Useful Post:
stuarto991 (May 13th, 2012)
Reply
Tags
san fancisco 2, won't boot, won't charge, won't turn on, zte crescent


Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.