Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 10th, 2012, 02:53 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default San Francisco 2 / ZTE Crescent bricked - HELP!!

I had to do a reset from Settings/Privacy to clear the Google account, and it went wrong somehow. Now my SF2 (ZTE Crescent) only boots to the green android man, then the word ANDROID, and it just stays like this and won't go any further.

I've tried VOL-UP/POWER ON and get the same thing.
When I try VOL-DOWN/POWER ON, I get a screen with FTM on it, but I don't know what this is, or what to do with it.

I have tried to get info from the forums, but there are so many acronyms, I'm completely bewildered.

How do I get my phone back, please someone?

alanbeber is offline  
Reply With Quote
sponsored links
Old July 11th, 2012, 12:59 AM   #2 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

Read the last posts in the other most recent threads. From FTM mode you can use the official ZTE update tool that will fix your problem.
fr0d0 is offline  
Reply With Quote
Old July 13th, 2012, 12:33 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that and it gets to the unlock screen, but the touch screen doesn't respond, so I can't unlock it.
alanbeber is offline  
Reply With Quote
Old July 14th, 2012, 03:57 AM   #4 (permalink)
Member
 
fr0d0's Avatar
 
Join Date: Aug 2011
Location: Wales UK
Posts: 101
 
Device(s): ZTE Blade OSFI + Crescent TMV
Carrier: Not Provided

Thanks: 8
Thanked 21 Times in 20 Posts
Default

Have you rebooted a few times? You could send the phone commands using adb over usb, or take back to a shop.
fr0d0 is offline  
Reply With Quote
Reply
Tags
san francisco 2 bricked, zte crescent bricked


Go Back   Android Forums > Android Phones > Orange San Francisco 2 (ZTE Blade 2)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.