Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 14th, 2010, 12:02 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: UK
Gender: Male
Posts: 55
 
Device(s): Samsung Galaxy S3, ZTE Skate, Orange San Francisco I & II, Orange Stockholm
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Default WiFi Disconnection

I find that whenever my San Francisco goes to standby it seems to lose the WiFi connection - so when I remove the lock and try to use it again I have to reconnect to my WiFi. My old iPhone always stayed on WiFi even when the phone was in standby. The iPad also stays connected.

Is this just the way Android phones work or is there something I can do to stop the disconnection please?

The 3G signal is very poor at Home, so I rely on the WiFi for email updates and calendar and todo updates.

Nighthawk4 is offline  
Reply With Quote
sponsored links
Old November 16th, 2010, 01:00 PM   #2 (permalink)
New Member
 
Join Date: Nov 2010
Location: England
Posts: 8
 
Device(s): Orange San Francisco
Carrier: Not Provided

Thanks: 10
Thanked 6 Times in 1 Post
Default

Hi - i had the same problem - if you install 'Blade wifi fix' from the market (its free) it should resolve it. If the wifi is disconnected when the device resumes from stand by it restarts the connection. Its worked everytime for me
xene68 is offline  
Reply With Quote
The Following 6 Users Say Thank You to xene68 For This Useful Post:
ArtyFowl (May 13th, 2011), BubbaHotepUK (December 16th, 2010), ElasticNinja (November 20th, 2010), master_yoda (November 18th, 2010), Nighthawk4 (November 16th, 2010), sah367 (December 27th, 2011)
Old November 16th, 2010, 04:45 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: UK
Gender: Male
Posts: 55
 
Device(s): Samsung Galaxy S3, ZTE Skate, Orange San Francisco I & II, Orange Stockholm
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Default

Thanks, I will give that a try
Nighthawk4 is offline  
Reply With Quote
Old November 18th, 2010, 01:43 AM   #4 (permalink)
Member
 
master_yoda's Avatar
 
Join Date: Jun 2010
Location: United Kingdom
Posts: 260
 
Device(s): HTC Sensation, ZEONTOUCH EVO HD7 T9292 Schuberts
Carrier: Not Provided

Thanks: 5
Thanked 50 Times in 41 Posts
Default

Quote:
Originally Posted by xene68 View Post
Hi - i had the same problem - if you install 'Blade wifi fix' from the market (its free) it should resolve it. If the wifi is disconnected when the device resumes from stand by it restarts the connection. Its worked everytime for me

I concur ... this fix worked for me too.
master_yoda is offline  
Reply With Quote
Old November 25th, 2010, 01:11 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: UK
Gender: Male
Posts: 55
 
Device(s): Samsung Galaxy S3, ZTE Skate, Orange San Francisco I & II, Orange Stockholm
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Default

I tried the fix. It now reconnects but it insists on connecting to my neighbours WiFi instead of mine. Is there any way to persuade it that doing that is not conducive to its health?

Can I make it ignore certain signals, which it can detect and only go for the one I select? No other WiFi device I have ever used does this - iPhone, iPod touch, iPad, Nintendo DS, laptop, netbook, etc. All of these select the one I told them to use. Only the San Francisco connects to the wrong one.

Incidentally, it also forgets the password every so often, although not always. Then I have to enter the password 2 or 3 times before it accepts it, even with 'show password' on - so I can confirm I entered it correctly.
Nighthawk4 is offline  
Reply With Quote
Old November 27th, 2010, 07:06 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: UK
Gender: Male
Posts: 55
 
Device(s): Samsung Galaxy S3, ZTE Skate, Orange San Francisco I & II, Orange Stockholm
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Default

I might have discovered why my WiFi is giving problems.

When it prompts for the password, I entered the correct password and then pressed 'Done' to remove the keyboard. Is it possible the system assumed the password was therefore '**********<return>', instead of '**********' ?

I just tried again and again to get it to connect correctly and it failed, each time connecting to one of my neighbours' systems instead - which then failed as the signal is not strong enough.

Finally, I entered the password and pressed the back button to remove the keyboard and it worked. This is the back button on the phone, not the 'back' or 'delete' key on the keyboard.

I will see if that has resolved my WiFi problems
Nighthawk4 is offline  
Reply With Quote
Old November 29th, 2010, 05:55 AM   #7 (permalink)
Tye
Member
 
Join Date: Aug 2009
Location: South East England
Posts: 157
 
Device(s): Samsung Galaxy S II
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Please keep us updated on this Nighthawk4 as I have bought the San Fran for my girlfriend for Christmas and knowing that she is not the most technically minded person out there, I would like to keep the whole experience as simple as possible for her :-)
Tye is offline  
Reply With Quote
Old December 4th, 2010, 05:06 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2010
Location: UK
Gender: Male
Posts: 55
 
Device(s): Samsung Galaxy S3, ZTE Skate, Orange San Francisco I & II, Orange Stockholm
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 3 Posts
Default

It seems the idea about the password was wrong. It still keeps forgetting or refusing the password. I check the box for showing the password when entering it so I know I am entering it correctly.

This is extremely frustrating.


Edit - Is there any special WiFi connection app which other people use please? I get a strong signal showing from my own WiFi, which I moved on to a different channel in order to improve the connection ages ago. Everyone else near me is on channel 1, all clashing with each other.

This was all fine before I bought the San Fran. My iMac, iPod Touch, iPhone, iPad, Wii, DSi, etc. all connect fine. Only the San Fran has any problems
Nighthawk4 is offline  
Last edited by Nighthawk4; December 4th, 2010 at 05:10 PM.
Reply With Quote
Old December 4th, 2010, 06:41 PM   #9 (permalink)
Member
 
Join Date: Nov 2010
Location: Manchester, UK
Posts: 232
 
Device(s): Samsung Galaxy S3 (Unrooted), HTC Desire (Cyanogenmod 7), Orange San Francisco (Swedish Spring ROM),
Carrier: Not Provided

Thanks: 14
Thanked 43 Times in 30 Posts
Default

Quote:
Originally Posted by Nighthawk4 View Post
It seems the idea about the password was wrong. It still keeps forgetting or refusing the password. I check the box for showing the password when entering it so I know I am entering it correctly.

This is extremely frustrating.


Edit - Is there any special WiFi connection app which other people use please? I get a strong signal showing from my own WiFi, which I moved on to a different channel in order to improve the connection ages ago. Everyone else near me is on channel 1, all clashing with each other.

This was all fine before I bought the San Fran. My iMac, iPod Touch, iPhone, iPad, Wii, DSi, etc. all connect fine. Only the San Fran has any problems
Your phone wouldn't (or at least shouldn't) automatically connect to a Wi-fi network unless you've previously told it to. I can only asume that at some point you've connected to your neighbours Wi-fi meaning that your phone now has it stored as a favourite. When your phone looks to reconnect to a network in range it is seeing that you've previously connected to your neighbours Wi-fi and therefore reconnecting.

Try telling your phone to forget your neighbours Wi-fi. In the Wi-fi settings look for your neighbours network on the Wi-fi list and hold your finger on it for a second or so. A menu will pop-up and there should be a 'forget network' option. If there is choose it and your phone should no longer auto connect.

Hope that helps
BurnCK is offline  
Reply With Quote
Old December 16th, 2010, 05:48 AM   #10 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by master_yoda View Post
I concur ... this fix worked for me too.
Same here - worked immediately on install, not even a reboot required. Great tip Xene68.
BubbaHotepUK is online now  
Reply With Quote
sponsored links
Old April 8th, 2011, 05:45 AM   #11 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default fix

Hi
I could solve this issue with blade wifi alive hack from market on my orange sf.
musulman is offline  
Reply With Quote
Old December 27th, 2011, 11:06 AM   #12 (permalink)
Junior Member
 
sah367's Avatar
 
Join Date: May 2010
Location: Romsey, SO51 (UK)
Posts: 20
 
Device(s): Galaxy S2 GT-I9100P (Orange UK/4.0.3)/HTC Desire (Orange UK/2.2)/Galaxy Tab 2 (10.1 32mb)
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default

Hi all,
I have just read this thread as i have been having the same problem. I have installed 'Blade wifi fix' and all seems good so far.

Thanks for the tip off guys!

Scooter
sah367 is offline  
Reply With Quote
Old September 26th, 2012, 05:31 AM   #13 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Talking san fran wifi prob

On BT router - set router to wifi b/g NOT n.

Solved the link break issue for me.
oldcaz is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.