Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

test: Reply
 
LinkBack Thread Tools
Old March 27th, 2011, 08:03 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone has been locked. white screen

Since yesterday my android zte blade stuck. Suddenly a siren sound and a white screen shows up says Phone hase been locked. and do not allow meto do anything.
To give more information about the problem , i reboot my phone , reset , and remove the battery but nothing worked. When i reboot my phone it starts loading the apps and after some seconds it loads this screen.
None of the buttons works when this screen is on , but the home.When i press the home it is actually works and show me home but afterw 3 sec it shows the white screen again.
I cant answer to received calls because this screen wont go off so i cant press answer or dial or anything else.If i go to home and press an app to execute it shows up imediately this screen shorter than than the 3 sec , that is needed , if you dont touch anything.
I search the internet but found nothing relative.I think i ta could be some kind of virus but please help me.

Advertisements
Murdocng is offline  
Reply With Quote
sponsored links
Old March 27th, 2011, 09:18 AM   #2 (permalink)
 
Join Date: Apr 2010
Posts: 5,867
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 634 Times in 538 Posts
Default

Did you recently download or install any apps before this happened?
sitlet is offline  
Reply With Quote
Old March 27th, 2011, 09:25 AM   #3 (permalink)
Senior Member
 
Joe Dirt's Avatar
 
Join Date: Sep 2010
Location: TEXAS
Posts: 515
 
Device(s): G2 CM7 - main G1 CM6 - backup
Carrier: Not Provided

Thanks: 14
Thanked 107 Times in 81 Posts
Default

Can you boot to recovery?
__________________
You guys got somethin' to say to me? Why don't you say it in the microphone. I got a backup mike right here. Check one two, testing, testing. Yup, they both workin' and guess what? They don't like no feedback, what's up?
Joe Dirt is offline  
Reply With Quote
Old March 27th, 2011, 09:26 AM   #4 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Default

Quote:
Originally Posted by Murdocng View Post
Since yesterday my android zte blade stuck. Suddenly a siren sound and a white screen shows up says Phone hase been locked. and do not allow meto do anything.
To give more information about the problem , i reboot my phone , reset , and remove the battery but nothing worked. When i reboot my phone it starts loading the apps and after some seconds it loads this screen.
None of the buttons works when this screen is on , but the home.When i press the home it is actually works and show me home but afterw 3 sec it shows the white screen again.
I cant answer to received calls because this screen wont go off so i cant press answer or dial or anything else.If i go to home and press an app to execute it shows up imediately this screen shorter than than the 3 sec , that is needed , if you dont touch anything.
I search the internet but found nothing relative.I think i ta could be some kind of virus but please help me.
Something isn't playing nice with your system, Murdocng, most likely an alarm/clock widget's settings, but it could be any other number of those things.

If you can get into your menus, you might try clearing cache and data on just about every 3rd party app/widget you have (those from Market, etc). Then reboot.

If no relief from the problem, it may be time to uninstall what you can.

A factory data reset would be the next/last resort.
__________________



Frisco is offline  
Reply With Quote
Old March 28th, 2011, 03:42 AM   #5 (permalink)
Member
 
Join Date: Nov 2010
Location: Manchester, UK
Posts: 232
 
Device(s): Samsung Galaxy S3 (Unrooted), HTC Desire (Cyanogenmod 7), Orange San Francisco (Swedish Spring ROM),
Carrier: Not Provided

Thanks: 14
Thanked 43 Times in 30 Posts
Default

Is your phone rooted ? If so then you'll probably have to boot into recovery and re-flash.
BurnCK is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.