Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old April 19th, 2011, 07:05 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 6
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default How do I get wifi at home or outdoors?

Tried it yesterday in a cafe which had a sign advertising free wifi but I got an error message about not having the right sort of account. At home the phone only works on wifi sporadically. (Sorry if the details are scant – I'm pretty new to mobile phones, never mind smart ones. I'll try to give more detail in return for simply worded requests.)

Advertisements
Cheapster is offline  
Reply With Quote
sponsored links
Old April 20th, 2011, 02:55 AM   #2 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,333
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,372
Thanked 16,392 Times in 8,769 Posts
Default

I've limited success using the free Wifi at café's etc. I can connect successfully, but more often than not, when I attempt to browse I'm taking to a page looking for a user name and password.

When at home, what's the exact error message?
El Presidente is offline  
Reply With Quote
Old April 21st, 2011, 06:30 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 6
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The message loops through "Scanning" then "Obtaining IP address" then "Disconnected" and the network status ends as "Disabled, secured with WEP".
Cheapster is offline  
Reply With Quote
Old July 5th, 2011, 06:11 PM   #4 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Cheapster View Post
The message loops through "Scanning" then "Obtaining IP address" then "Disconnected" and the network status ends as "Disabled, secured with WEP".

I am also facing the same issue. Earlier it was working fine.Any one please help us.
vikki1996 is offline  
Reply With Quote
Old July 5th, 2011, 08:15 PM   #5 (permalink)
Senior Member
 
ElasticNinja's Avatar
 
Join Date: Aug 2010
Location: Cork City, IMF, EU
Posts: 4,488
 
Device(s): Galaxy S3 Mini, ZTE Blade
Carrier: Not Provided

Thanks: 811
Thanked 460 Times in 408 Posts
ciaranhurley0@gmail.com
Default

Are you close enough to the router?
What ROM?
Have you tried Blade wifi fix from the Market?
__________________
Sign up for Minus online storage and get 10 GB of Free Space today! Sign up Here!
ElasticNinja is offline  
Reply With Quote
Old July 7th, 2011, 04:13 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 6
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shadowninty View Post
Are you close enough to the router?
What ROM?
Have you tried Blade wifi fix from the Market?
Thanks. Have downloaded wifi fix and will post again if that doesn't do the trick. What do you mean by "What ROM?"
Cheapster is offline  
Reply With Quote
Old July 7th, 2011, 04:57 AM   #7 (permalink)
Senior Member
 
ElasticNinja's Avatar
 
Join Date: Aug 2010
Location: Cork City, IMF, EU
Posts: 4,488
 
Device(s): Galaxy S3 Mini, ZTE Blade
Carrier: Not Provided

Thanks: 811
Thanked 460 Times in 408 Posts
ciaranhurley0@gmail.com
Default

Quote:
Originally Posted by Cheapster View Post
Thanks. Have downloaded wifi fix and will post again if that doesn't do the trick. What do you mean by "What ROM?"
A ROM is the phones OS. Some newer custom ones have the latest wifi drivers which should help
[ROM][Gen2][ZTE-Gingerbread] Ginger Stir Fry - Android @ MoDaCo
^that one would probably be best for wifi
ElasticNinja is offline  
Reply With Quote
Reply
Tags
wifi access, wifi connect problem


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:45 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.