Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old June 5th, 2011, 08:14 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default slow wifi

Hi , i have searched these and other forums regarding my slow wifi speeds.
I see a few that have similar problems with no fixes or andy real answers.
im sorry if im posting in the wrong section ect ect.
I have a zte blade with the latest n88 rom installed, I have a 50 meg internet connection , all 3 of my pc's reach at least 50 mps on wireless and cable.
My phone can sometimes reach 4 mbps, i can get that without wireless,
Are there any fixes for this? could it be my router ?
I have spent many hours researching and playing with phone/router settings, nothing makes any difference.
I have tried numerous roms with the same results

thanks in advance

Advertisements
mali67 is offline  
Reply With Quote
sponsored links
Old June 6th, 2011, 12:18 AM   #2 (permalink)
Moderator
 
olbriar's Avatar
 
Join Date: Jun 2010
Location: Land of Oz
Posts: 14,296
 
Device(s): HTC M8 Retired Rezound Retired Incredible
Carrier: Verizon

Thanks: 5,177
Thanked 5,514 Times in 3,284 Posts
Default

Have you tested your connection to another open wifi connection to compare the speed? If it's isolated to just your router, you might forget that connection and set it up again to see if that helps.
olbriar is online now  
Reply With Quote
Old June 6th, 2011, 01:17 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No i havnt if i can find one i will try
mali67 is offline  
Reply With Quote
Old June 6th, 2011, 06:16 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, tried connecting to 2 other wirless connections, similar results, no more than 5 meg
mali67 is offline  
Reply With Quote
Old June 6th, 2011, 07:48 AM   #5 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,305
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,363
Thanked 16,370 Times in 8,759 Posts
Default

It could just be a limitation of the phone? It is a budget smart phone so I can't imagine they'd want to put a high end wireless receiver in it which would ramp up the price.

What is it you're doing that needs a connection speed higher than 4-5MB?

Incidentally, I would love speeds about 4mbps over 3G, I'm lucky if I can get 2 where I live.
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is offline  
Last edited by El Presidente; June 6th, 2011 at 08:06 AM.
Reply With Quote
Old June 6th, 2011, 08:02 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

well my main phone is a zte blade, i had to download 100+ meg of data the other night and it took so long, i know the server i was downloading could have been slow, but generally its not what i expected, My spare phone is a htc wildfire and get the same results on that.

I know 5 meg is fine, and if i have to live with it that way ,well i will,But to have a 50 meg wireless connection and only be able to manage 5 is pretty crappy
No harm in wanting faster speeds :P

Also i see others saying there getting 10 -15 mbps, so i was hoping someone may know what the problem is
mali67 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.