Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 29th, 2011, 05:48 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 40
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default No Access Point Name menu item.

I've had a San Francisco phone from Orange for a few weeks now and have been using it to access the Internet with wifi networks. But how do I set it up to use my mobile network provider's internet? I spoke to them and they said there should be something under Mobile Network Settings called "Access Point Name". This is what the instruction manual says as well. But the item simply isn't there. Maybe this is because I went through the procedure to remove the Orange software and revert to factory settings when I bought the phone.

Any advice?

Arbu is offline  
Reply With Quote
sponsored links
Old September 29th, 2011, 06:04 AM   #2 (permalink)
Killer Psychologist
 
chanchan05's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 10,782
 
Device(s): Samsung Galaxy SL (I9003), Samsung Galaxy Tab 7.0 Plus (P6200), Samsung Galaxy SIII mini (i8190)
Carrier: Not Provided

Thanks: 140
Thanked 2,338 Times in 1,942 Posts
Default

It should be under Menu>Settings>Wireless and Network>Mobile Network Settings>Access Point Names. Its buried quite deep.

It shouldnt matter whether you reverted to factory settings or not. Unless maybe you flashed a different ROM?
__________________
https://shared.com?ref=51950 100GB free storage. WOW.

Worried about your health? Take the True Health Assessment now! Click HERE
chanchan05 is online now  
Reply With Quote
The Following User Says Thank You to chanchan05 For This Useful Post:
funkylogik (September 29th, 2011)
Old September 29th, 2011, 11:50 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 40
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

OK thanks, found it under Settings/Wireless & networks/Mobile networks/GSM/UMTS Options. See how it goes from here.
Arbu is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:52 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.