Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 20th, 2011, 05:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default HELP PLZ!! orange san Francisco slow/non responsive!!

can someone PLEASE help me before i throw my phone against a wall
i had my orange san Francisco for a few months now, its work perfectly fine up until recently. now when i am texting, using internet, facebook or just navigating through my phone the touch screen becomes very slow, as in, i can touch an icon to select it and it can take 4-5 seconds to select, not a long time in realitly but when trying to text someone its almost impossible!! this can happen on every letter i want to select.
i have kept upto date with any updates that come through automatically including android facebook. just recently i have had 2 updates for it in about 1 week. im not sure if these updates have anything to do with it but it has seemed to have got worse since then. also i have cleard cache, history and cookies, switched it off, taken battery and sim and sd card out too but still the same
anyone PLEASE have any ideas????

justme777 is offline  
Reply With Quote
sponsored links
Old December 21st, 2011, 08:08 AM   #2 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,614
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,038
Thanked 15,839 Times in 8,503 Posts
Default

It sounds like you have something running in the background, chewing in to CPU. Have you installed anything else recently (since the problem started occurring). Also, take a look at this app: WatchDog Lite, you can use it to track/alert you of what's eating into the CPU.
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is online now  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
justme777 (January 4th, 2012)
Old December 26th, 2011, 08:58 AM   #3 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have got exactly the same problem at the moment! Bought my phone in the summer, it's usually been fine but around 4-5 days ago it suddenly started running extremely slowly, trying to do anything on it is like trying to walk through treacle. With it being Christmas as well.... receiving and needing to send lots of festive texts.... absolute nightmare and like you say, it's going to get thrown at the wall soon! It seems to work normally for a bit in the morning, but then after sending even 1 or 2 texts it goes back to being mega slow again.

I haven't downloaded anything on it recently and I have tried turning it off, all night a couple of times, taking it apart and putting it back together again, makes no difference. I have installed the Watchdog Lite app and it's notifying me of a few things now and again - the most regular thing that is coming up is something called "com.orange.phonebackup:voxphonebackupservice" . But not having had the app before I don't know if this has only been happening recently or not. The only thing I can think of out of the ordinary that's been going on is that my phone keeps trying to do a Contacts Backup but the notification is "Network connection failed". Not sure why that's happening or if it has anything to do with it, can't see why it would.

It's an Orange phone but having unlocked it to use on o2 PAYG I'm not that keen on going into an Orange shop to ask them - did this once before for something else and they practically refused to help me because I'd fiddled with it to allow o2 connection.

Anyone have any ideas? I'm about to go insane if I have to send another text!
Escape Goat is offline  
Reply With Quote
Old January 2nd, 2012, 11:01 AM   #4 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad it's not just me! I also have exactly the same issue with my San Fran. It's been fine up until the last couple of weeks or so and now I'm very close to stamping on the blasted thing, it's so mind-numbingly slow!! So if anyone out there does have an answer to our problem, I'm sure we'll all be eternally grateful!
kazzanewts is offline  
Reply With Quote
Old January 2nd, 2012, 03:43 PM   #5 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Slightly reassuring to know there's a few of us... wonder if it could be some sort of network problem affecting us all for some reason? What network are you both on?

I've just spent a few days over in Northern Ireland (I live in London) and my phone was working normally, or close to it, almost the whole time. Got back today - as soon as I turned my phone back on at the airport on the way home, it was back to being mega slow again. In Northern Ireland they don't have a 3G network so I was running off 2G the whole time - wonder if that could have something to do with it? I've already tried turning off my 3G in London though, and it seemed to make no difference.

No idea of a solution yet but just trying to add more clues. I popped into an Orange shop last week and the only obvious solution they offered was to download a software update from the Android website. Not hopeful that will resolve it but I'm going to try shortly. If that fails, they said I should consider returning it - it's got a month left on its warranty.
Escape Goat is offline  
Reply With Quote
Old January 4th, 2012, 07:46 AM   #6 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hey guys, I came looking on this site because I had the same problem too!

However one of you said it was to do with contact-backup which my phone has been trying to do constantly ever since it went slow.

But I think (I think) I've fixed it. And here's how...
I clicked menu - settings
Then selected Applications
Then Manage Applications
Then you have to scroll through the list and find 'Backup' click on that and then select uninstall.

This will mean your contacts won't be backed up, but I don't mind that much because it seems to be running again fine... for now!

Let me know if you have any luck!
NateSanders is offline  
Reply With Quote
The Following User Says Thank You to NateSanders For This Useful Post:
Escape Goat (January 13th, 2012)
Old January 4th, 2012, 11:53 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

i have kinda sorted it. but still plays up a few days later.
i have been going into 'task manager' > task> and then 'kill' all apps that are shown except 'network location', 'task manager' and 'touch panal'. it speeds the phone back up to normal instantly, but still a mistry as to why it has started it in the first place. dont know why they still run in the background.

also when i check the cpu the usage is around 90%.... a stipid amount. but as soon as i 'kill' all those apps it goes straight down to around 13% and at normal speed.
justme777 is offline  
Last edited by justme777; January 4th, 2012 at 12:05 PM.
Reply With Quote
Old January 6th, 2012, 11:10 AM   #8 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Nate - tried that and it has worked, thanks! Back to normal running speed, what a relief. Is it just the contacts backup that has been uninstalled, not any other forms of backup? The Watchdog App has calmed down now as well, hardly any notifications coming through now and none for the backup thing that I posted earlier.

Cheers!
Escape Goat is offline  
Reply With Quote
Old January 12th, 2012, 04:41 AM   #9 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Alas my phone is doing my head in again, back to being slow... as I said above I uninstalled the contacts back up and that seemed to work for a few days, but gradually it has slowed down - for an hour or two a day at first and now pretty much all day again. It seems to work ok in the morning, as soon as I do something like send a text it immediately starts running slow. I actually can't do anything with it - trying to scroll through my apps for example is almost impossible, the touch response is so bad it keeps selecting things when I am trying to drag.

The Watchdog notification about "com.orange.phonebackup:voxphonebackupservice" is reappearing a lot again, I have "killed" this using the app but it hasn't apparently made any difference.

I think I'm going to return the phone, it has a few weeks left of its warranty so I don't want to chance it really
Escape Goat is offline  
Reply With Quote
Old January 12th, 2012, 05:04 AM   #10 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,614
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,038
Thanked 15,839 Times in 8,503 Posts
Default

Have you thought about rooting and custom firmware? It's mega easy and doubles the performance of the phone. If you've only a few weeks left on warranty anyway, you're not really losing anything.
El Presidente is online now  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
Escape Goat (January 13th, 2012)
sponsored links
Old January 13th, 2012, 05:47 AM   #11 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I'm a bit of a novice but willing to give it a go. I've rooted it, got that far. What am I looking to do next? Cheers.
Escape Goat is offline  
Reply With Quote
Old January 13th, 2012, 10:14 PM   #12 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,614
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,038
Thanked 15,839 Times in 8,503 Posts
Default

You'll need to ascertain if you've a Gen 1 or Gen 2 handset? There's an app on the market called Mr Pigfish which will let you know that. Run that, let me know what the deal is and we can take it from there.

I'd be 99% sure you're Gen 1, but there's no harm in making sure.
El Presidente is online now  
Reply With Quote
Old January 19th, 2012, 02:10 PM   #13 (permalink)
share the love peeps ;)
 
funkylogik's Avatar
 
Join Date: Sep 2011
Location: Paisley, Scotland, Western Europe
Gender: Male
Posts: 15,346
 
Device(s): Galaxy S3 (I9300) Carbon nightlies (4.4.2) Nexus 7 (2012) Validus by Ground Zero Roms (4.4.2), Fr
Carrier: 3 (three) UK 15 p/m unltd data/txt

Thanks: 10,999
Thanked 3,903 Times in 3,130 Posts
Default

if ur stil using android 2.1 id recomend AppKik i think its called or a similar manualy app manager to kill apps ur not using. plus a cache cleaner app. 2.2 seems 2 manage itself fine but 2.1 was a bit shit :-)
funkylogik is offline  
Reply With Quote
Old October 24th, 2012, 09:07 PM   #14 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 6
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I ran Watchdog...

It showed Dialer to be taking up 80%. Now Dialer's gone down to 3.8% but the phone is still painfully slow at everything
Cheapster is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.