Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 23rd, 2011, 10:49 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s): Zte Blade gen 2 Opad Renesas tablet
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default Facebook messenger push notifications not working

So this is my first post and I'm new to the forum thing

So for some reason the push notifications for facebook messenger on my rooted ZTE blade (cyanogen 7) aren't working.I've been into settings and ticked alerts on,sound and vibrate but I still receive nothing .Instead I have to go into the app and refresh it to see if there are any messages but this just isn't acceptable .

Anyone know of a fix?

Thank you!

blade500 is offline  
Reply With Quote
sponsored links
Old December 23rd, 2011, 11:42 AM   #2 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,603
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,028
Thanked 15,831 Times in 8,498 Posts
Default

Welcome to AF!

I think for the notifications to work, you need to enable Autosync (even though it's Push)?
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is offline  
Reply With Quote
Old December 23rd, 2011, 02:14 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s): Zte Blade gen 2 Opad Renesas tablet
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by El Presidente View Post
Welcome to AF!

I think for the notifications to work, you need to enable Autosync (even though it's Push)?
Unfortunately there's still no improvement but thank you anyway for the welcome and suggestion!
blade500 is offline  
Reply With Quote
Old December 23rd, 2011, 03:27 PM   #4 (permalink)
Junior Member
 
VampireHunterE's Avatar
 
Join Date: Nov 2011
Posts: 15
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Send a message via AIM to VampireHunterE
Default

Same problem =[ except I have a Motorola Triumph. I was searching for some answers and found this thread. I don't know if its just certain phones or if it's facebook. I've read somewhere that it happens after you update the app. So maybe try finding an older version somewhere =\ I don't really want to do that though because I like the new version =[
VampireHunterE is offline  
Reply With Quote
The Following User Says Thank You to VampireHunterE For This Useful Post:
blade500 (December 23rd, 2011)
Old December 23rd, 2011, 03:31 PM   #5 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 26,603
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,028
Thanked 15,831 Times in 8,498 Posts
Default

I recall a similar thread from the Wildfire S forum and it's not really phone specific, it's just be Facebook app, being the Facebook app. It is known to be very buggy.
El Presidente is offline  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
blade500 (December 23rd, 2011)
Old December 23rd, 2011, 04:38 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s): Zte Blade gen 2 Opad Renesas tablet
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by VampireHunterE View Post
Same problem =[ except I have a Motorola Triumph. I was searching for some answers and found this thread. I don't know if its just certain phones or if it's facebook. I've read somewhere that it happens after you update the app. So maybe try finding an older version somewhere =\ I don't really want to do that though because I like the new version =[
I think it looks like it must be a fault in the app itself and not my phone then.I guess I think Im just going to have to wait for a new update in the future which will (hopefully!) fix it.For now I'll have to make do with it! Thanks for the replies!
blade500 is offline  
Reply With Quote
Old January 18th, 2012, 07:06 AM   #7 (permalink)
New Member
 
Join Date: Jan 2012
Location: England
Posts: 1
 
Device(s): Galaxy S Archos 7" tablet
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Happy No push notifications not working

Quote:
Originally Posted by blade500 View Post
So this is my first post and I'm new to the forum thing

So for some reason the push notifications for facebook messenger on my rooted ZTE blade (cyanogen 7) aren't working.I've been into settings and ticked alerts on,sound and vibrate but I still receive nothing .Instead I have to go into the app and refresh it to see if there are any messages but this just isn't acceptable .

Anyone know of a fix?

Thank you!
I have had the same problem for the past 5 days! I had moved FB Messenger to my SD card! un-installing this from the SD card worked, push notifications are back with sounds! Hope this works for others, just need my hair to grow back now...

(It's not for me to ask, but to wonder why!)
Pual46 is offline  
Reply With Quote
The Following User Says Thank You to Pual46 For This Useful Post:
blade500 (January 18th, 2012)
Old January 29th, 2012, 06:13 PM   #8 (permalink)
share the love peeps ;)
 
funkylogik's Avatar
 
Join Date: Sep 2011
Location: Paisley, Scotland, Western Europe
Gender: Male
Posts: 15,336
 
Device(s): Galaxy S3 (I9300) Carbon nightlies (4.4.2) Nexus 7 (2012) Validus by Ground Zero Roms (4.4.2), Fr
Carrier: 3 (three) UK 15 p/m unltd data/txt

Thanks: 10,989
Thanked 3,898 Times in 3,126 Posts
Default

paul how did u move fb to sd m8? its my heaviest app but App2sd doesnt move it :-(
funkylogik is online now  
Reply With Quote
Old January 29th, 2012, 06:15 PM   #9 (permalink)
share the love peeps ;)
 
funkylogik's Avatar
 
Join Date: Sep 2011
Location: Paisley, Scotland, Western Europe
Gender: Male
Posts: 15,336
 
Device(s): Galaxy S3 (I9300) Carbon nightlies (4.4.2) Nexus 7 (2012) Validus by Ground Zero Roms (4.4.2), Fr
Carrier: 3 (three) UK 15 p/m unltd data/txt

Thanks: 10,989
Thanked 3,898 Times in 3,126 Posts
Default

.....ps theres sum non-official fb apps. maybe u could use one alongside the official one just for notifications?
funkylogik is online now  
Reply With Quote
Old February 6th, 2012, 09:34 AM   #10 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a ZTE-blade and i can't have wi-fi connection....i try to connect and it says scanning and after this disconnected and again scanning and disconnected all over again....while i don't have problem with my wi-fi connection with all my other devices, i have with it. any solutions please???
argimurman13 is offline  
Reply With Quote
sponsored links
Old April 23rd, 2012, 10:02 AM   #11 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up How I Fixed

Quote:
Originally Posted by blade500 View Post
So this is my first post and I'm new to the forum thing

So for some reason the push notifications for facebook messenger on my rooted ZTE blade (cyanogen 7) aren't working.I've been into settings and ticked alerts on,sound and vibrate but I still receive nothing .Instead I have to go into the app and refresh it to see if there are any messages but this just isn't acceptable .

Anyone know of a fix?

Thank you!
i noticed on my Android ZTE, that in the top portion of the screen, it said low on space.. i went ahead and deleted a few apps that i never used to free some of that space up, sent a message to myself on facebook and bam.. problem fixed.. i think even when you have apps saved to your sd card.. some of the remaining information stays on your phone, taking up room... if you are running a little low on space.. give this a whirl.. hope it works for everyone..
mimicprophecy is offline  
Reply With Quote
Reply
Tags
error, facebook notifications, issues, orange san francisco, zte blade


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.