Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 18th, 2012, 12:43 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Location: United Kingdom
Posts: 4
 
Device(s): San Francisco/ZTE Blade
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Flashed Stock ROM with CWM, stuck on Android 'green machine' logo!

Please Help,

I have just flashed my Orange San Francisco/ZTE Blade with it's stock ROM *Orange San Francisco Stock B20 ROM* and now it just gets stuck at the Android logo screen.

I can't boot into the OS or CWM no matter how many times I try pressing VOL+ & Power buttons.

Is my phone bricked or is there any way I can repair it? Please help, any info would be really appreciated

Edit: before flashing the stock ROM, I was rooted, converted Gen1 to Gen2 and using Swedish Snow RLS7 which is the only ROM I tried.

Androider86 is offline  
Last edited by Androider86; May 18th, 2012 at 12:48 PM. Reason: Forgot to add additional information
Reply With Quote
sponsored links
Old May 19th, 2012, 01:23 PM   #2 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

i've had a similar issue. pretty much identical really. want to put stock rom on it so i can return it, as the in-call speaker has developed a fault

thought i'd bricked it when i couldn't get into clockworkmod, but then i found [Guide] de-bricking a ZTE Blade - ZTE Blade / Libra ROMs & ROM customisation - MoDaCo.

i used method 2, and this let me get back into clockworkmod. from there i restored my backup.

still haven't managed to install a stock rom though. can anyone help me with that?

EDIT - by the way it's volume down when you turn on the phone to get into CWM.
kieran1985 is offline  
Last edited by kieran1985; May 19th, 2012 at 02:13 PM.
Reply With Quote
The Following User Says Thank You to kieran1985 For This Useful Post:
Androider86 (May 19th, 2012)
Old May 19th, 2012, 07:25 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Location: United Kingdom
Posts: 4
 
Device(s): San Francisco/ZTE Blade
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for the reply Kieran, I found the exact same guide yesterday just after I'd posted this thread. I had to use step 5 because my phone was literally bricked, but, that guide walked me through... Step by step and I understood all of it. Thanks for taking the time and posting the guide on here!

I thought I'd return the favor and get you a guide here http://www.modaco.com/topic/339048-guide-flashing-firmware-to-bladelibra-via-windows/ on how to flash Stock ROM onto your ZTE Blade (I'm assuming that is the phone you have) and I hope this guide helps you my friend.
Androider86 is offline  
Last edited by Androider86; May 19th, 2012 at 07:30 PM. Reason: Link didn't paste properly
Reply With Quote
Old May 21st, 2012, 06:44 PM   #4 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dear androider86
i seemed to have the same problem as you and i found the guide that you used, and used method 5. i seem to be following ok till the part where the phone boots on FTM mode, but after editing the IMEI (im not sure if im doing it correctly i never used HXD before), the phone is not booting into clockwork mod. since the method worked for you maybe you can help me outh with what i maybe doing wrong :/ thanks in advance
galealuke is offline  
Reply With Quote
Old May 27th, 2012, 10:32 AM   #5 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anybody have a link to a copy of an Orange UK stock rom to download? I had a backup on my hard drive but the hard drive failed and the file was lost. I've found plenty of links but thay're all old and I can't find one that works.

Thanks in advance.

Edit.
My phone is a Gen 1 with the TFT screen
MickR is offline  
Last edited by MickR; May 27th, 2012 at 10:37 AM. Reason: Added model.
Reply With Quote
Old May 30th, 2012, 05:01 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Location: United Kingdom
Posts: 4
 
Device(s): San Francisco/ZTE Blade
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Sorry for the late reply Mick, I have posted a link here >>> [ROM] ZTE Blade Stock ROMs - ZTE Blade / Libra ROMs & ROM customisation - MoDaCo <<< for Orange San Francisco (ZTE Blade) ROMs but you'll have to choose the correct one depending on your phone type.

Also, you can't just flash a stock ROM unless it's the correct one other wise you will have to de-brick your phone using the guide provided and it's a long process if you don't know what you're doing.

Anyways, good luck with these ROMs and I hope it works for you
Androider86 is offline  
Reply With Quote
Old June 1st, 2012, 11:24 AM   #7 (permalink)
New Member
 
Join Date: May 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Androider86 View Post
Sorry for the late reply Mick, I have posted a link here >>> [ROM] ZTE Blade Stock ROMs - ZTE Blade / Libra ROMs & ROM customisation - MoDaCo <<< for Orange San Francisco (ZTE Blade) ROMs but you'll have to choose the correct one depending on your phone type.

Also, you can't just flash a stock ROM unless it's the correct one other wise you will have to de-brick your phone using the guide provided and it's a long process if you don't know what you're doing.

Anyways, good luck with these ROMs and I hope it works for you
Thanks for your help.

My digitiser isn't 100% so I've ordered a replacement and have now to decide whether to go back to the stock ROM and try to get Orange to replace an 18 month old phone or replace the digitiser.

I think even though the phone is older than a normal guarantee is valid for, I might try to get them under the Sale of Goods Act as so many people are having problems. It must be a manufacturing problem and they provided the phone on a 24 month contract.

As for the ROM, I feel OK getting it working as Iím usually quite good at getting my head around technical issues although I could end up regretting making that statement.
MickR is offline  
Reply With Quote
Old June 2nd, 2012, 10:06 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Location: United Kingdom
Posts: 4
 
Device(s): San Francisco/ZTE Blade
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Good luck with that Mick, I've just ordered a digitiser and replacement battery cover. One other thing I wanted to ask is, can you you recommend any stable, fast and safe ROMs? I don't mind what version of Android.
Androider86 is offline  
Reply With Quote
Reply
Tags
android, blade, clockworkmod, francisco, orange, recovery, rom, san, stock, zte


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.