Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old August 24th, 2012, 03:48 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry San Francisco 2 (ZTE) boot problems

I bought a San Francisco 2 yesterday for a price (Right from the shop orange) now. I like it. but i recently ran into a problem of it forcing programs to close. and today it kept forcing every program i was turning on to close, so i turned it off, i then went to turn it on. It vibrated and android robot comes up & then the orange logo comes on.. i was feeling lucky. All of a sudden (takes like a min to boot) It then decided to show the logo again. and again and again. I took everything out and rebooted it it. same problem. It seams to have happend out of the blue. It was perfect. Now i cant even load it up. I could take it to the Shop tomorrow. but that means more money to get there. Or i could hopfully fix it today and see what happens tomorrow. I read about Power off, then holding Power + Vol u + Home but nothing happens. I then press Vol D + Power when turning it on it comes up with 'FTM' what is the next step or best thing to do ( all i know is its a San Francisco ll (ZTE) found the ZTE on the battery.

Thanks in advance
Kryptonite

Advertisements
Kryptonite21 is offline  
Reply With Quote
sponsored links
Old August 25th, 2012, 07:35 AM   #2 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also interested in this but mine has been de-branded by me.
smudgey4 is offline  
Reply With Quote
Old October 18th, 2012, 04:50 PM   #3 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default ive got the same problem

dude i have the exact same problem and not sure how to get rid of it as well. could you please let me know how to fix it when you find out that would be greatfull
david_poole is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Orange San Francisco (ZTE Blade)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.