Go Back   Android Forums > Android Carriers > Orange

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 12th, 2012, 04:17 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Location: Liverpool, uk
Gender: Male
Posts: 349
 
Device(s): Samsung Galaxy S4 I9505
Carrier: Orange

Thanks: 30
Thanked 16 Times in 9 Posts
Default Is there data issues with orange today?

most of today certain webpages won't load and time out, some work ok like google. when i go on google play its very slow or doesn't open.

same for anyone else?

james

james_uk is offline  
Reply With Quote
sponsored links
Old October 12th, 2012, 04:50 PM   #2 (permalink)
AF Contributor
 
Hadron's Avatar
 
Join Date: Aug 2010
Location: Dimension Jumping
Posts: 11,548
 
Device(s): HTC One (S-Off), HTC Desire (retired)
Carrier: Orange UK

Thanks: 2,153
Thanked 4,784 Times in 3,475 Posts
Default

I didn't notice anything, though mainly I used TapaTalk or email rather than web browsing.
__________________
Forum Rules & Guidelines - Android Forums FAQ
If a post helps you, use the Thanks! button.
Spam or offensive? Don't respond, report it /!\
Hadron is online now  
Reply With Quote
Old October 12th, 2012, 05:33 PM   #3 (permalink)
Senior Member
 
Tyseyh's Avatar
 
Join Date: Jun 2010
Location: Leeds, UK
Gender: Male
Posts: 2,028
 
Device(s): HTC Desire, Sony Xperia S ( Black )
Carrier: Not Provided

Thanks: 339
Thanked 298 Times in 221 Posts
Default

YES! Its bugging the crap out of me.
Tyseyh is offline  
Reply With Quote
Old October 13th, 2012, 11:44 AM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Location: Liverpool, uk
Gender: Male
Posts: 349
 
Device(s): Samsung Galaxy S4 I9505
Carrier: Orange

Thanks: 30
Thanked 16 Times in 9 Posts
Default

I'm beginning to wonder if there is an issue with my phone, i phoned orange today and explained that for the past 2 days i have been finding it hard getting on a lot of sites, nearly all are timing out, google play store won't open most of the time.

Its odd because every now and then the store and some sites do open, but slower than usual.

anyway i phoned orange and they told me to reset the apn settings which i did, some web pages did open then and i thought it maybe fixed so that ended the call, since though, my phones just gone back to how it was, orange said there were no issues in my area either.

i have tried going to networks and searching for the available networks, most of the time it either finds none or carrys on searching for agges, sometimes its found orange uk, and i have set it, i have then noticed the same issues and searched again for networks and yet again it finds nothing the next time.

does it sound like my phone's modem might be broke?

also in the past 2 days that i have been having these issues only the 3G symbol has shown on my phone, it usualy had H+ in most places i use it, not sure why thats no longer showing.

james
james_uk is offline  
Reply With Quote
Old October 13th, 2012, 03:08 PM   #5 (permalink)
Junior Member
 
Join Date: Oct 2011
Location: Plymouth UK
Gender: Male
Posts: 84
 
Device(s): HTC Sensation XE, HTC Desire C (Wife) Time2 7" Android Tablet, Sony Ericsson X8 (Spare)
Carrier: Not Provided

Thanks: 9
Thanked 27 Times in 19 Posts
Default

Quote:
Originally Posted by james_uk View Post
most of today certain webpages won't load and time out, some work ok like google. when i go on google play its very slow or doesn't open.

same for anyone else?

james
Quote:
Originally Posted by Tyseyh View Post
YES! Its bugging the crap out of me.
What area's do you live in, we haven't had any major issues over the last couple of days. I was at work today and didn't get any alerts for any issues with data?
__________________
I work for Orange but any opinions posted here are my own, and are in no way on behalf of androidforums.com!
dnapro is offline  
Reply With Quote
Old October 13th, 2012, 03:14 PM   #6 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Location: Liverpool, uk
Gender: Male
Posts: 349
 
Device(s): Samsung Galaxy S4 I9505
Carrier: Orange

Thanks: 30
Thanked 16 Times in 9 Posts
Default

I am in Liverpool, i phoned yourselves today and you did say there is no issues as i mentioned above. i reset some settings on the phone but the issues are still there, i did think it was fixed at first but it went back the same shortly after, its just been doing that a lot.

i still up to now have not seen H+ at all and i usually see it all the time when i am in my house, its just showed 3g all day, not even 3g+.

there seems to be some issue i just cannot find if it's my phone or a problem with orange.
james_uk is offline  
Reply With Quote
Old October 13th, 2012, 05:30 PM   #7 (permalink)
Junior Member
 
Join Date: Oct 2011
Location: Plymouth UK
Gender: Male
Posts: 84
 
Device(s): HTC Sensation XE, HTC Desire C (Wife) Time2 7" Android Tablet, Sony Ericsson X8 (Spare)
Carrier: Not Provided

Thanks: 9
Thanked 27 Times in 19 Posts
Default

If you wanna PM me your details I can check it out for you?
dnapro is offline  
Reply With Quote
The Following User Says Thank You to dnapro For This Useful Post:
james_uk (October 13th, 2012)
Reply


Go Back   Android Forums > Android Carriers > Orange
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.