Go Back   Android Forums > Android Phones > Alcatel OT-980 > OT-980 - All Things Root

Like Tree2Likes
  • 1 Post By Brian706
  • 1 Post By Brian706

test: Reply
 
LinkBack Thread Tools
Old March 30th, 2013, 01:30 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Red Triangle w/ Exclamation mark!

Hey guys (I'm new to the forums ) I was wondering if I can get some help. Well first of all to get it out of the way, I have a rooted Alcatel OT 995 ICS phone . So the other day i was trying to follow some instructions to install a custom rom , to be exact the "H1N1 ROM" and it said to go into recovery mode with power+volume down.and then It goes to a black screen then it eventually shoes a black background+ a android on the ground with a red triangle+ Exclamation Mark. I also read i have to install a CWMR on my phone, I was wondering if anybody can help me install the CWMR thing and help me with my current problems.

Advertisements
mythies32 is offline  
Reply With Quote
sponsored links
Old March 30th, 2013, 01:38 PM   #2 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,457
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,513
Thanked 3,297 Times in 2,141 Posts
DragonSlayer8724
Default Re: Red Triangle w/ Exclamation mark!

I've moved this into the root section for you

Seeing if I can find cwm for you. Very little development for this device unfortunately
__________________
Has someone helped you? Dont forget to hit the "thanks" button!
Seen an offense or bad post? Hit the /!\ button!
Android Forums Site Rules/Guidelines
DragonSlayer95 is online now  
Reply With Quote
Old March 30th, 2013, 02:49 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Umm , May this help? well this is the video which I'm trying to follow to install the rom but I can't do it. Alcatel OT-995 / How to install android 4.0.4 H1N1 ROM - YouTube
I was wondering if you can make it more easy for me to do . TY very much if you can tell me how to install the rom exactly without me having to hard restart my phone ^^. ohh also all the files needed should be in the description within the video ^^.
mythies32 is offline  
Reply With Quote
Old March 30th, 2013, 02:55 PM   #4 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,457
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,513
Thanked 3,297 Times in 2,141 Posts
DragonSlayer8724
Default Re: Red Triangle w/ Exclamation mark!

I'm going to see if anyone can step in and help you, work calls soon
DragonSlayer95 is online now  
Reply With Quote
Old March 30th, 2013, 03:00 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thankyou very much
mythies32 is offline  
Reply With Quote
Old March 30th, 2013, 03:12 PM   #6 (permalink)
Nexican
 
jmar's Avatar
 
Join Date: Sep 2010
Location: San Jose, CA
Gender: Male
Posts: 4,851
 
Device(s): hammerhead, falcon, dream (Retired: grouper, mako, toro, daytona, vivow, inc, aloha, encore)
Carrier: T-Mobile & VZW

Thanks: 7,620
Thanked 3,216 Times in 1,890 Posts
jdmartinez89@gmail.com
Default Re: Red Triangle w/ Exclamation mark!

Hey there. Got a website for you.

http://www.alcatelot995.com

Hope this helps.

Gonna try to find a video walkthrough and I'll.be back to post that.
__________________
Introduce Yourself Here
Forum Rules & Guidelines - FAQ
Was someone helpful? Hit the Thanks! button. Do you like the contents of a post? Hit the Like button. If you see rude behavior, bickering or spam, Report! it to the Moderators.
My favorite getaway--->Galaxy Nexus Watering Hole
jmar is offline  
Last edited by jmar; March 30th, 2013 at 04:42 PM.
Reply With Quote
The Following User Says Thank You to jmar For This Useful Post:
DragonSlayer95 (March 30th, 2013)
Old March 30th, 2013, 03:18 PM   #7 (permalink)
Moderator
 
Brian706's Avatar
 
Join Date: Jul 2012
Location: Washington
Gender: Male
Posts: 7,601
 
Device(s): LG Google Nexus 5 Rom: Dirty Unicorns Recovery: ***TWRP*** Retired: OG Evo, 3vo
Carrier: AT&T

Thanks: 6,755
Thanked 6,264 Times in 3,381 Posts
Default Re: Red Triangle w/ Exclamation mark!

Also here is a link for flashing cwm to your device:
http://code.google.com/p/ot995-cyanogenmod/wiki/FlashingRecovery
jmar likes this.
Brian706 is online now  
Reply With Quote
The Following 2 Users Say Thank You to Brian706 For This Useful Post:
DragonSlayer95 (March 30th, 2013), jmar (March 30th, 2013)
Old March 30th, 2013, 03:31 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

May I ask , (I'm a new person to flashing) what is cwm cocktail stock? o.o
*So I turned off my phone and started it up with power+volume down and then it went back to the dead android with the red triangle :/ , also can someone explain to me on how to use the cwm cocktail stock thing
mythies32 is offline  
Last edited by mythies32; March 30th, 2013 at 03:37 PM.
Reply With Quote
Old March 30th, 2013, 03:35 PM   #9 (permalink)
Moderator
 
Brian706's Avatar
 
Join Date: Jul 2012
Location: Washington
Gender: Male
Posts: 7,601
 
Device(s): LG Google Nexus 5 Rom: Dirty Unicorns Recovery: ***TWRP*** Retired: OG Evo, 3vo
Carrier: AT&T

Thanks: 6,755
Thanked 6,264 Times in 3,381 Posts
Default Re: Red Triangle w/ Exclamation mark!

ClockWorkMod

It's a custom recovery. That red exclamation point sounds like the stock recovery maybe? I'm not familiar with your phone. But from the instructions I linked it sounds like you need fastboot drivers on your pc and boot the phone into fastboot mode. Then flash the recovery.img through fastboot. Basically about the same as my device.

Not sure if there area prerequisites though. Like if you already need root or unlock bootloader??
Brian706 is online now  
Reply With Quote
The Following User Says Thank You to Brian706 For This Useful Post:
DragonSlayer95 (March 30th, 2013)
Old March 30th, 2013, 03:38 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

0
Quote:
Originally Posted by Brian706 View Post
ClockWorkMod

It's a custom recovery. That red exclamation point sounds like the stock recovery maybe? I'm not familiar with your phone. But from the instructions I linked it sounds like you need fastboot drivers on your pc and boot the phone into fastboot mode. Then flash the recovery.img through fastboot. Basically about the same as my device.

Not sure if there area prerequisites though. Like if you already need root or unlock bootloader??
Well I already rooted my phone, and how do I unlock bootloader?And I've been also been searching for "fastboot drivers" for my phone and I'm not finding any :X
mythies32 is offline  
Last edited by mythies32; March 30th, 2013 at 03:44 PM.
Reply With Quote
sponsored links
Old March 30th, 2013, 04:31 PM   #11 (permalink)
Moderator
 
Brian706's Avatar
 
Join Date: Jul 2012
Location: Washington
Gender: Male
Posts: 7,601
 
Device(s): LG Google Nexus 5 Rom: Dirty Unicorns Recovery: ***TWRP*** Retired: OG Evo, 3vo
Carrier: AT&T

Thanks: 6,755
Thanked 6,264 Times in 3,381 Posts
Default Re: Red Triangle w/ Exclamation mark!

From that link
Quote:
Windows:

Make sure you have the fastboot driver installed (installable via Windows update on Windows 7)
Use the included flash.bat to flash CWM
Alternatively you may use boot.bat to boot without flashing
Sounds like if you have windows 7 you can install through windows
Brian706 is online now  
Reply With Quote
Old March 30th, 2013, 04:46 PM   #12 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Umm where can i download this fastboot driver for my pc? Okay So i downloaded this zip file called usb_driver.rar from xda. within it it contains i386 file,amd 64, source.properties, androidwinusba64.cat ,
androidwinusb86.cat , and android_winusb.inf. what shall I do with these files? I'm completly lost ^^"
mythies32 is offline  
Last edited by mythies32; March 30th, 2013 at 04:53 PM.
Reply With Quote
Old March 30th, 2013, 08:04 PM   #13 (permalink)
Moderator
 
Brian706's Avatar
 
Join Date: Jul 2012
Location: Washington
Gender: Male
Posts: 7,601
 
Device(s): LG Google Nexus 5 Rom: Dirty Unicorns Recovery: ***TWRP*** Retired: OG Evo, 3vo
Carrier: AT&T

Thanks: 6,755
Thanked 6,264 Times in 3,381 Posts
Default Re: Red Triangle w/ Exclamation mark!

Try downloading this software:
http://www.alcatelonetouch.com/global-en/downloads/pcsuite/alcatel-androidmanager-2-2-1209-2565.exe

That should install drivers for your phone. Unless you already have drivers for your phone?

But then the recovery from the link I posted is all in one. So if you have drivers installed and are connected to the pc, you should be able to double click the runme.Bat included with the recovery and it should do all the work for you.

Those recoveries say they are for your phone but I have never tested or used your device before so please be aware that I cannot guarantee anything. Just trying to help as much as I can



Also sorry for the late reply. Been at a birthday party
Brian706 is online now  
Reply With Quote
The Following User Says Thank You to Brian706 For This Useful Post:
DragonSlayer95 (March 30th, 2013)
Old March 31st, 2013, 12:27 PM   #14 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey brian thanks for posting that link. So I got the necessary drivers for my phone (Alcatel Android Manager) and the cwm_cocktail_stock zip file . Do I satart the "runme.bat" from the manager exe or just within the file? I've try running it from the file but It still says -Waiting for device- then nothing else happens :c
mythies32 is offline  
Reply With Quote
Old March 31st, 2013, 01:54 PM   #15 (permalink)
Moderator
 
Brian706's Avatar
 
Join Date: Jul 2012
Location: Washington
Gender: Male
Posts: 7,601
 
Device(s): LG Google Nexus 5 Rom: Dirty Unicorns Recovery: ***TWRP*** Retired: OG Evo, 3vo
Carrier: AT&T

Thanks: 6,755
Thanked 6,264 Times in 3,381 Posts
Default Re: Red Triangle w/ Exclamation mark!

You will run it just within the file. The software is completely separate and really nothing you even need. I just had you install it for the drivers

Did you follow the instructions from the link where you downloaded the recovery?

Quote:
Get the right CWM image zip from the Downloads section
Make sure your device is turned off
Hold power and volume down until the Alcatel splash screen is shown
Wait another second, then release both keys
The device should now have entered fastboot mode.
Proceed with the instructions below.
Take note of the bold, the phone needs to be in fastboot mode before you run the flash.bat

The flash.bat file is just running a fastboot command for you so you don't have to type it manually. So to run a fastboot command the phone needs to be in fastboot mode or you will see the <waiting for device> message
Brian706 is online now  
Reply With Quote
Old March 31st, 2013, 04:10 PM   #16 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well even though I have it in "fastboot mode" or eather the alcatel loading thing and then i attach the usb and then I run the bat file and it loads the cmd screen then I press enter then it shows the -waiting for device-
mythies32 is offline  
Reply With Quote
Old April 2nd, 2013, 10:22 AM   #17 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey guys , so I eventually got CWM upand running on my phine, now once Im in recovery mode I want to flasha custom roem butbthen when i go into backup/restore and i choose backup nothing happens and at the bottn it says E:unable to mountsd card. please help!! Im so clos le to flashing my first rom!!
mythies32 is offline  
Reply With Quote
Old April 2nd, 2013, 05:23 PM   #18 (permalink)
Moderator
 
Brian706's Avatar
 
Join Date: Jul 2012
Location: Washington
Gender: Male
Posts: 7,601
 
Device(s): LG Google Nexus 5 Rom: Dirty Unicorns Recovery: ***TWRP*** Retired: OG Evo, 3vo
Carrier: AT&T

Thanks: 6,755
Thanked 6,264 Times in 3,381 Posts
Default

Quote:
Originally Posted by dkaufman1 View Post
I just downloaded it and tried it out. It's very cool. The screens are gorgeous.

Gameplay is so-so, I think more needs to happen though. I also think there was an issue with losing connection occasionally which eventually made me put it down out of frustration.

I think the release is based on their rights to use a map maybe. That would be my only guess. They probably have US map rights but maybe not global rights yet for the mapping data.
Awww man! I thought we were good to go I've never actually used cwm before or seen an issue like that. First thing I would try is copy everything on the sd card, format it and then try again.


Edit: really sorry for replying so late. I've been really busy. Then on top of that I just noticed that I caught a glitch replying on Tapatalk. It posted my reply in a completely random thread from 2008. Just noticed and moved it here
jmar likes this.
Brian706 is online now  
Last edited by Brian706; April 2nd, 2013 at 08:45 PM.
Reply With Quote
The Following 2 Users Say Thank You to Brian706 For This Useful Post:
dustwun77 (April 5th, 2013), jmar (April 3rd, 2013)
Old April 3rd, 2013, 01:05 PM   #19 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay Okay , another problem :/ , now I have the backup of the custom rom and i want to restore it , when it finishes restoring and i press restart now it re-boots but then nothing else happens, help!! :/
mythies32 is offline  
Reply With Quote
Old April 3rd, 2013, 10:31 PM   #20 (permalink)
Moderator
 
Brian706's Avatar
 
Join Date: Jul 2012
Location: Washington
Gender: Male
Posts: 7,601
 
Device(s): LG Google Nexus 5 Rom: Dirty Unicorns Recovery: ***TWRP*** Retired: OG Evo, 3vo
Carrier: AT&T

Thanks: 6,755
Thanked 6,264 Times in 3,381 Posts
Default

Wait.... So now the recovery is working?
Man, we can't catch a break here.
I don't know your device at all. With htc there are different levels of root. S-off being fully capable with no security checks. S-on users have a harder time flashing Roms. I have no idea if there is something similar with this device.

Try taking the boot.img from whatever rom you are trying to flash or restore, and put it on your pc in the same folder that fastboot is in. Then get the phone in fastboot mode again like when you flashed the recovery. Use this command:
fastboot flash boot boot.img

Then if you get no errors see if it will boot up
Brian706 is online now  
Reply With Quote
sponsored links
Old April 5th, 2013, 04:08 PM   #21 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Location: Hungary, Debrecen
Gender: Male
Posts: 14
 
Device(s): Alcatel OT-995 ICS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Brian Well I've tried that and I was close to finishing but then my battery died :/ , now I can't even charge it because everytime i plug into a wall the front led just blinks and sometimes it comes the boot screen then it dies again xd , I can't enter fastboot mode because It won't allow me xd, I think I have soft bricked my phone, Any ideas of how to fix it? If not then I'll try brining it to T-Mobile and asking them to get it repeared :x, I hope over here in Hungary they accept rooted phones xd.
mythies32 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Alcatel OT-980 > OT-980 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.