Go Back   Android Forums > Other Android Devices > Other Androids

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 5th, 2012, 12:05 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default iDeaUSA CT702 Android Tablet Does Not Boot

About my tablet:
I have a 7" iDeaUSA Android Tablet. The model number on the box says CT702, but it says IRV07 as the model number on the back of the device and Google Play reads the model number as A777 (with YG being shown as the make). The version of Android on my tablet is 4.0.3.

My problem:
I turned on my tablet today and it went through the screens that display the words "iDeaUSA" and "android" fine, but it then went to a system upgrade screen. I let the upgrade finish, but an error message popped up at the end of the upgrade saying, "Unfortunately, the process com.android.phone has stopped". The device then rebooted and displayed the "iDeaUSA" and "android" screens again before once again going back to the system upgrade screen and flashing an error message after the completion of the upgrade. The tablet keeps showing these three screens along with an error message after the third screen over and over again. Sometimes, the error messages are different, but they all have something to do with a process that has stopped. My tablet isn't rooted, so I didn't mess with any of the system files. As far as I know, I didn't do anything to trigger a system upgrade. I tried doing a factory reset by holding the volume up key while pressing and holding the power button (like it says to do in the manual), but nothing happened.

My question:
Does anyone know of a way that I can boot back into my tablet without having to send it back to the manufacturer?

basportsaddict is offline  
Reply With Quote
sponsored links
Old July 5th, 2012, 01:03 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Nevermind. I got my answer on another forum. The manual was wrong about how to do a factory reset. In order to do a factory reset for my device, I held down volume - (not volume +, as it said in the manual) and pushed and held the power button. That allowed me to do a factory reset and my tablet is now in working order.
basportsaddict is offline  
Reply With Quote
Reply
Tags
boot issues, ct702, ideausa, tablet


Go Back   Android Forums > Other Android Devices > Other Androids
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.