Go Back   Android Forums > Android Phones > Pantech Burst

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 12th, 2012, 09:03 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone doesn't make ANY sounds!

So a couple nights ago, I was watching a youtube video. My hands were off. Then all of a sudden it starts calling 911. The emergency call came up and dialed it and the operator came on and I said it was an accident. Ever since, my phone makes no sound. If someone calls me, I can't hear them but they said they heard me. When I try to watch videos, they won't play and act like there's no speakers or something. After I hang up on someone, I adjust my audio and it STILL says In-call Volume like I'm in a call... I did a Master/factory reset. Still doesn't work. What should I do? I also tried plugging in headphones, nothing happens. The rear or ear speaker won't work. My phone does vibrate.

panda100123 is offline  
Reply With Quote
sponsored links
Old April 4th, 2013, 11:19 PM   #2 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

From last week the sound is not working and when I clicked the play button in MUSIC PLAYER, The audio is not playing and also the time is not running!
Same with the video player, When I clicked play, it played the video, But there was no audio!
then I Reset factory settings but, still failed!

So we have the same problem!
anyone here can pls help us?
Akkiii is offline  
Reply With Quote
Old April 6th, 2013, 01:03 PM   #3 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,708
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,651
Thanked 2,821 Times in 1,768 Posts
dustwun77@gmail.com
Default

Hello.
I don't have that phone. Not seeing a lot of traffic in here either.
Really puzzles me that you have lost your sound!

Does it have a removable battery? If it does, have you tried taking it out for a while?
dustwun77 is offline  
Reply With Quote
Old April 7th, 2013, 04:01 AM   #4 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dustwun77 View Post
Hello.
I don't have that phone. Not seeing a lot of traffic in here either.
Really puzzles me that you have lost your sound!

Does it have a removable battery? If it does, have you tried taking it out for a while?
I tried the same many times, flashed the rom, downgrade and upgrade, Tired of trying all things, phone is still working very good, the only problem is that sound is lost.
Akkiii is offline  
Reply With Quote
Old April 7th, 2013, 06:13 AM   #5 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,708
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,651
Thanked 2,821 Times in 1,768 Posts
dustwun77@gmail.com
Default

Thanks for your response.

That is a weird problem!

Do let us know if you figure it out, please. I'm baffled!
dustwun77 is offline  
Reply With Quote
Old April 8th, 2013, 10:43 PM   #6 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dustwun77 View Post
Thanks for your response.

That is a weird problem!

Do let us know if you figure it out, please. I'm baffled!
sure
Akkiii is offline  
Reply With Quote
The Following User Says Thank You to Akkiii For This Useful Post:
dustwun77 (April 9th, 2013)
Reply

Pantech Burst
Current Rating:
Rate this Phone:

The Pantech Burst is one of AT&T's first LTE devices. And while the manufacturer is not very well-known for quality products, they did a fairly good job with this one. The device features a 1.2 GHz dual-core processor, Android 2.3.5, a 4.... Read More

Tags
headphones audio sound rear ear vibrate vibrating


Go Back   Android Forums > Android Phones > Pantech Burst
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.