Go Back   Android Forums > Android Phones > Motorola Photon 4G > Photon 4G - All Things Root

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 28th, 2012, 12:52 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem restoring apps+data w/ TB after switch from Evo 4G

Like the title says, having an issue restoring apps+data after switching from Evo 4g to Photon. I'm running TB (Pro) to backup and restore all my apps and have never had an issue while using my Evo but have since purchased a MoPho. Rooted it the first day out of the box, flashed recovery image, busybox installed with root process of course. TB for some reason isn't showing any of the apps from my backup. Any ideas? Also, none of my vids will show on phone, however they are still on the card when searching files. Thanks in advance.

Advertisements
jrt9780 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Motorola Photon 4G > Photon 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:31 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.