Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal > Portal - All Things Root

test: Reply
 
LinkBack Thread Tools
Old May 23rd, 2011, 08:35 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Rooting problems

Hello guys im pretty new to the forum, and was wondering if anyone could help me, i recently decided to root my samsung galaxy spica and upon trying i come across a problem i have a screen shot of Odin running in the attachment, i was wondering if anyone could help me out
Attached Images
File Type: jpg Rooting Problem.jpg (115.3 KB, 6 views)

Advertisements
devsta is offline  
Reply With Quote
sponsored links
Old May 23rd, 2011, 08:54 AM   #2 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,962 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

Have you only tried the once, or is this the same result each time?

The phone was in download mode right?
XplosiV is offline  
Reply With Quote
Old May 23rd, 2011, 11:45 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah the same thing everytime, and it was in download mode...
devsta is offline  
Reply With Quote
Old May 23rd, 2011, 03:13 PM   #4 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,962 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

The only thing that stands out is the com port # is unusual.

Try unplugging all other usb stuff and using a different usb port, you should get a low figure con port # like 3 or 4, that might make a difference.
XplosiV is offline  
Reply With Quote
Old May 23rd, 2011, 08:13 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

it was the only usb in any port, i will try it in different ports in the morning, i was trying it on a laptop but that cant be the reason for the com port to be so high
devsta is offline  
Reply With Quote
Old May 24th, 2011, 12:09 AM   #6 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,962 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

As I said, from your screenshot, thats the only unusual thing I could spot.

Are you sure it didn't work first time and has been rooted the last few attempts already? But then if that was the case id assume the process would carry on as normal.
XplosiV is offline  
Reply With Quote
Old May 24th, 2011, 05:56 AM   #7 (permalink)
Member
 
Join Date: Dec 2009
Posts: 245
 
Device(s): Samsung Galaxy Spica
Carrier: Not Provided

Thanks: 7
Thanked 17 Times in 16 Posts
Default

The COM port number shouldn't make a difference. This happened to me as well. It's a somewhat flaky issue, sometimes just trying it again works. Also, if you're on Vista or Windows 7, make sure you run Odin in administrator mode (right-click => Run in administrator mode).

If that doesn't work then, when it's at the same stage as in your screenshot, try:
  1. disconnecting it
  2. popping the battery
  3. starting in download mode again
  4. reconnecting it

If that doesn't work, start the whole process again, but swap number 3 and 4 around (connect it, then start it in download mode).

* Disclaimer: The Portal's a good phone in that it's hard to actually brick, but it's not impossible. No guarantee that the above won't brick it
28064212 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal > Portal - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.