Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal > Portal - All Things Root

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old March 1st, 2012, 03:08 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default Sound problems after upgrading to 2.1

Hi

After some difficulties getting the files I upgraded my galaxy portal to android 2.1 using I570EXXJH6 and rooted it

But now I've found that there is no sound during calls or when playing music, but sounds, alarms etc work. Also switching over to speaker during calls works but there's a beeping sound that's pretty annoying and fairly loud

Anyone have ideas if/how I can fix that or would I be better off trying to roll it back to the original firmware

Advertisements
Ecky is offline  
Reply With Quote
sponsored links
Old March 18th, 2012, 06:22 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I've tried numerous roms, no change

Think my next move with this fone might involve a bin
Ecky is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Portal > Portal - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.