Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Public Mobile) Warp N860 - All Things Root

Like Tree78Likes

test: Reply
 
LinkBack Thread Tools
Old November 28th, 2012, 02:34 PM   #101 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 20
 
Device(s):
Carrier: p mobile

Thanks: 6
Thanked 3 Times in 3 Posts
Default

im on public mobile and the antenna shows 1x arrow up, before it would show 3g??? I have only 2 options in the settings home only or automatic

Advertisements
bdscds is offline  
Last edited by bdscds; November 28th, 2012 at 02:57 PM.
Reply With Quote
sponsored links
Old November 28th, 2012, 02:57 PM   #102 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Oh I see...try this...go into network settings and make it home only... then flip the airplane mode switch on and then off and see if that works...I take it you where running a boost Rom before?...if that doesn't work got to recovery and wipe dalvik cache
__________________
If I have helped you in any way, best way to say thanks is to hit the "Thanks" button...
smartmanvartan is offline  
Last edited by smartmanvartan; November 28th, 2012 at 03:06 PM.
Reply With Quote
The Following User Says Thank You to smartmanvartan For This Useful Post:
bdscds (November 28th, 2012)
Old November 28th, 2012, 03:04 PM   #103 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 20
 
Device(s):
Carrier: p mobile

Thanks: 6
Thanked 3 Times in 3 Posts
Default

I was on the ics rom before and the airplane mode trick did not work so off to recovery
bdscds is offline  
Reply With Quote
Old November 28th, 2012, 03:07 PM   #104 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

And if that doesn't work there is a factory reset flashable in the first post that should do the trick....
smartmanvartan is offline  
Reply With Quote
Old November 28th, 2012, 03:10 PM   #105 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 20
 
Device(s):
Carrier: p mobile

Thanks: 6
Thanked 3 Times in 3 Posts
Default

wiping the dalvik cache did not work either so I will wipe erase and reinstall the rom
bdscds is offline  
Reply With Quote
Old November 28th, 2012, 03:19 PM   #106 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

I've had issues of the sort... one of the occasions I actually had to reinstall the boost Rom and flip it to evdo only until the 3g returned then flip out to cdma/evdo and power off the phone...then I wiped everything: dalvik/factory reset/system and reinstalled and then it was fine... it's a side affect of the vdmc.apk found in boost mobile Roms...
smartmanvartan is offline  
Reply With Quote
Old November 28th, 2012, 03:49 PM   #107 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 20
 
Device(s):
Carrier: p mobile

Thanks: 6
Thanked 3 Times in 3 Posts
Default

wiping and re installing did not fix it so i will try a different rom
bdscds is offline  
Reply With Quote
Old November 28th, 2012, 03:57 PM   #108 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Try this first... make a custom shortcut on you screen by long pressing and going to the add section and selecting custom shortcut. Then pick your activity=> activities=>settings=> testing. And then go into testing options with that new shortcut and go to phone information and select evdo only then put it back to cdma auto(prl)... Just tried it on my device and that should do it...
smartmanvartan is offline  
Last edited by smartmanvartan; November 28th, 2012 at 05:14 PM.
Reply With Quote
Old November 28th, 2012, 04:34 PM   #109 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 20
 
Device(s):
Carrier: p mobile

Thanks: 6
Thanked 3 Times in 3 Posts
Default

Too late I installed the noob rom 3g was back now I am in the process of wiping and reinstalling the voltron rom .... no change now I will try the cotton shortcut you suggested
smartmanvartan likes this.
bdscds is offline  
Reply With Quote
Old November 28th, 2012, 04:45 PM   #110 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 20
 
Device(s):
Carrier: p mobile

Thanks: 6
Thanked 3 Times in 3 Posts
Default

You sure know your way around this rom ,that did the trick thanks smartmanvartan
bdscds is offline  
Reply With Quote
The Following User Says Thank You to bdscds For This Useful Post:
smartmanvartan (November 28th, 2012)
sponsored links
Old November 28th, 2012, 05:17 PM   #111 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Yea those cotton shortcuts are awesome
smartmanvartan is offline  
Reply With Quote
Old November 29th, 2012, 10:42 AM   #112 (permalink)
Senior Member
 
uknow's Avatar
 
Join Date: Jul 2012
Gender: Male
Posts: 580
 
Device(s): Sprint note 3 rooted,stock s3,zte warp rooted runing cm10;) special thanks to all the warps develop
Carrier: sprint

Thanks: 66
Thanked 61 Times in 51 Posts
Default

Hey smart check ur message
smartmanvartan likes this.
__________________
You Can Do It...We Can Help
uknow is offline  
Reply With Quote
Old December 1st, 2012, 05:59 PM   #113 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 5 Posts
Default

OMG DUDE! Best rom ever! I flashed this from n00b and omg the difference in experience is staggering!!

Im running this with the 1.7ghz oc and it doesnt seem to slow down one bit + the whole experience is so fluid!!! (Even better than my touchpad @1.8ghz with cm9!)

Issues I had with n00b, like slow google play store, installations, no download % indicators, have all gone away!!!


Thank you so much for this!!!
Pineapple00 is offline  
Reply With Quote
The Following User Says Thank You to Pineapple00 For This Useful Post:
smartmanvartan (December 1st, 2012)
Old December 1st, 2012, 06:13 PM   #114 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Quote:
Originally Posted by Pineapple00 View Post
OMG DUDE! Best rom ever! I flashed this from n00b and omg the difference in experience is staggering!!

Im running this with the 1.7ghz oc and it doesnt seem to slow down one bit + the whole experience is so fluid!!! (Even better than my touchpad @1.8ghz with cm9!)

Issues I had with n00b, like slow google play store, installations, no download % indicators, have all gone away!!!


Thank you so much for this!!!

Thanks ... Thats why I made this Rom... the Roms for boost don't work properly with our phones because the firmware on their phones is older and our phone is a newer release... MrBobo's Rom works very well I'm sure on boost phones because benchmark scores don't lie but there are always glitches when they are flashed to public even with network patches.
smartmanvartan is offline  
Last edited by smartmanvartan; December 1st, 2012 at 06:27 PM.
Reply With Quote
Old December 3rd, 2012, 04:18 PM   #115 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 5 Posts
Smile

Quote:
Originally Posted by smartmanvartan View Post
Thanks ... Thats why I made this Rom... the Roms for boost don't work properly with our phones because the firmware on their phones is older and our phone is a newer release... MrBobo's Rom works very well I'm sure on boost phones because benchmark scores don't lie but there are always glitches when they are flashed to public even with network patches.
Im enjoying this so much, that im spending alot of time going through menus and scrolling the home pages, just because of how smooth it is with smartasv2 :P
I should be studying instead!

I wonder if theres a way to make the modem more energy efficient though, as thats the only thing eating up my battery.
Pineapple00 is offline  
Reply With Quote
Old December 3rd, 2012, 04:54 PM   #116 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Quote:
Originally Posted by Pineapple00 View Post
Im enjoying this so much, that im spending alot of time going through menus and scrolling the home pages, just because of how smooth it is with smartasv2 :P
I should be studying instead!

I wonder if theres a way to make the modem more energy efficient though, as thats the only thing eating up my battery.

are you using the stock tether? if you are still using the wifi hotspot for root user or barnacle, it's definitely eating up you battery... this ROM has the full tether menu unlocked and fully functional...
smartmanvartan is offline  
Reply With Quote
Old December 3rd, 2012, 05:33 PM   #117 (permalink)
New Member
 
Join Date: Nov 2012
Location: Montreal
Gender: Male
Posts: 2
 
Device(s): N860
Carrier: Public Mobile

Thanks: 1
Thanked 1 Time in 1 Post
Default

Thank you smartmanvartan. I was fed up of pulling my battery. Google got me on to your ROM. Since following the instructions in this thread, I haven't had my phone freeze in over a week. Fluid is the best word for my phone, I used to call it a brick. I find my battery life suffers a bit, but I haven't had a chance to play with the settings. Too much to play with which is a good thing.

2 things I am working on:
-I haven't managed to get the tethering working. I can connect, but can't browse. I tried the agent switcher thing with no luck.
-I am getting “Package File is Invalid.” The file downloads and starts to install before giving the error. I tried the the following:

Android Automatic Restore is turned off (Settings -> Privacy)
Go to “Settings -> Applications -> Manage Applications
Market App - “Clear Cache” and “Clear Data”
Click “Uninstall Updates”

I love my new phone, thanks again smart.
bbqkingfish is offline  
Reply With Quote
The Following User Says Thank You to bbqkingfish For This Useful Post:
smartmanvartan (December 3rd, 2012)
Old December 3rd, 2012, 08:23 PM   #118 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Quote:
Originally Posted by bbqkingfish View Post
Thank you smartmanvartan. I was fed up of pulling my battery. Google got me on to your ROM. Since following the instructions in this thread, I haven't had my phone freeze in over a week. Fluid is the best word for my phone, I used to call it a brick. I find my battery life suffers a bit, but I haven't had a chance to play with the settings. Too much to play with which is a good thing.

2 things I am working on:
-I haven't managed to get the tethering working. I can connect, but can't browse. I tried the agent switcher thing with no luck.
-I am getting “Package File is Invalid.” The file downloads and starts to install before giving the error. I tried the the following:

Android Automatic Restore is turned off (Settings -> Privacy)
Go to “Settings -> Applications -> Manage Applications
Market App - “Clear Cache” and “Clear Data”
Click “Uninstall Updates”

I love my new phone, thanks again smart.

The package file error you are getting, is it with on app in particular?
smartmanvartan is offline  
Reply With Quote
Old December 5th, 2012, 05:37 PM   #119 (permalink)
New Member
 
Join Date: Nov 2012
Location: Montreal
Gender: Male
Posts: 2
 
Device(s): N860
Carrier: Public Mobile

Thanks: 1
Thanked 1 Time in 1 Post
Default

No app in particular. I started getting insufficient space as well as package file is invalid. I read in another forum that it could be caused by the cache being full. So I wiped the cache and dalvik cache. Seems to have done the trick. Thanks again for resurrecting my phone.
bbqkingfish is offline  
Reply With Quote
Old December 12th, 2012, 01:09 AM   #120 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

There I made I if lighter...still the same version... beta 5 will be out in the next two days depending on how much time I have...I'm testing out different kernels and experimenting with build.prop and zram.... should be a nice update... we're getting there....
smartmanvartan is offline  
Reply With Quote
sponsored links
Old December 12th, 2012, 01:16 AM   #121 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 6 Times in 6 Posts
Default

Small question, I play games like words/scramble/hanging with friends and if I play those for more than a couple of minutes or a couple of rounds, the phone starts to get really sluggish. Is this a rom issue or zynga can't code games well?
DrPleaser is offline  
Reply With Quote
Old December 12th, 2012, 01:22 AM   #122 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

I'll check out our and let you know...
smartmanvartan is offline  
Reply With Quote
Old December 12th, 2012, 05:19 PM   #123 (permalink)
Junior Member
 
sersoft's Avatar
 
Join Date: Aug 2012
Posts: 49
 
Device(s): ZTE Warp
Carrier: Not Provided

Thanks: 22
Thanked 15 Times in 13 Posts
Default

Just wanted to report that the infamous Vice City leak that can't run on any platform (except iOS) is running perfectly on Voltron Beta 2 (I just completed the RC helicopter mission :P)
mogoman likes this.
sersoft is offline  
Reply With Quote
Old December 12th, 2012, 07:05 PM   #124 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

hey guys i see there a lot going on here and i also see that smartmanvartan seems to be THE GUY ......LOL

well ppl i have an issue i need help with, i use an n860 on public mobile, right now its running a boost rom (i did that go figure ) .... my issue is im trying to tether my 3g so i can use my ipad with it ..... so i rooted the phone used all kinds of tethring app and they do work but the ipad can connect and browse the web and all but i cant use facetime or imessage or push notifications wont work ..... i was told the apn settings was maybe the issue but i cant changes those settings .... so i was wondering if that super rom u guys are talking about would let me fix this issue ? or if there was an other to do it ? but i kinda wanna try this rom of yours after reading all these posts .....

thx a lot
x2toutou2x is offline  
Last edited by x2toutou2x; December 12th, 2012 at 07:07 PM. Reason: mistake ...
Reply With Quote
Old December 12th, 2012, 08:07 PM   #125 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Well my friend you came to the right place...... full tether is integrated in this Rom. You won't have connection issues what so ever... also using a boost Rom means you have been living with a few bugs: no roaming bad batteries life no picture messaging and maybe even some over heating...it's not that they are badly made it's just that the public mobile warp is newer and flashing the older build from boost brings about these issues... so this Rom is for you..just do a factory reset and wipe dalvik before installing... don't hesitate to send me a pm if you have any issues or questions... enjoy
smartmanvartan is offline  
Last edited by smartmanvartan; December 13th, 2012 at 10:38 AM. Reason: spelling
Reply With Quote
The Following User Says Thank You to smartmanvartan For This Useful Post:
x2toutou2x (December 14th, 2012)
Old December 14th, 2012, 10:23 AM   #126 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

ho my tod finalyyyyyyyyy ............ THANK YOU it workssssss .... and that rom is awsommmmmmeeeeeeeeeeeeeee
smartmanvartan likes this.
x2toutou2x is offline  
Reply With Quote
Old December 14th, 2012, 12:42 PM   #127 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

...ya pas d'trouble mon ptit toutou
x2toutou2x likes this.
smartmanvartan is offline  
Reply With Quote
Old December 16th, 2012, 02:03 PM   #128 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

lol .... sometimes my connection works perfect when i tether sometimes it still does that no push notifications and imessage and wtv on my ipad when tethering? is there a way for me to modify the network settings of public mobile's network ?
x2toutou2x is offline  
Last edited by x2toutou2x; December 16th, 2012 at 02:12 PM. Reason: found awnsers
Reply With Quote
Old December 16th, 2012, 08:11 PM   #129 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Quote:
Originally Posted by x2toutou2x View Post
lol .... sometimes my connection works perfect when i tether sometimes it still does that no push notifications and imessage and wtv on my ipad when tethering? is there a way for me to modify the network settings of public mobile's network ?
It sounds like your describing the unfixable(not as of yet) issu wuth the public mobile network and this phone... if you have 3g on and you put your screen on sleep, after five minuted the phone doesn't receive calls or texts and this only happens while the screen is off and it's in the stock rom(which is the base for this rom).. I'm looking into the network configuration in the ramdisk to try and solve the issue but i haven't found the conflict yet.... It's just ridiculous that they shipped out the phone with this issue and they're saying the new N861(Warp Sequent) has a fix for this and I'm just thinking how can you be sure anymore...I think we should all grab our phones and go to the same "Warranty Center" and get them to answer to this atrocious issue they are just pretending doesn't exist...
smartmanvartan is offline  
Last edited by smartmanvartan; December 16th, 2012 at 08:17 PM.
Reply With Quote
Old December 16th, 2012, 08:29 PM   #130 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Sorry It really pisses me off.. I do have a work around for you tho while tethering... I used to do this for the N762 because the 3g would just turn off when the screen turned off and thats just no good when you're tethering... What you can do is in settings->applications->development... you can set to stay awake and when you tether make sure you are plugged in to a charging source and the phone just won't go to sleep on it's own anymore while plugged in and then you wont have issues.... but when it's in your pocket... I can't help you yet...
smartmanvartan is offline  
Reply With Quote
sponsored links
Old December 22nd, 2012, 09:47 PM   #131 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

ho that sounds painful .... well wtv ... i am enjoying the rom uve made ... its made my phone so much better thx a lot for everything
x2toutou2x is offline  
Reply With Quote
The Following User Says Thank You to x2toutou2x For This Useful Post:
smartmanvartan (December 23rd, 2012)
Old December 24th, 2012, 06:36 PM   #132 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi.. this is my first smartphone...

I just join Public Mobile... can someone tell me how to update with this rom please ?

I download the Voltron zip file with my laptop..then where I should save it ?
and how to run it ?

Thanks !
chansiufung76 is offline  
Reply With Quote
Old December 25th, 2012, 06:08 PM   #133 (permalink)
Junior Member
 
sersoft's Avatar
 
Join Date: Aug 2012
Posts: 49
 
Device(s): ZTE Warp
Carrier: Not Provided

Thanks: 22
Thanked 15 Times in 13 Posts
Default

2nd the screen on issue, I bought the extended 3800mah battery so there are no issues with keeping the screen on. I put the display time out at 30 minutes and my phone can last up to 8 hours while tethering.
sersoft is offline  
Reply With Quote
Old December 25th, 2012, 07:28 PM   #134 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

just not working.... i cant find the advanced menu....only can format the factory data..

when i install the .zip file from sd card...it said abort...
chansiufung76 is offline  
Reply With Quote
Old December 26th, 2012, 05:34 AM   #135 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 20
 
Device(s):
Carrier: p mobile

Thanks: 6
Thanked 3 Times in 3 Posts
Default

Having any luck with beta 5 smartmanvartan?
bdscds is offline  
Reply With Quote
Old December 27th, 2012, 09:18 PM   #136 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Beta 5 will have a network fix but I just need to test it out...I'm sort of busy with the holidays and all...should be next week :-)
smartmanvartan is offline  
Reply With Quote
Old December 29th, 2012, 12:04 AM   #137 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

eille le Smart! thnx much for making my n762 perfect!
my post might be off topic, my 762 finally cracked deep enough to render touch screen inoperable, br ought to public dealer on parc ave., told"physical damage not covered by warranty, sorry"
rest of phone is fine, and BTW getting the n860 fo crimmus, just wondering if anyone knows where to get new touchscreen/digitizer for n762? it would make my seven year old son's best crimmus ever if i could ressucitate this phone for him as a entry level droid tab
mogoman is offline  
Reply With Quote
Old December 29th, 2012, 03:10 PM   #138 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

you can find it on ebay under n760...

n760 digitizer | eBay

but a new phone on special is like 39.99 so its kind of not worth it... the LCD is not cracked is it? the touch part is called the digitizer... a+

Fyi... I'm working on a new Rom for the n762 with the b10 update...had a little kickback because I lost all my data last week but should be by next week...rechecked the price of the phone and its at 79$ now but I've seen it as low as 39 in the past...it depends on the promotion they got going... and a honest piece of info: at the moment even tho the n860 it's a better phone performance wise, the n762 is more reliable...I still have both(I have two lines) and the n762 is my business line because I can't afford to miss calls with business and the n860 has a tendency of doing so...
smartmanvartan is offline  
Last edited by smartmanvartan; December 29th, 2012 at 03:30 PM.
Reply With Quote
Old January 2nd, 2013, 11:02 PM   #139 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Dear smartmanvartan,

Your rom is a new life for my phone thank you so much for this, everything works fine on it except for one little detail... I cant seem to get any gps signal even in a clear sky, do you have any idea of a fix?

Thank you
daretofaceme is offline  
Reply With Quote
Old January 3rd, 2013, 11:41 AM   #140 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

strange I've yet to see this bug on this phone... when you installed the rom did you do a full wipe before the installation? if not, in the first post on this thread there is a factory reset flashable... flash it with the recovery and that should rectify the situation...
smartmanvartan is offline  
Reply With Quote
The Following User Says Thank You to smartmanvartan For This Useful Post:
daretofaceme (January 3rd, 2013)
sponsored links
Old January 3rd, 2013, 12:13 PM   #141 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Thank you for the quick reply;
Yes i did wipe everything, ill give the flash factory reset a try and tell u the result
daretofaceme is offline  
Reply With Quote
Old January 3rd, 2013, 12:23 PM   #142 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 6 Times in 6 Posts
Default

I'm sure you're on top of things like these, but what do you think of this?

http://forum.xda-developers.com/showthread.php?t=1987032

I installed it and the phone does feel peppier, could be a placebo effect.
DrPleaser is offline  
Reply With Quote
The Following User Says Thank You to DrPleaser For This Useful Post:
AtomicAnt (January 3rd, 2013)
Old January 3rd, 2013, 02:27 PM   #143 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I tried factory reset flash its same thing... I wiped everything and reinstalled the rom again and still no luck with the gps
Maybe this could help, i dont see the gps icon in the status bar when its fixing onto a satellite...
btw gps was working fine on stock so I dont think it could be a part failure...

thank you for your time
daretofaceme is offline  
Reply With Quote
Old January 3rd, 2013, 04:31 PM   #144 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

if you go into settings->location & security: is the box checked on the "use gps satellites" even if it is try turning it off and on or off reboot then on ... try wiping dalvik cache in the recovery... if it worked in stock, it should still work. this rom is made from the stock rom let me know how it goes... try turning airplane mode off and on too...
smartmanvartan is offline  
Reply With Quote
Old January 3rd, 2013, 04:36 PM   #145 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Quote:
Originally Posted by DrPleaser View Post
I'm sure you're on top of things like these, but what do you think of this?

http://forum.xda-developers.com/showthread.php?t=1987032

I installed it and the phone does feel peppier, could be a placebo effect.
Thats pretty cool... I'll try it and integrate it into the beta 5 if it's all that and a bag of chips...
smartmanvartan is offline  
Reply With Quote
Old January 3rd, 2013, 05:13 PM   #146 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Montreal
Gender: Male
Posts: 21
 
Device(s): Warp N860 (Public Mobile) Nexus 7
Carrier: Not Provided

Thanks: 58
Thanked 8 Times in 5 Posts
Default

It does turn the phone into a lil beast... And it's from Montreal baby!
AtomicAnt is offline  
Reply With Quote
Old January 3rd, 2013, 06:13 PM   #147 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I tried everything u said many times but it's still the same story, do u think its because my stock was on b08c?
I'm from montreal btw and got the phone early ...
daretofaceme is offline  
Reply With Quote
Old January 3rd, 2013, 06:16 PM   #148 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

And a bit more information... I installed two other roms from boost zte warp before your glorious one and on both of them gps was gone...
daretofaceme is offline  
Reply With Quote
Old January 3rd, 2013, 06:18 PM   #149 (permalink)
AF Contributor
Thread Author (OP)
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

You can try the back to stock Rom and starting from scratch...it contains the firmware update...there's no way you where on b08c, however you may have had an early b06 version(very rare) what month did you get the phone July?
smartmanvartan is offline  
Reply With Quote
Old January 3rd, 2013, 06:22 PM   #150 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I got the phone the first week it came out , maybe it was the b06 but as far as i remember it wasnt the firmware that your using for the base in this rom. Is it possible to point me at the stock rom? I would greatly appreciate it .
daretofaceme is offline  
Reply With Quote
Reply
Tags
n860, public mobile n860., voltron


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Public Mobile) Warp N860 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:42 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.