Go Back   Android Forums > Android Carriers > Rogers

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 23rd, 2010, 12:19 PM   #1 (permalink)
Member
Thread Author (OP)
 
tigrr07's Avatar
 
Join Date: Nov 2009
Posts: 130
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 35
Thanked 7 Times in 4 Posts
Default My Account app

Is anyone having problems with their My Acounts app from Rogers? When I log in there is no information for any of the tabs, just a blank page. Normally is the site is down it says so, but i get nothing except the tabs at the top.

tigrr07 is offline  
Reply With Quote
sponsored links
Old September 23rd, 2010, 01:50 PM   #2 (permalink)
Member
 
Join Date: Dec 2009
Location: Montreal
Posts: 189
 
Device(s): Samsung Note II Samsung Captivate
Carrier: Not Provided

Thanks: 1
Thanked 19 Times in 17 Posts
Default

Working on my side.. have you tried it again ? Maybe just a Rogers #bug.
Silvertag is offline  
Reply With Quote
Old September 23rd, 2010, 04:44 PM   #3 (permalink)
Member
Thread Author (OP)
 
tigrr07's Avatar
 
Join Date: Nov 2009
Posts: 130
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 35
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by Silvertag View Post
Working on my side.. have you tried it again ? Maybe just a Rogers #bug.
Been trying it the last 2-3 days and nothing.
tigrr07 is offline  
Reply With Quote
Old September 23rd, 2010, 09:11 PM   #4 (permalink)
Member
 
Join Date: Dec 2009
Location: Montreal
Posts: 189
 
Device(s): Samsung Note II Samsung Captivate
Carrier: Not Provided

Thanks: 1
Thanked 19 Times in 17 Posts
Default

Did you try to uninstall/reinstall it ?
Silvertag is offline  
Reply With Quote
Old September 24th, 2010, 11:16 AM   #5 (permalink)
New Member
 
Join Date: Feb 2010
Location: Canada
Posts: 2
 
Device(s): HTC nexus one. rooted but still using stock ROM
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
slipwiz
Default

i've got the same problem... It's been occuring on my phone (nexus one) for the past couple of months. looks like it's a refresh problem o the screen. if you click at the right spot and find one of the buttons or sometime doind a press and drag . it will refresh and display the info. not sure if Rogers knows about this. I just found the trick to refresh yesterday.
slipwiz is offline  
Reply With Quote
Old October 5th, 2010, 08:11 PM   #6 (permalink)
Member
 
BingoRingo's Avatar
 
Join Date: Aug 2010
Location: Aylmer, Quebec
Posts: 399
 
Device(s): Galaxy S3 - SGH-T999
Carrier: Not Provided

Thanks: 6
Thanked 54 Times in 34 Posts
Default

Try this classic Android trick.

Go to Settings; Applications; Manage Applications; then select My Account.

Most apps you select "Clear Data" but this one you can't so try "Clear Cache" maybe it's gonna work.

Let us know if it works!
BingoRingo is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Rogers
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.