Go Back   Android Forums > Android Carriers > Rogers

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 8th, 2010, 10:54 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 74
 
Device(s): HTC Dream & Magic -Both running Cyanogenmod 2.1-test2
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default What speeds are you getting on your phone?

I made the post below in another thread in response to a fellow rogers customer that was complaining about his speed or lack there of on his phone.

Quote:
I have been complaining to rogers about cellular data speeds for about a year now. The data speeds I get in Ottawa are about 25% of the data speed I get when I am in Toronto or Montreal. I have also noticed that my data speeds have been steadily getting worse over the past two months here in Ottawa. When I call rogers to ask/complain I always get the same response

Quote:
rogers rep : sir are you standing in an enclosed area with a structure over your head?

me : Do you mean a house? Yes I am in my house.

rogers rep : Well sir, buildings and other structures block cellular waves and you can't expect 100% signal when some of the signal is being blocked.

me : Well we both know that is true and we both know that is not what is causing the issue.

rogers rep : have you tried yoru cell phone while you are standing outside sir?

me : yes and the signal strength stays at 3 bars same as when I am in my house and my data speed is still slow. It takes my phone almost 30 seconds to load the google search page here in Ottawa but in Toronto it is instant. Searches are worse.

rogers rep : have you tried removing the battery from the phone, waiting for 30 seconds, putting the battery back in the phone and powering on the phone?

me : yes, there is no change. I was in Toronto yesterday and I did not have to reboot my phone to get better data speed when I got there, why would I have to reboot my phone when I come back home?

rogers rep : are there any clouds in the sky sir?

me : ??? what? yes there are clouds in the sky

rogers rep : well sir clouds can block celluar signals as well.

me : Do you mean to tell me the clouds in Ottawa are signal blocking clouds but the clouds in Toronto or Montreal are not? Next you will tell me that the trees on my property are blocking the signal, which I have told you is at 3 bars both inside and outside my house, as a matter of fact and rarely moves.

rogers rep : well sir tree leaves CAN cause signal loss as well.

etc etc etc etc
This goes on until I get so mad I hang up. I have already kicked rogers to the curb for my television and Internet service I can't wait until July 2012 so I can dump them for cellular service as well.
I have also just done a speedtest.net test on my HTC Magic running CM6 and I am currently getting 0.5 MB/sec down and 0.15 MB/sec up. This EXACT phone was getting 6.5MB/sec down and 2.5 MB/sec down while I was in Toronto and Hamilton last weekend (October 1,2 and 3).

Anyone else get crappy speeds in Ottawa? Sorry if I sound like a whiner but I pay the same amount of $$$ for my data service that my friends do in Toronto and I am getting a FRACTION of the service they do.

bunhead is offline  
Reply With Quote
sponsored links
Old October 8th, 2010, 06:30 PM   #2 (permalink)
Member
 
BingoRingo's Avatar
 
Join Date: Aug 2010
Location: Aylmer, Quebec
Posts: 399
 
Device(s): Galaxy S3 - SGH-T999
Carrier: Not Provided

Thanks: 6
Thanked 54 Times in 34 Posts
Default

I'm getting a very bad speeds inside Place du Portage building with 2 bars; at home in Aylmer it's fairly decent I guess and there's an antenna about 2 km from my house and another one at about 3.5 km.

Check on this site: Canadian Cellular Towers Map and look if you have an antenna around. Does this happen only in your house or pretty much anywhere in the area?

And I thought clouds were actually better for cellular transmissions?
BingoRingo is offline  
Reply With Quote
Old October 8th, 2010, 09:49 PM   #3 (permalink)
Member
 
Brendanmurphy's Avatar
 
Join Date: Nov 2009
Location: Richmond Hill, ON
Posts: 403
 
Device(s): Main : Samsung Captivate Backup: Motorola Milestone, Motorola Charm
Carrier: Not Provided

Thanks: 9
Thanked 16 Times in 13 Posts
Default

When i was with rogers, i got around 2 mbit down 1 up. Now with Telus i get 4 -5 down 3 up. Rogers really needs to improve there network imo. It has often to congested and speed is dropping dramatically.
Brendanmurphy is offline  
Reply With Quote
Old October 9th, 2010, 04:49 PM   #4 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Burnaby, BC
Posts: 35
 
Device(s): Samsung i896 Captivate
Carrier: Not Provided

Thanks: 10
Thanked 0 Times in 0 Posts
Send a message via MSN to Saeros or.saeros@gmail.com
Default

Here in Vancouver, I've also noticed a marked decrease in Data speeds. I've tested using speedtest.net app on my iphone. I used to get anywhere between 1.5-2.5mbps down, but recently it's been .5 - .75 mbps. Not very good imo. And I have a tower right outside my building.. It was so bad that I've also been thinking of calling in. But I'll wait until I get my Captivate to see if it's just my POS iphone.
Saeros is offline  
Reply With Quote
Old October 9th, 2010, 06:44 PM   #5 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: North Coast
Posts: 856
 
Device(s): Batphone
Carrier: Not Provided

Thanks: 2
Thanked 24 Times in 24 Posts
Default

At my house it is still too slow to be any good but 1.5 km away under a newer tower I get very good speeds. Something has changed recently except for this location:

vikingisson is offline  
Reply With Quote
Old October 10th, 2010, 09:29 AM   #6 (permalink)
Member
 
Join Date: Jan 2010
Location: Toronto, Ontario
Posts: 102
 
Device(s): Galaxy Nexus. RIP HTC Magic/Dream
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 8 Posts
Default

I haven't tested speed at various locations but at home I get little or no internet service. I live in Woodbridge, just north of Toronto. I don't understand why the internet service is so lousy in my location. I often have one bar or no bar on reception on my phone while at home. This has meant that I rarely have internet service on my phone. At first I thought it was because this neighbour of mine put up a huge radio antenna and I thought it was interferring but now I'm not so sure. I reported issue to Rogers, so far no resolution and nobody getting back to me.

I finally gave up and got router so I could use my phone at home.
KyleB is offline  
Reply With Quote
Old October 10th, 2010, 10:56 AM   #7 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: North Coast
Posts: 856
 
Device(s): Batphone
Carrier: Not Provided

Thanks: 2
Thanked 24 Times in 24 Posts
Default

With all the mobile devices we now carry or use at home there is little reason to not have a wireless (setup securely) unit at the home. Why use up the much more expensive cell data when you have much cheaper and often faster internet already paid for at home?
It is also not in the interest of carriers to provide cell data service in your home, they concentrate of the space beyond in particular the car. They are the same carriers that also provide the wired services so they'd prefer to sell you both. Since you already pay for both then use the cheaper wired whenever you can. It has been like this when it was only voice and it the same now with data.

While I'm pleased that I can usually find fast cell data when I'm out and about my home location cell speed is much slower for the last month but I get full speed from my local wireless internet.
vikingisson is offline  
Reply With Quote
Old October 11th, 2010, 02:10 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 74
 
Device(s): HTC Dream & Magic -Both running Cyanogenmod 2.1-test2
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by vikingisson View Post
With all the mobile devices we now carry or use at home there is little reason to not have a wireless (setup securely) unit at the home. Why use up the much more expensive cell data when you have much cheaper and often faster internet already paid for at home?
It is also not in the interest of carriers to provide cell data service in your home, they concentrate of the space beyond in particular the car. They are the same carriers that also provide the wired services so they'd prefer to sell you both. Since you already pay for both then use the cheaper wired whenever you can. It has been like this when it was only voice and it the same now with data.

While I'm pleased that I can usually find fast cell data when I'm out and about my home location cell speed is much slower for the last month but I get full speed from my local wireless internet.
While in principal I agree with you I do have to disagree. I/we all pay for a service and that service is sub par at best. I understand that the Toronto and Montreal areas are a higher density living area when compared to Ottawa but we pay the same amount of $$$ as they do and just don't see why I should have to use my wireless network at home to get tolerable speeds. I am not on Rogers cable Internet anymore but if I was why would I eat into my home network transfer cap when I have lots of unused transfer on my cellphone? I see your point but I have to disagree.
bunhead is offline  
Reply With Quote
Old October 11th, 2010, 08:18 PM   #9 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: North Coast
Posts: 856
 
Device(s): Batphone
Carrier: Not Provided

Thanks: 2
Thanked 24 Times in 24 Posts
Default

I don't think the city size has much to do with it, the burbs are always lower density and yet I have usable speeds here (well, not so much at my house lately but that is supposed to get better). For any given area the density is about the same with more people living beyond the core anyway. Ottawa is big enough to get decent coverage, your provider isn't playing nicely. And even here in big bad T.O. coverage in residential areas that don't happen to be close enough to the major arteries (lots of those) the cell coverage is either not good or terrible. I gave up cell for years because of the same issues you describe. It did get better or I just happened to live and hang out where it does work.

As for using your home's internet I never understood that stubborn argument of 'why should I use my home internet if I'm paying for cell'. The caps are always better and a lot cheaper at home than the cell so I go the other way, why use cell data when I can do a lot more for a lot less over WiFI. My cell covers me in between those locations. My cell cap is low mainly because of the cost and I can't rely on it everywhere. If I decided to pay for a large cell data cap and was sitting at home where I pay less for 10* the cap I'd rethink my decision.

Speaking of city size, I've been to much smaller cities outside of N.A. and the coverage and cost almost always has us beat. Our carriers and systems as designed are way behind in many ways.
vikingisson is offline  
Reply With Quote
Old October 12th, 2010, 02:34 PM   #10 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: North Coast
Posts: 856
 
Device(s): Batphone
Carrier: Not Provided

Thanks: 2
Thanked 24 Times in 24 Posts
Default

This is what I typically see:
In the suburbs I can find decent speeds, not everywhere every time but easy enough:


Downtown in the middle of the financial district where the big money is and all the BBs and iPhones the speed sucks. The irony is that I'm standing two blocks from the actual test server that normally gets 6ms latency on a pc:
vikingisson is offline  
Reply With Quote
sponsored links
Old October 14th, 2010, 08:21 PM   #11 (permalink)
Member
 
Join Date: Jan 2010
Location: Toronto, Ontario
Posts: 102
 
Device(s): Galaxy Nexus. RIP HTC Magic/Dream
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 8 Posts
Default

Well, I've knew mine was bad but haven't really had the time to test. Curiousity got to me though so I just tested.

At my home location:
Download Anywhere 0.33 to .37 Mb/S
Upload 0.10 to .82 Mb/S

It really sucks that mine is registering so poorly. Without Wi-Fi, it's pretty much useless trying to use my phone on internet at home.
KyleB is offline  
Last edited by KyleB; October 14th, 2010 at 08:24 PM. Reason: Correction
Reply With Quote
Old October 14th, 2010, 08:26 PM   #12 (permalink)
New Member
 
Join Date: Sep 2010
Location: Hamilton, ON
Posts: 8
 
Device(s): HTC Magic 2.1
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by KyleB View Post
Well, I've knew mine was bad but haven't really had the time to test. Curiousity got to me though so I just tested.

At my home location:
Download Anywhere 0.33 to .37 Mb/S
Upload 0.10 82 Mb/S

It really sucks that mine is registering so poorly. Without Wi-Fi, it's pretty much useless trying to use my phone on internet at home.
I noticed you have a Magic, also. In the last 2 or 3 days, my Magic has been basically un-useable 90% of the time when it comes to browsing / using data. When I try to load a webpage, more often than not, nothing will happen for about 15-20 seconds, and then the page will load. During these times, the 3G/H logo in my status bar will blink the UP arrow at times, but not the DOWN arrow, or sometimes it won't even blink the UP arrow. This doesn't just happen at home (in Hamilton); it happens everywhere for me, even if I'm in a different town, etc.

Is this what happens with you as well when you try to surf the internet? Anyone else?

I talked to Rogers Tech Support (online), and they suggested I update my SIM card; I was running an old 3040 series card. Well, I switched my SIM card yesterday to a 4000 series card, and still no difference

I wonder if this is a radio problem, e.g., after the 2.1 update? Although, things were working fine (for the most part) prior to the last couple of days for me.
i2004tor is offline  
Last edited by i2004tor; October 14th, 2010 at 08:35 PM.
Reply With Quote
Old October 15th, 2010, 06:27 AM   #13 (permalink)
Member
 
Join Date: Jan 2010
Location: Toronto, Ontario
Posts: 102
 
Device(s): Galaxy Nexus. RIP HTC Magic/Dream
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 8 Posts
Default

Yes, that sounds like what happens. Either it tries to load page and fails because of poor connection, or it will load after like 20 seconds. It has been no worse or better since the 2.1 upgrade, it has sucked the whole time.

Even with Wi-Fi, I am only getting 2.66 to 2.84 Mb/S download. Not bad, but still not great. Not sure why it's not better than this.

Update:
Now I just tried from work location which is closer to server:
Without Wi-FI at work: Download 2.78 Mb/S download, Upload 0.86 Better than home which 0.33 to 0.37
With Wi-Fi at work: Download 3.26 Mb/S download, Upload 0.93. Still better than home Wi-Fi.
KyleB is offline  
Last edited by KyleB; October 15th, 2010 at 07:52 AM. Reason: add more info
Reply With Quote
Old October 15th, 2010, 04:45 PM   #14 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by i2004tor View Post
I noticed you have a Magic, also. In the last 2 or 3 days, my Magic has been basically un-useable 90% of the time when it comes to browsing / using data. When I try to load a webpage, more often than not, nothing will happen for about 15-20 seconds, and then the page will load. During these times, the 3G/H logo in my status bar will blink the UP arrow at times, but not the DOWN arrow, or sometimes it won't even blink the UP arrow. This doesn't just happen at home (in Hamilton); it happens everywhere for me, even if I'm in a different town, etc.

Is this what happens with you as well when you try to surf the internet? Anyone else?

I talked to Rogers Tech Support (online), and they suggested I update my SIM card; I was running an old 3040 series card. Well, I switched my SIM card yesterday to a 4000 series card, and still no difference

I wonder if this is a radio problem, e.g., after the 2.1 update? Although, things were working fine (for the most part) prior to the last couple of days for me.

Actually this is happening to me a lot lately... I thought it was just me. I'll load a page and it just sits there...doing nothing, switching back and forth from 3G to the H symbol and then eventually it will load... but it's really annoying that I don't get a consistent signal with rogers. I was outside in north york, nothing by sky (and some condos) and it did the same thing. I think this 2.1 update is very buggy, i enjoyed the phone better beforel. Oh well... let me know if you find out what the problem is.
porky1981 is offline  
Reply With Quote
Old October 15th, 2010, 11:12 PM   #15 (permalink)
New Member
 
Join Date: Sep 2010
Location: Hamilton, ON
Posts: 8
 
Device(s): HTC Magic 2.1
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

It seems better today. I wonder of the SIM card change (to a newer 4000 series card) took 24 hrs after the change to improve things.
i2004tor is offline  
Reply With Quote
Old October 18th, 2010, 11:27 AM   #16 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 59
 
Device(s): Fido Acer Liquid E
Carrier: Not Provided

Thanks: 25
Thanked 5 Times in 5 Posts
Default

I get 4MB down 1.5MB up typically in the Cambridge Ontario area... No change in recent weeks.
thor124 is offline  
Reply With Quote
Old October 27th, 2010, 07:34 AM   #17 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: North Coast
Posts: 856
 
Device(s): Batphone
Carrier: Not Provided

Thanks: 2
Thanked 24 Times in 24 Posts
Default

I live in the weak overlapping area between towers and R has been trying to activate a new antenna for many weeks. It finally went live yesterday but died this morning at daybreak, I thought I had lost data since I had switched phones to a dev firmware but when I lost all cell I knew something else went wrong. But while it lasted I got 6+Mb speeds. Hope it comes back soon. Meanwhile I'm back to Edge unless I stand in the right spot on the balcony.


vikingisson is offline  
Reply With Quote
Old October 27th, 2010, 04:42 PM   #18 (permalink)
New Member
 
Join Date: Sep 2010
Location: Square One City
Posts: 7
 
Device(s): Rogers HTC Magic on Android 2.2 (CM6 - FroyoRedux Mod v2.0 ROM) 3.22.23.18 Radio
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

This is what I got today in the morning in central Mississauga on my HTC Magic using Froyo Redux 2.0 ROM with 3.22.23.18 radio:

man_alone is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Rogers
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.