Go Back   Android Forums > Android Carriers > Rogers

test: Reply
 
LinkBack Thread Tools
Old March 13th, 2011, 07:28 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2009
Location: Mississauga, ON
Posts: 54
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default Has your time got updated last night?

My time didn't get updated last night. I also heard from at least other 2 people on Rogers (non-Android) about the same issue today.
Anybody else?

Advertisements
Maxxy is offline  
Reply With Quote
sponsored links
Old March 14th, 2011, 11:15 AM   #2 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 59
 
Device(s): Fido Acer Liquid E
Carrier: Not Provided

Thanks: 25
Thanked 5 Times in 5 Posts
Default

Reboot your phone.
thor124 is offline  
Reply With Quote
Old March 14th, 2011, 11:47 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2009
Location: Mississauga, ON
Posts: 54
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by thor124 View Post
Reboot your phone.

No help. Did it work for you?
Maxxy is offline  
Reply With Quote
Old March 14th, 2011, 02:33 PM   #4 (permalink)
Member
 
Jay-Eff's Avatar
 
Join Date: Feb 2010
Location: Laval,Qc, Canada
Posts: 160
 
Device(s): Lg eve Android 1.6
Carrier: Not Provided

Thanks: 18
Thanked 17 Times in 15 Posts
Default

Worked fine on my side. No reboot requiered.
My time/date come from the provider and is "checked" to be done automatically.
Jay-Eff is offline  
Reply With Quote
Old March 14th, 2011, 11:50 PM   #5 (permalink)
Member
 
Superbrowndude's Avatar
 
Join Date: Sep 2010
Location: Brampton,On
Posts: 173
 
Device(s): Htc Magic 2.1/X10 Foryo Dual touch...Best phone was my Erricson k850i
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 10 Posts
Superbrowndude
Default

Mine didnt,so I changed it manually
__________________
If I helped ya,please send me a spanx
(====Rogers X10 WB 5.0 ==>
Superbrowndude is offline  
Reply With Quote
Old March 17th, 2011, 02:22 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2009
Location: Mississauga, ON
Posts: 54
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Superbrowndude View Post
Mine didnt,so I changed it manually
Same here. Every time when I try to change it back to automatic, the time goes 1 hour back.
It looks like this impacts few Rogers customers and not limited only to Android.
Maxxy is offline  
Reply With Quote
Old March 18th, 2011, 07:34 AM   #7 (permalink)
Member
 
Jay-Eff's Avatar
 
Join Date: Feb 2010
Location: Laval,Qc, Canada
Posts: 160
 
Device(s): Lg eve Android 1.6
Carrier: Not Provided

Thanks: 18
Thanked 17 Times in 15 Posts
Default

Quote:
Originally Posted by Maxxy View Post
Same here. Every time when I try to change it back to automatic, the time goes 1 hour back.
It looks like this impacts few Rogers customers and not limited only to Android.
Then this fall just put it back to automatic and you will be fine and not have to worry about this anymore.
Jay-Eff is offline  
Reply With Quote
Old March 18th, 2011, 04:13 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2009
Location: Mississauga, ON
Posts: 54
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Looks like Rogers got it fixed. I just tried to switch to automatic time again and it's correct now.
Maxxy is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Rogers
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:19 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.