Go Back   Android Forums > Android Development > ROM Development
ROM Development Dev lounge for our ROM developers.

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old May 17th, 2011, 09:50 PM   #1 (permalink)
Member
Thread Author (OP)
 
Indrid Cold's Avatar
 
Join Date: May 2010
Location: North Texas
Posts: 153
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 88
Thanked 1 Time in 1 Post
Default Liberty question

I recently reverted back to stock from a custom ROM. (Liberty 2.0.1) However, the Liberty logo continues to be the first thing I see upon boot. Is this normal? I was under the assumption it would be completely uninstalled.

Advertisements
Indrid Cold is offline  
Reply With Quote
sponsored links
Old May 31st, 2011, 05:38 AM   #2 (permalink)
New Member
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

First question anyone will ask you is did you do a full wipe before you went back to stock rom??????
jprovan1 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Development > ROM Development
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.