Go Back   Android Forums > Android Phones > Samsung Galaxy Rush > Rush - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree13Likes
  • 3 Post By Lordvincent 90
  • 1 Post By Axi0n
  • 2 Post By Lordvincent 90
  • 2 Post By Lordvincent 90
  • 2 Post By Lordvincent 90
  • 1 Post By rluhrs
  • 1 Post By Lordvincent 90
  • 1 Post By Slayer72

test: Reply
LinkBack Thread Tools
Old June 25th, 2013, 12:29 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Samsung Galaxy Rush CWM issue

Hello all I would like to start off by saying I am new to this forum and new to the whole rooting of phones. I recently wanted to try it and see what it was all about. I've read some tutorials and downloaded Odin3, CWM-Rush-M830-Final.tar, and lastly SuperSu. I followed all the steps to a Tee..the problem I am having is that I cannot get CWM to flash to my phone. I open Odin3, click PDA and select the .tar file, uncheck all boxes in Odin3 except Auto Reboot, go into Download mode on my phone (Odin3 sees the phone), and I hit start. Everything appears to install correctly and the phone reboots with no errors. So now I power down the phone and try to enter CWM Recovery (Volume UP and Power Key) the phone enters the Default Android system Recovery <3e>. What am I doing wrong? Any help or advice is much appreciated please!

-Alex

Axi0n is offline  
Reply With Quote
The Following User Says Thank You to Axi0n For This Useful Post:
mike_538 (November 3rd, 2013)
sponsored links
Old June 25th, 2013, 04:54 PM   #2 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,417
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,181 Times in 1,527 Posts
Default

The auto reboot is the problem. The phone has a file inside it that replaces the stock recovery when the phone boots. You need to uncheck that option.

Then once Odin successfully installs cwm, unplug the phone & pull the battery.

Now replace the battery and hold volume up and then hold power. Continue to hold power until you see the Samsung logo and then release power but continue to hold volume up until you see cwm.

Now you can flash the su.zip and once you select reboot system, you should be prompted to 'disable recovery flash'

You are going to want to select yes. This will allow you to keep cwm
__________________
(ノಠ益ಠ)ノ彡┻━┻
Lordvincent 90 is online now  
Last edited by Lordvincent 90; September 5th, 2013 at 10:43 PM.
Reply With Quote
The Following 7 Users Say Thank You to Lordvincent 90 For This Useful Post:
Axi0n (June 25th, 2013), blaqueknight (April 13th, 2014), blbeach (July 28th, 2013), codester0869 (September 15th, 2013), mike_538 (November 3rd, 2013), Tesla5 (October 13th, 2013), timghorton (October 18th, 2013)
Old June 25th, 2013, 05:40 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Wow thanks a ton Lordvincent! Everything worked just as you said. Brilliant.. thanks again man!
mel4787 likes this.
Axi0n is offline  
Reply With Quote
Old July 7th, 2013, 12:20 PM   #4 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

hey guys....

ive tried doing what was posted but its not working. im running 4.1.2 so I dunno if that's the problem. I can connect to odin and send the pda file no prob. its when I unplug the cord and pull out the battery and hold vol up and power that it just starts the normal power up. ive rooted my prevail and my galaxy tab 2 so I know what im doing. I read that I need to disable auto reboot but is that just the setting on odin (cuz ive done that) or is there some setting on my phone that needs to be checked. also should usb debugging be checked off on my phone? any help would be greatly appreciated, thanks
evillvi is offline  
Reply With Quote
Old July 7th, 2013, 02:59 PM   #5 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,417
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,181 Times in 1,527 Posts
Default

I just did this last night on a brand new rush upgraded to jb.

I had some problems getting it to boot into recovery myself. Just keep trying.

Once you flash recovery with Odin and the phone is powered off, hold volume up and power. Keep holding both buttons until you see the Samsung logo (actually I find its better to hold it for a couple seconds after you see the logo) then release the power button but keep holding volume up until it boots to cwm
Slayer72 and DaisFlaque like this.
Lordvincent 90 is online now  
Reply With Quote
Old July 16th, 2013, 11:19 PM   #6 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Lordvincent 90 View Post
The auto reboot is the problem. The phone has a file inside it that replaces the stock recovery when the phone boots. You need to uncheck that option.

Then once Odin successfully installs cwm, unplug the phone pull & the battery.

Now replace the battery and hold volume up and then hold power. Continue to hold power until you see the Samsung logo and then release power but continue to hold volume up until you see cwm.

Now you can flash the su.zip and once you select reboot system, you should be prompted to 'disable recovery flash'

You are going to want to select yes. This will allow you to keep cwm
lordvincent90 thank you for your posts!! I have been searching for this info for a while now. I am having the same problem as evillvi. I finally made it far enough to get the cwm .tar file successfully loaded onto my phone. Now I can't get the custom recovery screen to show.

I unchecked the auto reboot button on odin, so I manually reboot by pulling out the battery and then replacing it. I have tried holding down the volume up and power buttons a number of different ways (releasing power at the samsung logo, releasing power 2 seconds after the logo, holding it the whole time, etc.) but I have had no luck.

I keep getting the 3e android recovery screen. I have already wiped all my info in my vain attempts to root my phone. Any ideas? My goal is to get this issue resolved with software fixes before I break out the sledgehammer. I've already come close a couple times.
rluhrs is offline  
Reply With Quote
Old July 16th, 2013, 11:38 PM   #7 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,417
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,181 Times in 1,527 Posts
Default

Quote:
Originally Posted by rluhrs View Post
lordvincent90 thank you for your posts!! I have been searching for this info for a while now. I am having the same problem as evillvi. I finally made it far enough to get the cwm .tar file successfully loaded onto my phone. Now I can't get the custom recovery screen to show.

I unchecked the auto reboot button on odin, so I manually reboot by pulling out the battery and then replacing it. I have tried holding down the volume up and power buttons a number of different ways (releasing power at the samsung logo, releasing power 2 seconds after the logo, holding it the whole time, etc.) but I have had no luck.

I keep getting the 3e android recovery screen. I have already wiped all my info in my vain attempts to root my phone. Any ideas? My goal is to get this issue resolved with software fixes before I break out the sledgehammer. I've already come close a couple times.
is it at any time getting to the boot animation? if the phone fully boots it will erase cwm and replace it with the stock recovery.

if its booting straight into the stock recovery from a powered off state (immediately after using odin) you may not have the drivers installed correctly.

-is the device in downloading mode?
-is odin showing that the device is connected?
-what is the output from odin? (the text in the box in the lower left corner)
Slayer72 and rluhrs like this.
Lordvincent 90 is online now  
Last edited by Lordvincent 90; July 17th, 2013 at 01:48 AM.
Reply With Quote
The Following 2 Users Say Thank You to Lordvincent 90 For This Useful Post:
mike_538 (November 3rd, 2013), rluhrs (July 19th, 2013)
Old July 18th, 2013, 12:57 AM   #8 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

I get the reboot animation if I hold the power button too long while starting recovery mode. It happens every third time or so, and it fully reboots. all other times I get the generic recovery screen.

I have checked my drivers and they seem to be working properly.

The device reaches downloading mode, odin shows the device is connected. it lights up and tells me everything is a pass. Here is the text from the odin message box:

<ID:0/003> Added!!
rluhrs is offline  
Reply With Quote
Old July 18th, 2013, 01:01 AM   #9 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

(Odin message box continued)

<ID:0/003> Odin v.3 engine (ID:3)..
(ditto) File analysis..
SetupConnection..
Initialization..
Get PIT for mapping..
Firmware update start..
recovery.img
NAND Write Start!!
RQT_CLOSE!!
RES OK!!
Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/003> Removed!!


Thanks for looking it over
rluhrs is offline  
Reply With Quote
Old July 18th, 2013, 12:58 PM   #10 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,417
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,181 Times in 1,527 Posts
Default

Looks correct to me. The only thing I can think of is that you are letting it boot and its overwriting cwm with the stock recovery.

Try using odin again, pull the battery once it finishes and attempt to boot into cwm as noted above... if it doesn't boot into cwm and starts loading the boot animation (Samsung with the swirls) immediately pull the battery and try to boot into recovery again. (I actually left the battery cover off so I could quickly pull the battery if I needed)
codester0869 and rluhrs like this.
Lordvincent 90 is online now  
Reply With Quote
The Following 2 Users Say Thank You to Lordvincent 90 For This Useful Post:
codester0869 (September 15th, 2013), rluhrs (July 19th, 2013)
sponsored links
Old July 18th, 2013, 04:03 PM   #11 (permalink)
Member
 
K Rize's Avatar
 
Join Date: Dec 2012
Location: New Jersey
Gender: Male
Posts: 452
 
Device(s): Galaxy Rush: kRom LV.2 ,Galaxy Prevail: CTMod 3.80,MK808 Google MiniTV: 4.2.2,Kyocera Rise: Bricked
Carrier: Virgin Mobile/Boost Mobile

Thanks: 62
Thanked 190 Times in 118 Posts
shadie21@gmail.com
Default

Once Odin3 says done! Pull the usb cord out and the battery

(Now cwm recovery is on your phone, but to get to it you can not let your phone boot)

Go straight to cwm ( put the battery back in, hold vol. up & power buttons) if you fail to enter cwm try again, pull the battery out and try again, but don't let the phone boot until after you have enterd cwm
K Rize is offline  
Last edited by K Rize; July 18th, 2013 at 04:08 PM.
Reply With Quote
The Following 4 Users Say Thank You to K Rize For This Useful Post:
blbeach (July 28th, 2013), codester0869 (September 15th, 2013), Lordvincent 90 (July 18th, 2013), mike_538 (November 3rd, 2013)
Old July 18th, 2013, 04:32 PM   #12 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,417
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,181 Times in 1,527 Posts
Default

I didn't even think to ask if he had removed the USB cable. I find it extremely difficult to get into recovery while the usb cable is connected
Lordvincent 90 is online now  
Reply With Quote
Old July 19th, 2013, 12:33 AM   #13 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

That was it! Every time it fully booted I lost my chance to use cwm until I used odin again. Pulling the battery helped keep me on track. Now I am fully rooted and trying to use titanium backup to move my apps to my sd card. A whole other battle...

Thanks for all the help! You guys are awesome!!!
Lordvincent 90 likes this.
rluhrs is offline  
Reply With Quote
The Following 2 Users Say Thank You to rluhrs For This Useful Post:
blbeach (July 28th, 2013), Lordvincent 90 (July 19th, 2013)
Old August 2nd, 2013, 03:30 PM   #14 (permalink)
Junior Member
 
Join Date: Apr 2013
Location: Syracuse, NY
Gender: Male
Posts: 15
 
Device(s): Samsung Galaxy Reverb, Nexus 10
Carrier: Virgin Mobile

Thanks: 2
Thanked 2 Times in 2 Posts
Default

EDIT: disregard
PresentedIn4D is offline  
Last edited by PresentedIn4D; August 2nd, 2013 at 03:48 PM.
Reply With Quote
Old August 2nd, 2013, 10:02 PM   #15 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,523
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,607
Thanked 878 Times in 588 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Another thing I've found while flashing CWM onto my Rush is that it had a problem until I unplugged my USB cable from my hub block and plugged it straight into the side of my laptop, everything works better when you have USB cable from your phone plugged directly into your computer's USB port...


Just some useful info...
Slayer72 is offline  
Reply With Quote
The Following User Says Thank You to Slayer72 For This Useful Post:
mike_538 (November 3rd, 2013)
Old August 9th, 2013, 06:08 PM   #16 (permalink)
New Member
 
saigonoiiwake's Avatar
 
Join Date: Jun 2013
Location: USA
Gender: Female
Posts: 11
 
Device(s): Samsung Galaxy Reverb
Carrier: Virgin Mobile

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Axi0n View Post
Hello all I would like to start off by saying I am new to this forum and new to the whole rooting of phones. I recently wanted to try it and see what it was all about. I've read some tutorials and downloaded Odin3, CWM-Rush-M830-Final.tar, and lastly SuperSu. I followed all the steps to a Tee..the problem I am having is that I cannot get CWM to flash to my phone. I open Odin3, click PDA and select the .tar file, uncheck all boxes in Odin3 except Auto Reboot, go into Download mode on my phone (Odin3 sees the phone), and I hit start. Everything appears to install correctly and the phone reboots with no errors. So now I power down the phone and try to enter CWM Recovery (Volume UP and Power Key) the phone enters the Default Android system Recovery <3e>. What am I doing wrong? Any help or advice is much appreciated please!

-Alex
~..Hi there,..I'm glad u finally made rooted ur phone,..May I know where'd you get the tutorial for rooting?..I have a samsung reverb 4.1.2, and I have 3 counts in my CUSTOM BINARY DOWNLOAD..and can't root my phone.. Could you please provide step by step instruction?..thank u so much, ur reply will highly appreciated..
saigonoiiwake is offline  
Reply With Quote
Old August 22nd, 2013, 11:52 AM   #17 (permalink)
New Member
 
Join Date: Aug 2013
Location: United States
Gender: Male
Posts: 5
 
Device(s): Samsung Galaxy Reverb
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Lordvincent 90 View Post
Looks correct to me. The only thing I can think of is that you are letting it boot and its overwriting cwm with the stock recovery.

Try using odin again, pull the battery once it finishes and attempt to boot into cwm as noted above... if it doesn't boot into cwm and starts loading the boot animation (Samsung with the swirls) immediately pull the battery and try to boot into recovery again. (I actually left the battery cover off so I could quickly pull the battery if I needed)
I've been having the same problem. I have an ootb 4.1.2 Reverb, and I use Odin, works perfectly and installs the CWM fine. So now I have installed the .tar file through odin and i now have unplugged it, took the battery out, and put the battery back in. THIS is the part where I fail, I cannot get into recovery mode, I push up on the volume button and hold it and hold the power button until the logo comes up and release the power button when the logo does come up and it still boots up with the swirly animation and removes the cwm thing. I'm a newbie so no hate. Thanks for a quick response
DeltaModz is offline  
Reply With Quote
Old October 5th, 2013, 04:40 PM   #18 (permalink)
New Member
 
kalynn1015's Avatar
 
Join Date: Oct 2013
Location: Ca
Gender: Female
Posts: 10
 
Device(s): Galaxy rush m830
Carrier: Boost Mobile

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have followed all these instuctions several times and I still get booted up into stock recovery. When I remove my battery and replace it then hold the power and volume up button the samsung logo appears and I release the power and it just turns my phone on. If i continue to hold it it boots me into stock. Pls help I am getting so frustrated. I do not know what I am doing wrong.
kalynn1015 is offline  
Reply With Quote
Old October 7th, 2013, 02:13 PM   #19 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,523
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,607
Thanked 878 Times in 588 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Quote:
Originally Posted by kalynn1015 View Post
I have followed all these instuctions several times and I still get booted up into stock recovery. When I remove my battery and replace it then hold the power and volume up button the samsung logo appears and I release the power and it just turns my phone on. If i continue to hold it it boots me into stock. Pls help I am getting so frustrated. I do not know what I am doing wrong.
First off make sure you uncheck the auto reboot option in Odin before you flash the CWM .tar, as far as booting into CWM from Power Off goes, put the battery back in the phone then hold VOL UP + Power button til you see the Samsung Logo, when you see the Samsung Logo release the Power button still holding the VOL UP button until Recovery comes up... hope this helps...
Slayer72 is offline  
Reply With Quote
Old October 7th, 2013, 05:30 PM   #20 (permalink)
Après moi, le déluge
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,417
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,445
Thanked 2,181 Times in 1,527 Posts
Default

Or try this
Quote:
Originally Posted by Shabbypenguin View Post
use framaroot to root the device and then use rom manager to install recovery for the rush
I think this means its official
DaisFlaque likes this.
Lordvincent 90 is online now  
Reply With Quote
sponsored links
Old October 7th, 2013, 06:35 PM   #21 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,523
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,607
Thanked 878 Times in 588 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Quote:
Originally Posted by Lordvincent 90 View Post
Or try this


I think this means its official
It's been official for a while lol
Slayer72 is offline  
Reply With Quote
Old October 11th, 2013, 08:43 PM   #22 (permalink)
New Member
 
kalynn1015's Avatar
 
Join Date: Oct 2013
Location: Ca
Gender: Female
Posts: 10
 
Device(s): Galaxy rush m830
Carrier: Boost Mobile

Thanks: 2
Thanked 0 Times in 0 Posts
Default

yes i have done that but i still cant get into the cwm
kalynn1015 is offline  
Reply With Quote
Old October 12th, 2013, 11:20 PM   #23 (permalink)
ROM Developer
 
Slayer72's Avatar
 
Join Date: Dec 2011
Location: Troy NY
Gender: Male
Posts: 2,523
 
Device(s): Moto G XT1031
Carrier: Boost Mobile

Thanks: 1,607
Thanked 878 Times in 588 Posts
Send a message via Skype™ to Slayer72 jrkupel1972@gmail.com
Default

Quote:
Originally Posted by kalynn1015 View Post
yes i have done that but i still cant get into the cwm
If you have skype I'm willing to help you, send me a PM with your Skype name and I'll contact you on there...
kalynn1015 likes this.
Slayer72 is offline  
Reply With Quote
The Following User Says Thank You to Slayer72 For This Useful Post:
kalynn1015 (March 13th, 2014)
Old November 2nd, 2013, 02:44 AM   #24 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default

I'm also having the same problem as everyone else. I've followed all the directions along with the suggestions mentioned here but I still can't get into cwm. When the Samsung logo appears I get the yellow triangle with an exclamation point on the screen so I'm guessing that means I did something but it's just not working.

*Nevermind, didn't realize I was trying to install the ics one on jb.
hopefulcynic is offline  
Last edited by hopefulcynic; November 3rd, 2013 at 04:19 PM.
Reply With Quote
Unread March 13th, 2014, 11:23 PM   #25 (permalink)
New Member
 
kalynn1015's Avatar
 
Join Date: Oct 2013
Location: Ca
Gender: Female
Posts: 10
 
Device(s): Galaxy rush m830
Carrier: Boost Mobile

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Slayer72 View Post
If you have skype I'm willing to help you, send me a PM with your Skype name and I'll contact you on there...
Okay I gave up on rooting for awhile and now I have the itch again! OK so I have been reading up and I was wondering if I could possibly use a one click method? Not framaroot but root_with_restore_by_bin4ry_v30zip that I downloaded from this site Root_with_Restore_by_Bin4ry…zip (6,88 MB) - uploaded.net and found out about from Data Security Freeware and Tips
I am running android 4.1.2 on my galaxy rush m830 and boost mobile is my carrier and yes I got permission from them to go ahead and root my phone. And if its better to use odin, which one? I saw on shabbys site that there are like 3 maybe 4 (its been a few days since I was there). And once I have root what next? See the reason I want to root is for a few reasons-to move my apps to my external sd card if it wont hurt them, compress my data usage (I went through nearly 20 gigs last month i use my phone to get internet on computer and I go to school online and watch a lot of movies), speed up my downloads, and remove those pesky apps that come with phone. So let me know where to start if you could and wouldn't mind please. Oh and the skype thing I will get it to you asap I hope. Thanx! (=


Ok now I am freaking out bad!!! I tried to root shabbys way and I could never get it to boot into cwm so I kept using odin to download it into my phone-17 times now my phone when I try to turn it on goes to the samsung logo shows that stupid yellow triangle then shuts off only to do that all over again then again and again!!!! I am now in the process of downloading shabbys return to stock file hope it works cause if it dont i am literslly screwed. I use my phone as my modem for my computer which I use to do my online classes its the only way I can go to school. Yikes. If this dont work i will def be buying minutes for that skyp and finding a way to get online to talk with you.
kalynn1015 is offline  
Last edited by kalynn1015; March 14th, 2014 at 04:41 AM. Reason: new turn of events
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Rush > Rush - All Things Root

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:56 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.