Go Back   Android Forums > Android Phones > Samsung Admire

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By enbmiller

test: Reply
 
LinkBack Thread Tools
Old October 16th, 2011, 09:35 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 7
 
Device(s): Samsung Admire SCH-R720
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Wi-Fi Problem

Hello, so I have this problem where I am trying to connect to my own Wi-Fi connection. It says Authenticating... then Disconnected and then Connecting... Authenticating... Rememebered, secured with WPA/WPA2 PSK, Authenticating... Disabled, secured with WPA/WPA2 PSK and stays that way. My Wi-Fi is checked. My password is corrected. I even tried putting my phone's Mac Address and tried adding it to the Mac filter. I have 2WIRE. I don't really know what's wrong. But it won't let me connect to my own Wi-Fi. Help please!

Thanks.

EDIT: Also, I didn't want to make a new thread. But my text messages keeps saying "sending..." I don't know if they got the text or not, probably not since they haven't replied. Do I restart my phone or what?...

So I restarted my phone and it worked again. But I don't know if this problem will come back.

riceboykid is offline  
Last edited by riceboykid; October 17th, 2011 at 03:27 AM.
Reply With Quote
sponsored links
Old October 17th, 2011, 07:27 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 7
 
Device(s): Samsung Admire SCH-R720
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Any help!? Ty!
riceboykid is offline  
Reply With Quote
Old October 17th, 2011, 07:40 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2010
Location: PA
Gender: Male
Posts: 5,539
 
Device(s): Rooted Samsung Galaxy Nexus, Rooted HTC Incredible, Stock 4G Motorola Droid Xyboard 10.1 (32GB)
Carrier: Verizon

Thanks: 470
Thanked 1,957 Times in 1,327 Posts
Default

Sometimes phones need a reboot, wouldn't worry about it unless it becomes a very common thing.
sdrawkcab25 is offline  
Reply With Quote
Old October 17th, 2011, 07:46 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 7
 
Device(s): Samsung Admire SCH-R720
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yeah, I figured it just needed a reboot. I fixed the rest of the problem though.
riceboykid is offline  
Reply With Quote
Old October 20th, 2011, 10:12 AM   #5 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Same issue here on my 2 month old Samsung Admire. Just solved it after a few hours searching for a solution. Same method as yours: MAC address into router. Found the mac under Settings, Wifi; hit Menu, then Advanced to obtain it. My android phone connected instantly! And strong and stayed so. I made extremely detailed notes how I came by this solution, yet will not post here unless requested. Two people reporting this same problem and with same solution may serve others.

I hope other Admire users will report their issues and the solutions they found, to assist us all.

[QUOTE=riceboykid;3333330]problem where I am trying to connect to my own Wi-Fi connection. It says Authenticating... then Disconnected and then Connecting... Authenticating... Rememebered, secured with WPA/WPA2 PSK, Authenticating... Disabled, secured with WPA/WPA2 PSK and stays that way. My Wi-Fi is checked. My password is corrected. I even tried putting my phone's Mac Address and tried adding it to the Mac filter. I have 2WIRE...
annovice is offline  
Reply With Quote
Old May 4th, 2012, 03:30 PM   #6 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s): Android Smartphone Samsung Admire
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

[QUOTE=annovice;3350928]Same issue here on my 2 month old Samsung Admire. Just solved it after a few hours searching for a solution. Same method as yours: MAC address into router. Found the mac under Settings, Wifi; hit Menu, then Advanced to obtain it. My android phone connected instantly! And strong and stayed so. I made extremely detailed notes how I came by this solution, yet will not post here unless requested. Two people reporting this same problem and with same solution may serve others.

I hope other Admire users will report their issues and the solutions they found, to assist us all.

Quote:
Originally Posted by riceboykid View Post
problem where I am trying to connect to my own Wi-Fi connection. It says Authenticating... then Disconnected and then Connecting... Authenticating... Rememebered, secured with WPA/WPA2 PSK, Authenticating... Disabled, secured with WPA/WPA2 PSK and stays that way. My Wi-Fi is checked. My password is corrected. I even tried putting my phone's Mac Address and tried adding it to the Mac filter. I have 2WIRE...
I have the exact same problem with my Admire, and no matter how many times i reboot, nothing happens. So, i went to advanced settings to edit the MAC thingy, but its grayed out. (it wont even let me touch it) Help? Could you post those detailed instructions? (If you still have them
Jasemozart is offline  
Reply With Quote
Old May 4th, 2012, 04:29 PM   #7 (permalink)
 
Join Date: Feb 2012
Posts: 1,254
 
Device(s): Samsung Admire - Stock++
Carrier: Not Provided

Thanks: 160
Thanked 124 Times in 107 Posts
Default

old as **** post, make a new thread for shits sake.
SamsungAdmire is offline  
Reply With Quote
Old May 13th, 2012, 11:59 AM   #8 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Jacksonville, fl
Posts: 37
 
Device(s): Samsung Admire, Samsung Captivate
Carrier: Not Provided

Thanks: 19
Thanked 0 Times in 0 Posts
Send a message via Yahoo to sukuoru
Default

Why make a new thread when it's the same issue, someone else said he'd post the steps on how to fix it if other people had the same problem. I have the same problem.

I have to restart my phone EVERY time I want to use wifi.
sukuoru is offline  
Reply With Quote
Old May 16th, 2012, 05:51 PM   #9 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all, we have 3 Admires in the house...2 connect to 2WIRE wifi with no problem. 1 doesn't connect...the WIFI menu is blue saying connected, but status bar is grey and no internet is accessable from phone. WIFI works at other WIFI locations, just not at the house...any suggestions?
jwkothe is offline  
Reply With Quote
Old November 20th, 2012, 09:22 PM   #10 (permalink)
New Member
 
Join Date: Nov 2012
Location: The Great State of Texas
Gender: Female
Posts: 3
 
Device(s): LG P505
Carrier: AT&T

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an LG Phoenix that just started doing the exact same thing. I have had 3 different phones and they all do the same thing....Disabled, secured w/Wep...Remembered, secured w/Wep...connecting...then we start all over again.

Or, if I uncheck the Use Static IP, it will just sit on Obtaining IP Address...

Someone said to Reboot the phone, is that just the same as turning it off and back on...tried that several times.

Would REALLY appreciate any help!!
enbmiller is offline  
Reply With Quote
sponsored links
Old November 21st, 2012, 02:58 AM   #11 (permalink)
Senior Member
 
2GigayteSD's Avatar
 
Join Date: Oct 2012
Location: ▂▃▅▆█ MetroPOS
Gender: Male
Posts: 1,940
 
Device(s): LG Motion 4G, Three Sammy Admires, SGT 2 7.0, Some random Nextbook tablet.
Carrier: MetroPOS

Thanks: 839
Thanked 468 Times in 322 Posts
Default

Quote:
Originally Posted by enbmiller View Post
I have an LG Phoenix that just started doing the exact same thing. I have had 3 different phones and they all do the same thing....Disabled, secured w/Wep...Remembered, secured w/Wep...connecting...then we start all over again.

Or, if I uncheck the Use Static IP, it will just sit on Obtaining IP Address...

Someone said to Reboot the phone, is that just the same as turning it off and back on...tried that several times.

Would REALLY appreciate any help!!
Really the wrong thread- actually, wrong forum. Please post this in the right forum. Also this is a dead old post.

Sent from my potato
2GigayteSD is offline  
Reply With Quote
Old November 26th, 2012, 09:58 AM   #12 (permalink)
New Member
 
Join Date: Nov 2012
Location: The Great State of Texas
Gender: Female
Posts: 3
 
Device(s): LG P505
Carrier: AT&T

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I'm new at this. I'll try to get to the right spot this time.....thanks for your help!
2GigayteSD likes this.
enbmiller is offline  
Reply With Quote
Reply

Samsung Admire
Current Rating:
Rate this Phone:

The Samsung Admire is a mid-range smartphone running Android 2.3. The phone falls in line with simiar devices of its class and features an 800MHz CPU, 3.2MP camera, and Samsung's TouchWiz UI. Though the Admire calls the MetroPCS network its h... Read More



Go Back   Android Forums > Android Phones > Samsung Admire
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:10 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.