Go Back   Android Forums > Android Phones > Samsung Admire

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 22nd, 2011, 06:23 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default Phone thinks it is charging

Hey all, my phone thinks it is charging, but it isn't plugged in. I noticed because it would make the "just plugged in" beep, but constantly. The little lightning bolt is in the battery bar indicating charging. The beeping has stopped, but the charging light is still annoying me. Also not sure if it really is charging if plugged in.

Also very hard to turn on now. When I try to power it on I just get the battery status screen. If I plug it in and then try to turn it on sometimes it will turn on.

Anybody heard of this?

I have pulled the battery, but that didn't help.

Thanks

champions is offline  
Reply With Quote
sponsored links
Old November 22nd, 2011, 07:09 PM   #2 (permalink)
Senior Member
 
Join Date: Sep 2011
Location: FL
Posts: 786
 
Device(s): LG Optimus M @ 768mHz CM 7.1
Carrier: Not Provided

Thanks: 74
Thanked 86 Times in 72 Posts
Default

Quote:
Originally Posted by champions View Post
Hey all, my phone thinks it is charging, but it isn't plugged in. I noticed because it would make the "just plugged in" beep, but constantly. The little lightning bolt is in the battery bar indicating charging. The beeping has stopped, but the charging light is still annoying me. Also not sure if it really is charging if plugged in.

Also very hard to turn on now. When I try to power it on I just get the battery status screen. If I plug it in and then try to turn it on sometimes it will turn on.

Anybody heard of this?

I have pulled the battery, but that didn't help.

Thanks

Take it and get an exchange. You sir, have a lemon
yahhboy is offline  
Reply With Quote
Old November 23rd, 2011, 11:05 PM   #3 (permalink)
Member
 
Join Date: Apr 2011
Location: Canton, MI.
Gender: Male
Posts: 320
 
Device(s): Formerly Rooted LG Esteem ZVE Rom NumberTwo v3.0.1,Now I am working with a stock Optimus F6
Carrier: Metro PCS

Thanks: 79
Thanked 37 Times in 32 Posts
det1726
Default

This happened to me once. I powered off the phone then pulled the battery and used my screen cloth to wipe it and the battery compartment down then put it back in turned the phone on and have not had this issue again.
det1726 is offline  
Reply With Quote
Old November 26th, 2011, 09:46 PM   #4 (permalink)
Member
 
marixxaa's Avatar
 
Join Date: Jul 2011
Location: Los Angeles, CA
Gender: Female
Posts: 123
 
Device(s): Galaxy S3- bb7 LG Esteem- Samsung Admire Rooted Huawei Accend
Carrier: Metro PCS

Thanks: 29
Thanked 20 Times in 13 Posts
marixxaa
Default

My mom has been having the same issue for about 2 months now. Its getting really annoying!!! Today the worst thing happpened, it wont go past the "Samsung" after the "Metro PCS Unlimit yourself" jingle, its just stuck there. If you push the volume though it sounds like if your putting the volume up or down, and something her phone even rings when we call it. hoping someone can help me with this
marixxaa is offline  
Reply With Quote
Old December 15th, 2011, 11:45 AM   #5 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Happy PERFORM "FACTORY DATA RESET" - worth a try!

I just had this problem myself and tried almost everything suggested online to no avail (clean miniUSB port, take out battery etc, etc). Only had Admire for barely two months. Anyway, problem started suddenly and went on for several days- constantly beeping and saying it was charging when not plugged in. Called Samsung and they said before exchanging the phone to perform a FACTORY DATA RESET. Said it may or may not work depending on what caused your problem. This will reset phone to the original settings when you got the phone. You will need to reload all applications you initially loaded when you got the phone. THIS TOTALLY HAS CLEARED UP MY PROBLEM! Phone is great now. Here’s what I THINK happened with me: I was totally paranoid about letting my phone charge down and was constantly charging my phone – at home, in the car to and from work; and at work! Crazy. Also, I was using 2 other chargers that DIDN’T come with my phone. Suggest only using the Charger that comes with your phone. This is just my guess after discussing with Samsung. Samsung tech was great by the way.
Here’s instructions:
1. Remove SD card first. To do this: Be at your main screen. Press MENU key (bottom left key); hit SETTINGS, then STORAGE, then UNMOUNT SD CARD, then OK. Remove your SD card (open the access “door” on bottom left side of phone (says MICRO on it) – to remove card push it IN and it will pop OUT! J)
2. Make sure you have your CONTACTS backed up (like into Yahoo or Gmail where you can sync them back later). Make sure you back up whatever else you need. Didn’t have a lot on my phone, but I WROTE DOWN APPS AND PHONE SETTINGS: wanted to remember to set back the way I had them. It will be important for you to remember to after the reset to reload an ANTIVIRUS app and a TASK KILLER app!
3. Perform Factory Data Reset: press MENU key, then SETTINGS; PRIVACY; FACTORY DATA RESET. I think it then says “are you sure” – answer yes and follow any prompts. Didn’t take that long. Phone will do its thing resetting.
4. Once your phone is back on – remount SD CARD. Follow instructions as in #1 above, except it will now say to MOUNT SD CARD or something like that.
5. Remember to reload an ANTIVIRUS app and a TASK KILLER app, any other apps; to resync your Contacts and reset your phone settings to the way you prefer. I was told if you purchased apps they will still be available for you to reload – didn’t have any bought apps myself so can’t confirm.
I sure hopes this helps at least someone, because I thought I was going to lose my mind there for several days! I’m happy I tried this before going through all the trouble of returning/exchanging my phone. Good luck!
mlbrundi92 is offline  
Last edited by mlbrundi92; December 15th, 2011 at 11:46 AM. Reason: added instructions
Reply With Quote
Old September 5th, 2012, 03:24 PM   #6 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default The Tootpick Solution

FYI: There is another thread on this topic at "Samsung Admire indicates "being charged" even though it is unplugged from the charger"

I too have a Samsung SCH-R720 from MetroPCS that constantly beeps because the phone thinks it is charging even though the charger is unplugged. The white light in the charging icon goes on and off with the the annoying beep.

Others alluded that the problem is the center prong of the micro-USB connector touching the bottom. I used a toothpick to bend the prong up a bit and but that did not fully solve the problem. I inserted a micro-USB connector without connecting the other end to 110v but the darn annonying beep still happened.

At this point I am not sure of the solution but am a bit leery about the Reset solution.

David W. Caulkett
ibsky is offline  
Last edited by ibsky; September 7th, 2012 at 08:34 AM. Reason: my solution failed
Reply With Quote
Old September 6th, 2012, 08:41 PM   #7 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello everyone i just have the same problem with a few clients Admire that was having the same issue, the problem was the phone usb port middle pin that was touching the bottom metal just try to see if you can lift a little bit just a little bit; do it gently or you can broke the pin, hope this help you

ps; you can use the usb charger just plug in and lift a little bit
cholo4390 is offline  
Reply With Quote
Old November 15th, 2012, 10:14 PM   #8 (permalink)
New Member
 
chancelarose's Avatar
 
Join Date: Oct 2012
Location: Port Huron
Gender: Male
Posts: 1
 
Device(s): Samsung Admire SCH-R720
Carrier: MetroPCS

Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

I also had the same problem with my Samsung SCH-R720
I try doing the 'Factory Reset'. That had no effect, so don't even try it.
Trying to lift the prong doesn't work either.

Solution: Try using something to push the prong into the phone and that should work. But BE CAREFUL!! You don't want to ruin your phone!
That is what I did and my phone is working just as it should
chancelarose is offline  
Reply With Quote
Old November 16th, 2012, 01:14 PM   #9 (permalink)
Senior Member
 
rhino889a's Avatar
 
Join Date: May 2012
Location: Somewhere in the Internet
Gender: Male
Posts: 952
 
Device(s): Lg Motion,Lg Motion,Lg Motion
Carrier: Pidgeon

Thanks: 1
Thanked 170 Times in 122 Posts
Default

I cleanded my connections with rubbing alchohol. I am always outside and dusty. Alot of dirt had been rubbed onto the connecter pins. I think the dirt may contain metals. So buildup may cause small arching in the connections.
__________________
Can someone Please post a link to "GOOGLE" ?

This Message Was Sent To You From ..."MikeHawk"
rhino889a is offline  
Reply With Quote
Old November 30th, 2012, 09:29 AM   #10 (permalink)
Member
 
lionrain's Avatar
 
Join Date: Dec 2010
Location: Florida
Gender: Male
Posts: 111
 
Device(s): Samsung Galaxy S3
Carrier: MetroPCS

Thanks: 13
Thanked 13 Times in 11 Posts
Default

I had this exact problem my admire, after a couple of resets, it had just run its course. It just went away, maybe it will do the same for you.
lionrain is offline  
Reply With Quote
sponsored links
Reply

Samsung Admire
Current Rating:
Rate this Phone:

The Samsung Admire is a mid-range smartphone running Android 2.3. The phone falls in line with simiar devices of its class and features an 800MHz CPU, 3.2MP camera, and Samsung's TouchWiz UI. Though the Admire calls the MetroPCS network its h... Read More



Go Back   Android Forums > Android Phones > Samsung Admire
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:57 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.