Go Back   Android Forums > Android Phones > Samsung Admire

Like Tree3Likes
  • 1 Post By qandres12
  • 1 Post By qandres12
  • 1 Post By mai8ko

test: Reply
 
LinkBack Thread Tools
Old November 29th, 2012, 09:47 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Bronx,NY
Posts: 217
 
Device(s): Samsung Admire LG Motion
Carrier: Not Provided

Thanks: 76
Thanked 18 Times in 15 Posts
Default MMS???

Is it just me, or is the mms for everyone's admire almost NEVER work?(it worked once that I can recall for an animated emoji) I don't know, but since I've had this phone I've never been able to send or receive mms. My girlfriend's shitty freeform can get them (and we're on the same plan!), but for some reason my admire has never been able to. Whether it be a long text that has auto-converted to mms, or a picture message; they simply don't work. I get a constant "processing" signal, but it never sends. Then if I receive one, I'll get a message that says "download", I'll click on it, but then it doesn't download. It's not just me either, my friend has an admire, and it's the same story for him! What's up with that??? I've used the stock messaging app and now I'm using handcent, and neither has permitted multi-media messages. Also, I've tried it on stock OS, and now I'm running OpenAndroid with the mms-fix applied, and still it's no good! Not the end of the world, but a pain in the ass once in a while. Are there any solutions to this w/ the admire, or do I have to simply accept my fate til I upgrade phones?

Advertisements
mai8ko is offline  
Reply With Quote
sponsored links
Old November 29th, 2012, 11:04 AM   #2 (permalink)
Senior Member
 
KageBeast's Avatar
 
Join Date: Feb 2012
Location: Twilight Town
Gender: Male
Posts: 1,527
 
Device(s): Samsung Galaxy Exhibit Samsung Galaxy Tab 3 7.0
Carrier: MetroPCS

Thanks: 22
Thanked 238 Times in 199 Posts
Default

Quote:
Originally Posted by mai8ko View Post
Is it just me, or is the mms for everyone's admire almost NEVER work?(it worked once that I can recall for an animated emoji) I don't know, but since I've had this phone I've never been able to send or receive mms. My girlfriend's shitty freeform can get them (and we're on the same plan!), but for some reason my admire has never been able to. Whether it be a long text that has auto-converted to mms, or a picture message; they simply don't work. I get a constant "processing" signal, but it never sends. Then if I receive one, I'll get a message that says "download", I'll click on it, but then it doesn't download. It's not just me either, my friend has an admire, and it's the same story for him! What's up with that??? I've used the stock messaging app and now I'm using handcent, and neither has permitted multi-media messages. Also, I've tried it on stock OS, and now I'm running OpenAndroid with the mms-fix applied, and still it's no good! Not the end of the world, but a pain in the ass once in a while. Are there any solutions to this w/ the admire, or do I have to simply accept my fate til I upgrade phones?
Lol my mms has always worked. I've never had an issue with it and I'm on oa now and it's working fine. If even on the stock rom its not working then you might have messed with settings you weren't supposed to. Are you with metro?
KageBeast is offline  
Reply With Quote
Old November 29th, 2012, 11:25 AM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Bronx,NY
Posts: 217
 
Device(s): Samsung Admire LG Motion
Carrier: Not Provided

Thanks: 76
Thanked 18 Times in 15 Posts
Default

Yep. What setting could have possibly disabled mms? I would love to send/receive picture messages!
mai8ko is offline  
Reply With Quote
Old November 29th, 2012, 02:00 PM   #4 (permalink)
Senior Member
 
qandres12's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 1,352
 
Device(s): Samsung Admire (Retired), LG Motion 4G
Carrier: MetroPCS

Thanks: 15
Thanked 220 Times in 171 Posts
Default

what is your carrier?? lol it might be a problem with your apns, if you arent a MetroPCS user and you are flashing roms then that might be problem lol mos rom are here are carrier specific cause the Admire is mainly a Metro phone. you should try to reset the the APN if you are on Metro or to set them yourself if you are on a different carrier. i just posted an thread on this in the ATR forums cause this is a popular topic lately

EDIT: saw you are with Metro so first try to reset them by opening the voice dialer and saying APN. then a pop up appears and go into it. the blank screen with appear titled APNs. press the menu button and select reset APNs. now try sending a MMS and see if it works
twogbsd likes this.
__________________
http://www.instagc.com/users/join/40865
Dont just click, JOIN!! No need to be active, but it'd be a lot cooler if you did
qandres12 is offline  
Last edited by qandres12; November 29th, 2012 at 02:04 PM.
Reply With Quote
The Following User Says Thank You to qandres12 For This Useful Post:
mai8ko (November 29th, 2012)
Old November 29th, 2012, 06:31 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Bronx,NY
Posts: 217
 
Device(s): Samsung Admire LG Motion
Carrier: Not Provided

Thanks: 76
Thanked 18 Times in 15 Posts
Default

Negativo! tried it dude, didn't work. I even drove to a spot where the 3g kicked in (i only get 1x at the crib) to see if it was a signal thing- still no dice. I don't get it! Maybe I installed the rom wrong? But everything else works great, and that wouldn't explain why this was happening to me even before flashing custom roms (when I was still in stock and still not rooted yet) and why it's happening to my friend who's also got an admire in NYC???
mai8ko is offline  
Reply With Quote
Old November 29th, 2012, 06:50 PM   #6 (permalink)
Senior Member
 
qandres12's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 1,352
 
Device(s): Samsung Admire (Retired), LG Motion 4G
Carrier: MetroPCS

Thanks: 15
Thanked 220 Times in 171 Posts
Default

Have you updated your prl? When I first had my admire all I got was 1X until I updated the prl. Call *228 and when they start naming your options just press 5. You can check your prl by going into about phone in the settings
twogbsd likes this.
qandres12 is offline  
Reply With Quote
The Following User Says Thank You to qandres12 For This Useful Post:
mai8ko (November 29th, 2012)
Old November 29th, 2012, 09:34 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Bronx,NY
Posts: 217
 
Device(s): Samsung Admire LG Motion
Carrier: Not Provided

Thanks: 76
Thanked 18 Times in 15 Posts
Default

Yeah, I had faced this issue w/ the 1x in another thread... apparently it's got something to do w/ hurricane Sandy as to why I'm getting 1x in the homestead. I get 3g in other spots of the city, but not in my home. I've done the *228 thing before, only to come up w/ the same results, but I'mma try it again w/ the apn reset just for the hell of it:... and... mutherf*cker! Damn, you guys done it again! This is the FIRST time since I've joined metro that I've been able to send/ receive picture messages! They should tell you how to do this stuff in like a handbook or something!!! The Master Android Assassins have saved the day again! Thanks you guys, I'd still be in the dumps w/o your help.
Rampage1 likes this.
mai8ko is offline  
Reply With Quote
Old November 30th, 2012, 08:14 AM   #8 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Bronx,NY
Posts: 217
 
Device(s): Samsung Admire LG Motion
Carrier: Not Provided

Thanks: 76
Thanked 18 Times in 15 Posts
Default

Ok, upon further inspection it works 90% of the time. (there were some photos that would not send) But heck that's way better than what I had before. Awesome- Thanks again.
mai8ko is offline  
Reply With Quote
Old November 30th, 2012, 04:37 PM   #9 (permalink)
Junior Member
 
Join Date: Oct 2011
Location: Stratford,CT
Posts: 49
 
Device(s): SamsungAdmire (retired), LG Spirit (lost), Samsung Galaxy S4
Carrier: Metro

Thanks: 12
Thanked 5 Times in 5 Posts
Default

I have always had the same problem whether I was on the stock rom or OA. I think it is a problem with Handcent as I have to use the stock messaging if I want to send a mms. I can receive no problem on handcent, just cant send.
Mmazz is offline  
Reply With Quote
Old November 30th, 2012, 07:18 PM   #10 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Bronx,NY
Posts: 217
 
Device(s): Samsung Admire LG Motion
Carrier: Not Provided

Thanks: 76
Thanked 18 Times in 15 Posts
Default

That's some bs right? wassup w/ that shite?
mai8ko is offline  
Reply With Quote
sponsored links
Old November 30th, 2012, 08:43 PM   #11 (permalink)
 
Join Date: Jul 2012
Location: Island of Misfit Toys
Gender: Female
Posts: 138
 
Device(s): Your phone
Carrier: Not Provided

Thanks: 77
Thanked 30 Times in 21 Posts
Default

Quote:
Originally Posted by mai8ko View Post
That's some bs right? wassup w/ that shite?
I have the same issue alot of the time. I found that if i use go sms pro and try to press the go button instead of mms it will send every single time. some days the mms works but its fickle.
Rampage1 is offline  
Last edited by Steven58; November 30th, 2012 at 08:55 PM.
Reply With Quote
Old December 28th, 2012, 05:56 AM   #12 (permalink)
Member
 
snake557's Avatar
 
Join Date: Sep 2012
Posts: 129
 
Device(s): android
Carrier: Not Provided

Thanks: 52
Thanked 28 Times in 22 Posts
Default fixing mms

I thought using metron2 fixed the mms if you had problems, but you had to toggle airplane mode every time you rebooted.


edit; i'm sorry i didn't know the dev was banned and pulled his work. if your lucky someone maybe can share it with you.Sorry again.
__________________
HISSSSSS
snake557 is offline  
Last edited by snake557; December 28th, 2012 at 06:05 AM.
Reply With Quote
Old December 28th, 2012, 07:41 PM   #13 (permalink)
Senior Member
 
qandres12's Avatar
 
Join Date: Jun 2012
Gender: Male
Posts: 1,352
 
Device(s): Samsung Admire (Retired), LG Motion 4G
Carrier: MetroPCS

Thanks: 15
Thanked 220 Times in 171 Posts
Default

Metron2 is just for cm7 not stock
qandres12 is offline  
Reply With Quote
Old January 6th, 2013, 04:06 PM   #14 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default can't send pics,music,videos

i bought a used admire. it was factory reset when i got it and i have not been able to send anything but text using messaging. i tried both of the ways that you guys said to try, but it was no good. i'm on metro. Is there anything else i can try to get it working ?
kando0 is offline  
Reply With Quote
Old January 6th, 2013, 05:08 PM   #15 (permalink)
Senior Member
 
twogbsd's Avatar
 
Join Date: Oct 2012
Location: ▂▃▅▆█
Gender: Male
Posts: 2,013
 
Device(s): LG L70, LG Motion 4G, Three Sammy Admires, Galaxy Tab 2 7.0, Nextbook tablet, Kyocera Hydro.
Carrier: T-Metro

Thanks: 853
Thanked 483 Times in 330 Posts
Default

Quote:
Originally Posted by kando0 View Post
i bought a used admire. it was factory reset when i got it and i have not been able to send anything but text using messaging. i tried both of the ways that you guys said to try, but it was no good. i'm on metro. Is there anything else i can try to get it working ?
Do you have service activated?
twogbsd is offline  
Reply With Quote
Old January 6th, 2013, 10:05 PM   #16 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 2GigayteSD View Post
Do you have service activated?
yes i have service. Everything works but when i send mms it just says sending and never says Sent.
kando0 is offline  
Reply With Quote
Old January 8th, 2013, 06:21 PM   #17 (permalink)
Senior Member
 
KageBeast's Avatar
 
Join Date: Feb 2012
Location: Twilight Town
Gender: Male
Posts: 1,527
 
Device(s): Samsung Galaxy Exhibit Samsung Galaxy Tab 3 7.0
Carrier: MetroPCS

Thanks: 22
Thanked 238 Times in 199 Posts
Default

Quote:
Originally Posted by kando0 View Post
yes i have service. Everything works but when i send mms it just says sending and never says Sent.
Did you get your admire used? I noticed that if you change certain system settings in the phone with the hidden menu it stays that way even if you factory reset or install a new rom. Also you could try running the 2.3.6 update if you haven't already and see if that fixes the issue
KageBeast is offline  
Reply With Quote
Reply

Samsung Admire
Current Rating:
Rate this Phone:

The Samsung Admire is a mid-range smartphone running Android 2.3. The phone falls in line with simiar devices of its class and features an 800MHz CPU, 3.2MP camera, and Samsung's TouchWiz UI. Though the Admire calls the MetroPCS network its h... Read More



Go Back   Android Forums > Android Phones > Samsung Admire
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.