Go Back   Android Forums > Android Phones > Samsung Captivate

test: Reply
 
LinkBack Thread Tools
Old August 31st, 2010, 09:49 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 11
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Computer Not Recognizing Captivate with USB Debugging

Alright, I've searched for a while and tried to find the reason why this is happening. I have uninstalled and reinstalled the drivers several times. On the first connect after the install, it seems like the computer sees the phone but then it disappears. My phone connects just fine without USB Debugging enabled, but it simply won't work when it is enabled. Any ideas?

Advertisements
cyraxx is offline  
Reply With Quote
sponsored links
Old September 1st, 2010, 09:16 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 11
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Gotta bump...I can't root unless I fix this, please help!
cyraxx is offline  
Reply With Quote
Old September 1st, 2010, 09:21 AM   #3 (permalink)
New Member
 
Join Date: Mar 2010
Location: Columbus, OH
Posts: 3
 
Device(s): AT&T Nexus One
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this issue with my wife's Captivate.

I had to download another launcher (I use Launcher Pro) because the computer couldn't see the phone while it was using the stock TWLauncher.

I prefer to use another launcher anyways so I figured this out accidentally when I was setting up her phone.
tony710 is offline  
Reply With Quote
Old September 1st, 2010, 09:34 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 11
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks for the reply. That seems odd to me, considering I'm using Launcher Pro. Maybe I should try using TouchWiz, and see if somehow I have the opposite problem from you. I'll do this when I get home, but in the mean time has anyone else had this problem and found a different fix?
cyraxx is offline  
Reply With Quote
Old September 1st, 2010, 05:14 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 11
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I used Home Switcher to go from Launcher Pro back to Touch Wiz, and my computer recognized the phone. However, the Android Central Sideload Wonder Machine gives me the following error: "Failure: Install_Failed_Insufficient_Storage." I have about 1.6gb left for apps, so that's not the issue. Anyone know what's wrong?
cyraxx is offline  
Reply With Quote
The Following User Says Thank You to cyraxx For This Useful Post:
mratlndmrk (September 2nd, 2010)
Old September 1st, 2010, 05:36 PM   #6 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had awful issues with Windows 7 X64 with drivers. My only solution (random as it may seem) was to use a Blackberry cable to connect to the computer. I have had zero issues after switching cables.
sansart is offline  
Reply With Quote
Old September 2nd, 2010, 09:02 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 11
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by sansart View Post
I've had awful issues with Windows 7 X64 with drivers. My only solution (random as it may seem) was to use a Blackberry cable to connect to the computer. I have had zero issues after switching cables.
Perhaps I'll try using my dad's or my sister's when I'm home this weekend, maybe that will work. Thanks for the input.
cyraxx is offline  
Reply With Quote
Old September 2nd, 2010, 10:21 AM   #8 (permalink)
Member
 
Join Date: Aug 2010
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by cyraxx View Post
I used Home Switcher to go from Launcher Pro back to Touch Wiz, and my computer recognized the phone. However, the Android Central Sideload Wonder Machine gives me the following error: "Failure: Install_Failed_Insufficient_Storage." I have about 1.6gb left for apps, so that's not the issue. Anyone know what's wrong?

Thank you, Thank you, Thank you! I've been pulling my hair out for 2 days trying to get my XP desktop to recognize the Captivate to no avail. I was using Launcher Pro so I installed home switcher, went back to TW and voila! It saw the phone. Thanks again and HTH!
mratlndmrk is offline  
Reply With Quote
Old September 2nd, 2010, 03:34 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 11
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by mratlndmrk View Post
Thank you, Thank you, Thank you! I've been pulling my hair out for 2 days trying to get my XP desktop to recognize the Captivate to no avail. I was using Launcher Pro so I installed home switcher, went back to TW and voila! It saw the phone. Thanks again and HTH!
Glad I could help. Does anyone know what to do about the issue I'm having re: Insufficient_Storage?
cyraxx is offline  
Reply With Quote
Old September 2nd, 2010, 05:34 PM   #10 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 36
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

cyraxx: responding to your initial problem (cant connect to pc with debuggin on) I had the same problem. I tried everything with drivers and nothing worked. You know what fixed it? Plugging the usb into a motherboard port instead of the front case port. Seriously, give it a try even if you think its not going to help.
djsmvp is offline  
Reply With Quote
sponsored links
Old September 2nd, 2010, 06:06 PM   #11 (permalink)
noc
Junior Member
 
Join Date: Aug 2010
Posts: 55
 
Device(s): Captivate
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by djsmvp View Post
cyraxx: responding to your initial problem (cant connect to pc with debuggin on) I had the same problem. I tried everything with drivers and nothing worked. You know what fixed it? Plugging the usb into a motherboard port instead of the front case port. Seriously, give it a try even if you think its not going to help.
^This. Because many front usb ports aren't highspeed.

Also, sometimes you might need to restart your phone, although it's a rare occasion that only happened to me once.
noc is offline  
Reply With Quote
Old September 2nd, 2010, 06:15 PM   #12 (permalink)
Member
 
Join Date: Aug 2010
Posts: 373
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 24
Thanked 67 Times in 48 Posts
Default

Quote:
Originally Posted by noc View Post
^This. Because many front usb ports aren't highspeed.

Also, sometimes you might need to restart your phone, although it's a rare occasion that only happened to me once.
From when I installed the drivers on my PC the first time - the device kept failing. Once I restarted the phone, works fine.
qwertyaas is offline  
Reply With Quote
Old September 2nd, 2010, 07:52 PM   #13 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 11
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by djsmvp View Post
cyraxx: responding to your initial problem (cant connect to pc with debuggin on) I had the same problem. I tried everything with drivers and nothing worked. You know what fixed it? Plugging the usb into a motherboard port instead of the front case port. Seriously, give it a try even if you think its not going to help.
I fixed that problem, and it wasn't from switching ports. This could be useful for others, though.

Quote:
Originally Posted by noc View Post
^This. Because many front usb ports aren't highspeed.

Also, sometimes you might need to restart your phone, although it's a rare occasion that only happened to me once.
Restarted my phone several times, but it hasn't helped my current problem.
cyraxx is offline  
Reply With Quote
Reply

Samsung Captivate
Current Rating:
Rate this Phone:

 The Samsung Captivate is AT&T's version of the Samsung Galaxy S, marking Samsung's first strong push into high-end Android territory. The manufacturer simultaneously launched the Galaxy S on every major American carrier, each reta... Read More



Go Back   Android Forums > Android Phones > Samsung Captivate
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.