Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 16th, 2012, 09:47 AM   #1 (permalink)
Member
Thread Author (OP)
 
jntdroid's Avatar
 
Join Date: Aug 2010
Posts: 250
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 33 Times in 14 Posts
Default lockscreen hangs/delays

This and the sound 'issue' are the only things about this phone that are really bothering me. My wife's phone doesn't have this issue with the lockscreen, though it's kinda laggy in general.

Probably 80% of the time, when I wake my phone, the lockscreen hangs for a couple of seconds before I can do anything. The little "T-Mobile" near the top right isn't there at first, then after a couple of seconds it shows up and lets me know I can unlock it. It will register my swipe, but won't do anything until that point. It's a small nuisance, but one nonetheless, and sometimes takes a good 3-4 seconds. I've tried various wallpapers, getting rid of some apps, etc., and it still does it. I haven't factory reset, and would like to avoid that as I'm not sure how that'll affect root access.

Anybody else seeing this or having this issue?

jntdroid is offline  
Reply With Quote
sponsored links
Old January 16th, 2012, 10:11 AM   #2 (permalink)
Member
 
surgerush's Avatar
 
Join Date: Oct 2011
Location: New York State
Posts: 454
 
Device(s): Samsung Galaxy S II T-Mobile
Carrier: Not Provided

Thanks: 43
Thanked 70 Times in 58 Posts
Default

Quote:
Originally Posted by jntdroid View Post
This and the sound 'issue' are the only things about this phone that are really bothering me. My wife's phone doesn't have this issue with the lockscreen, though it's kinda laggy in general.

Probably 80% of the time, when I wake my phone, the lockscreen hangs for a couple of seconds before I can do anything. The little "T-Mobile" near the top right isn't there at first, then after a couple of seconds it shows up and lets me know I can unlock it. It will register my swipe, but won't do anything until that point. It's a small nuisance, but one nonetheless, and sometimes takes a good 3-4 seconds. I've tried various wallpapers, getting rid of some apps, etc., and it still does it. I haven't factory reset, and would like to avoid that as I'm not sure how that'll affect root access.

Anybody else seeing this or having this issue?

So you don't use a password or anything to unlock it? I use nolock, gets rid of the lock screen entirely. If you're not using a password the lock screen is kind of pointless anyways.
surgerush is offline  
Reply With Quote
The Following 2 Users Say Thank You to surgerush For This Useful Post:
jntdroid (January 16th, 2012), Nilpotent (January 16th, 2012)
Old January 16th, 2012, 10:56 AM   #3 (permalink)
Member
Thread Author (OP)
 
jntdroid's Avatar
 
Join Date: Aug 2010
Posts: 250
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 33 Times in 14 Posts
Default

Quote:
Originally Posted by surgerush View Post
So you don't use a password or anything to unlock it? I use nolock, gets rid of the lock screen entirely. If you're not using a password the lock screen is kind of pointless anyways.
Nope - I might try that. Wish I could figure out how to "freeze" it, but I have a feeling it's buried in the settings.apk or something like that.
jntdroid is offline  
Reply With Quote
Old January 16th, 2012, 11:33 AM   #4 (permalink)
gvc
Junior Member
 
Join Date: Jan 2011
Posts: 63
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 18 Times in 13 Posts
Default

Quote:
Originally Posted by surgerush View Post
So you don't use a password or anything to unlock it? I use nolock, gets rid of the lock screen entirely. If you're not using a password the lock screen is kind of pointless anyways.

I use nolock also. put the widget on your main homescreen and tap it anytime you want the phone to lock on screen timeouts. keep it unlocked when at home or whenever there's no need for extra security.
gvc is offline  
Reply With Quote
The Following 2 Users Say Thank You to gvc For This Useful Post:
captainbob (January 17th, 2012), jntdroid (January 16th, 2012)
Old January 19th, 2012, 10:34 PM   #5 (permalink)
Member
 
ZenPit's Avatar
 
Join Date: Mar 2010
Location: Houston, Texas
Posts: 115
 
Device(s): Samsung Exhibit 2 4g (RebelROM 1.4)
Carrier: Not Provided

Thanks: 19
Thanked 9 Times in 8 Posts
Send a message via MSN to ZenPit
Default

I was having the same issue when I first got my phone and continued having it up until I rooted it. I'm thinking it might have something to do with all the bloat ware that comes prepackaged into the phone.
ZenPit is offline  
Reply With Quote
Old January 20th, 2012, 09:50 AM   #6 (permalink)
Member
Thread Author (OP)
 
jntdroid's Avatar
 
Join Date: Aug 2010
Posts: 250
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 33 Times in 14 Posts
Default

Even after rooting/freezing it was a problem. Even though it was a headache, I unrooted, factory reset, rerooted, and have only been installing apps on an as-needed basis. So far it's been fine.
jntdroid is offline  
Reply With Quote
Old January 20th, 2012, 11:36 AM   #7 (permalink)
Member
 
ZenPit's Avatar
 
Join Date: Mar 2010
Location: Houston, Texas
Posts: 115
 
Device(s): Samsung Exhibit 2 4g (RebelROM 1.4)
Carrier: Not Provided

Thanks: 19
Thanked 9 Times in 8 Posts
Send a message via MSN to ZenPit
Default

Yea I haven't frozen any apps I simply removed them since I have no intention on using them. Could be why I haven't had the problem...
ZenPit is offline  
Reply With Quote
Old January 20th, 2012, 11:58 AM   #8 (permalink)
Member
 
Join Date: Feb 2010
Location: Everett, WA
Posts: 342
 
Device(s): HTC Evo 4G - Sprint Samsung Exhibit 2 4G - T-Mobile/SIMpleMobile Get SIMpleMobile today at getsmart
Carrier: Not Provided

Thanks: 8
Thanked 47 Times in 31 Posts
Default

This is a totally common problem on battery conservation settings. The Exhibit puts the processor down to minimum (I believe all Samsung devices are doing this now) when it goes to sleep. So, when you wake it and swipe immediately, it takes a few seconds to rev up and get your touch registered.

No Lock will get rid of the problem completely - though you may still have a few lags when waking the phone - but not as noticeable.
__________________
For current news and reviews - not the stuff that is coming in 5 years - visit The SmartPhone Report online!
zcarman is offline  
Reply With Quote
Old January 22nd, 2012, 09:59 PM   #9 (permalink)
Member
Thread Author (OP)
 
jntdroid's Avatar
 
Join Date: Aug 2010
Posts: 250
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 33 Times in 14 Posts
Default

Quote:
Originally Posted by ZenPit View Post
Yea I haven't frozen any apps I simply removed them since I have no intention on using them. Could be why I haven't had the problem...
Sorry I misspoke - I removed as well... put them in a folder on my sd card.

Quote:
Originally Posted by zcarman View Post
This is a totally common problem on battery conservation settings. The Exhibit puts the processor down to minimum (I believe all Samsung devices are doing this now) when it goes to sleep. So, when you wake it and swipe immediately, it takes a few seconds to rev up and get your touch registered.

No Lock will get rid of the problem completely - though you may still have a few lags when waking the phone - but not as noticeable.
Indeed - but I kind of enjoy having a picture of my family up when I turn on my phone.
jntdroid is offline  
Reply With Quote
Reply

Samsung Exhibit 2 4G
Current Rating:
Rate this Phone:

The Samsung Exhibit II 4G is T-Mobile's first off contract Android powered smartphone and the sequel to the Exhibit 4G which launched only a few months prior. The phone features a very affordable off contract price and a solid array of specs ... Read More



Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.