Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 26th, 2012, 01:16 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 11
 
Device(s): Exhibit II
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default various application stopped unexpectedly

I had the famous text message failed problems with my EX II and tried to fix it doing this trick I found somewhere:

Menu > Settings > Wireless and Network > Mobile Networks > Network Operator > Search Now > T-Mobile

Tried resending message, tried airplane mode too. The only result is that things started freezing up and I now constantly get the Sorry- application stopped unexpectedly messages for various programs, usually ones that connect to data: google this and that, email, etc. Also the launcher a couple times.

Rebooting several times has not helped. Web does work. Some applications still work...

Any ideas? Are others running into this? I hate to keep reflashing the ROM. I'm not backing up everyday and anyway, Ti Backup is one of the applications that won't gets the error now.

Currently running peach sunrise ROM with a handfull of apps installed.

Thanks!

swsl is offline  
Reply With Quote
sponsored links
Old March 26th, 2012, 05:54 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 11
 
Device(s): Exhibit II
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

OK. Think I accidentally fixed it. I was about revert to my nandroid backup with CWM recovery but I saw that jocala just put up a new, more customized version of it up for the Exhibit II. Thanks jocala !

So I flashed that ClockWork M to the phone and rebooted.

New Exhibit II Custom CWM by jocala

Suddenly it works right again. I don't understand much about Andriod yet, but I don't see how the recovery software would fix this problem.

But it looks like it did the trick. Most likely something was reset. Either that or it was a network problem all along and it randomly fixed itself.

But yes, I'd like to know why it did this and how to avoid it!
swsl is offline  
Reply With Quote
Old March 26th, 2012, 07:31 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 11
 
Device(s): Exhibit II
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

OK, it's not all fixed, only some of it. Wifi and bluetooth are still out. I'm going to revert to the backup......

...That did it. Nandroid restore.

Anyone with clues? appreciated for understanding.
swsl is offline  
Reply With Quote
Old September 8th, 2012, 07:23 AM   #4 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you ever get this figured out? Did it happen again? It has happened to me twice just as you described. Both times I had to re wipe ROM and re apply peach sunrise.
cbat is offline  
Reply With Quote
Old September 17th, 2012, 01:52 PM   #5 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issue here. Repeats every couple weeks for me. I've even reset back to stock, and same issue a week or so later. Not sure what to do to fix at this point, other than flash a rom again.

So, unfortunately, I don't have a solution, just chiming in as another affected person.
Chabak is offline  
Reply With Quote
Reply

Samsung Exhibit 2 4G
Current Rating:
Rate this Phone:

The Samsung Exhibit II 4G is T-Mobile's first off contract Android powered smartphone and the sequel to the Exhibit 4G which launched only a few months prior. The phone features a very affordable off contract price and a solid array of specs ... Read More



Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.