Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old April 10th, 2012, 03:06 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad Internet now blocked on rooted Exhibit 2 when hotpsot on $30/100m plan

My phone is Zerg rooted, I've removed most bloatware and the tethering manager with titanium backup and everything was fine for 2-3 weeks. I hotspotted to my laptop and everything was ok.

Yesterday, I started seeing the T-mobile redirect in Chrome. After I turned off the hotspot on the phone and popped the battery things where fine again. Today, I get it in Chrome and Firefox. Nothing worked.
I've restored tethering manager and then redeleted it.

Now the crazy thing is that Internet explorer still works fine, but none of my desktop gadgets in Win 7, weather etc, connect. So I have connectivity in strange way, and I wonder how long....

Any help would be appreciated. Thanks

romavo is offline  
Reply With Quote
sponsored links
Reply

Samsung Exhibit 2 4G
Current Rating:
Rate this Phone:

The Samsung Exhibit II 4G is T-Mobile's first off contract Android powered smartphone and the sequel to the Exhibit 4G which launched only a few months prior. The phone features a very affordable off contract price and a solid array of specs ... Read More



Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.