Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 4th, 2012, 05:31 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default RebelRom help??

Im having trouble with my RebelRom on Android2.3.6. My notification bar or status bar isnt showing and if somebody calls I can not see the call or answer it.
And i didnt make a Nandroid buckup
I used My Backup app

saisai31 is offline  
Reply With Quote
sponsored links
Old November 5th, 2012, 11:54 PM   #2 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 17 Times in 7 Posts
Default

Quote:
Originally Posted by saisai31 View Post
Im having trouble with my RebelRom on Android2.3.6. My notification bar or status bar isnt showing and if somebody calls I can not see the call or answer it.
And i didnt make a Nandroid buckup
I used My Backup app
I just went through something similar. You need to install version 3.08 before installing version 3.09. and you need to completely wipe before you install 3.08. After installing 3.08 you go through setup (you can skip setting up google account). Then reboot to CWM, clear your cache. then install 3.09. If you went straight to 3.09 or you didn't do a rom wipe, or clear the cache before 3.09 (my mistake) then that is your problem.
sirphilk is offline  
Reply With Quote
The Following User Says Thank You to sirphilk For This Useful Post:
tube517 (November 6th, 2012)
Old November 6th, 2012, 07:51 AM   #3 (permalink)
AF Contributor
 
tube517's Avatar
 
Join Date: Jun 2010
Location: USA
Posts: 2,152
 
Device(s): Samsung GTab 3 7.0,Samsung GNote2 (i317),EVO 4G, Toshiba Thrive, Galaxy Note LTE,EVO Shift
Carrier: T-Mobile,Google Voice

Thanks: 1,821
Thanked 832 Times in 545 Posts
Default

Make sure you do a nandroid backup once you are all done.
__________________
Samsung Tab 3 (7 in) • Deletrious ROM V1.6 /TOSHIBA Thrive • Pio's Team Baked BlackBean ROM 4.1.2/Samsung Galaxy Note2 • Temasek v37 kitkat (4.4.2)/HTC EVO 4G • Decks Reloaded ROM/EVO Shift• JellyBelly ROM/Samsung Galaxy Note I (i717)•CM11 (4.4.2 kitkat) /Samsung Galaxy S3 •DanKang 4.3.1 ROM
tube517 is online now  
Reply With Quote
Old December 13th, 2012, 09:42 AM   #4 (permalink)
Member
 
Join Date: Nov 2011
Posts: 134
 
Device(s): LG D800 (Mine), LG P870 (Wife's)
Carrier: T-Mobile USA, AT&T

Thanks: 10
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by sirphilk View Post
I just went through something similar. You need to install version 3.08 before installing version 3.09. and you need to completely wipe before you install 3.08. After installing 3.08 you go through setup (you can skip setting up google account). Then reboot to CWM, clear your cache. then install 3.09. If you went straight to 3.09 or you didn't do a rom wipe, or clear the cache before 3.09 (my mistake) then that is your problem.
I am at stock rom, do I still have to install 3.08 first, then upgrade to 3.09?
to serve man is offline  
Reply With Quote
Reply

Samsung Exhibit 2 4G
Current Rating:
Rate this Phone:

The Samsung Exhibit II 4G is T-Mobile's first off contract Android powered smartphone and the sequel to the Exhibit 4G which launched only a few months prior. The phone features a very affordable off contract price and a solid array of specs ... Read More



Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.