Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G

test: Reply
 
LinkBack Thread Tools
Old March 17th, 2013, 02:58 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Ziplip Cant find apps after cyanogen mod 10 installed

I rooted and installed CM10 the other night. I know i did something wrong, but i cant find certain apps that i didnt backup. i backed up pandora, still have it. found it in the file manager. but i cant find titanium backkup (although i can see the files in file managers, facebook, yellow pages, et al. I also went to the play store to re-install these apps, it said i already had them installed. so i clicked remove them. It said it did, so i tried re-installing them. Doesnt work. after a refresh of the play store page it says they are still installed. Any one got any idea how to get these apps available in the ROM?

Thanks for any help!

Advertisements
cale772 is offline  
Reply With Quote
The Following User Says Thank You to cale772 For This Useful Post:
lawrenceray123 (April 6th, 2013)
sponsored links
Reply

Samsung Exhibit 2 4G
Current Rating:
Rate this Phone:

The Samsung Exhibit II 4G is T-Mobile's first off contract Android powered smartphone and the sequel to the Exhibit 4G which launched only a few months prior. The phone features a very affordable off contract price and a solid array of specs ... Read More

Tags
app, apps, exhibit 2 4g, play store not working, rom


Go Back   Android Forums > Android Phones > Samsung Exhibit 2 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.