Go Back   Android Forums > Android Phones > Samsung Exhibit 4G

Like Tree1Likes
  • 1 Post By crzylibra77

test: Reply
 
LinkBack Thread Tools
Old December 4th, 2011, 02:54 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Location: dyer, indiana
Posts: 10
 
Device(s): Samsung Exhibit II
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Question MTP initializing and Media Scan Problems

Hello please help. I have been having problems with my Samsung Droid Exhibit II and would appreciate any feedback.
1. When i turn my phone off and try and turn it back on an icon of a battery apears and will not turn on unless i have it plugged in and charging no matter how high my battery level is.
2. When i turn my phone on and disconnect my charger a message runs accross the top of my screen stating MTP Initializing then a Media Scan begins and that process repeats over and over again.
I have owned this phone for three weeks and do not understand why this is happening or how to resolve the problem.
Thank you for your time and once again any feedback would be greatly appreciated.
I have tried removing my battery for 5 minutes and the problem seemed to go away but this was only temporary.


UPDATE UPDATE UPDATE UPDATE

My son admitted today that he spilled pop by my phone and it may have gotten into my charger port. I believe this is what is causing the problem.

Any ideas on how i can clean my charger port?

Advertisements
crzylibra77 is offline  
Last edited by crzylibra77; December 9th, 2011 at 11:46 AM. Reason: update
Reply With Quote
sponsored links
Old December 4th, 2011, 03:02 PM   #2 (permalink)
Junior Member
 
Join Date: Mar 2011
Location: Peoria, AZ
Posts: 17
 
Device(s): SGSII T989 DARKSIDE BETA 7.1 touchOcolor
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by crzylibra77 View Post
Hello please help. I have been having problems with my Samsung Droid Exhibit II and would appreciate any feedback.
1. When i turn my phone off and try and turn it back on an icon of a battery apears and will not turn on unless i have it plugged in and charging no matter how high my battery level is.
2. When i turn my phone on and disconnect my charger a message runs accross the top of my screen stating MTP Initializing then a Media Scan begins and that process repeats over and over again.
I have owned this phone for three weeks and do not understand why this is happening or how to resolve the problem.
Thank you for your time and once again any feedback would be greatly appreciated.
I have tried removing my battery for 5 minutes and the problem seemed to go away but this was only temporary.
settings>sd card/storage>unmount sd card.....remove sd and reseat
my old phone did that sometimes
how this may help
hope*
mjmaddog is offline  
Reply With Quote
Old December 4th, 2011, 03:31 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Location: dyer, indiana
Posts: 10
 
Device(s): Samsung Exhibit II
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default sd card

Unfortunately i do not have an sd card in my phone. I have one in my Huwei Ascendbut have not unmounted it and placed it in my Exhibit II yet.
Thank you for you assistance and if you have anymore ideas i would appreciate the feedback
crzylibra77 is offline  
Reply With Quote
Old December 7th, 2011, 12:46 PM   #4 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

That sux, sorry your having problems already. I wanted to get this phone for Christmas. Go back to where you bought it from, see if they can exchange it for a new one. Pls keep me updated, I've had "innitializing" problems with my other Samsung phones, wierd...
its44379 is offline  
Reply With Quote
Old January 2nd, 2012, 11:39 PM   #5 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crzylibra77 View Post
Hello please help. I have been having problems with my Samsung Droid Exhibit II and would appreciate any feedback.
1. When i turn my phone off and try and turn it back on an icon of a battery apears and will not turn on unless i have it plugged in and charging no matter how high my battery level is.
2. When i turn my phone on and disconnect my charger a message runs accross the top of my screen stating MTP Initializing then a Media Scan begins and that process repeats over and over again.
I have owned this phone for three weeks and do not understand why this is happening or how to resolve the problem.
Thank you for your time and once again any feedback would be greatly appreciated.
I have tried removing my battery for 5 minutes and the problem seemed to go away but this was only temporary.


UPDATE UPDATE UPDATE UPDATE

My son admitted today that he spilled pop by my phone and it may have gotten into my charger port. I believe this is what is causing the problem.

Any ideas on how i can clean my charger port?
Mine doin the same thingu ever figg what to do. mine also beepes like crazy when my battery gets low other than that its the same. wthh
tleebear is offline  
Reply With Quote
Old March 31st, 2012, 02:39 PM   #6 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default exact same symptoms

Hi,
My exhitibit 2 has precisely the same symptoms ( Mtp initialization/media scanner running). I have not figured out how to fix yet and am desperate for any suggestions. This is obviously a pretty common problem. Thanks, and will keep you posted if I figure it out.
mcgowantexas is offline  
Reply With Quote
Old April 19th, 2012, 04:35 PM   #7 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Android Exhibit MTP Initialization Media Scanner Running

I had a problem with my new Exhibit phone from Samsung, and after searching around the internet I found a great way to fix the problem. I am lucky enough to have a air compressor in my shop, and after thoroughly blasting the usb port for a minute it is back to normal. I guess all the lint and dust can affect the port, so getting it blasted with air can fix the problem. Hope this helps others who were thinking of resorting to getting a new phone.
sobe1979 is offline  
Reply With Quote
Old April 23rd, 2012, 08:21 PM   #8 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

I have had the same symptoms (MTP - Initialization, battery symbol, cant turn on unless plugged in, ).
I do not have the answer to the problem but I do have more data... I have two batteries that I use interchangeably. I use a desk charger to charge them both until the light is green (charged).
O.k. so here is the point .... the symptoms only happen with one of the batteries every time, and not once with the other.
Raafa is offline  
Reply With Quote
Old April 24th, 2012, 05:08 AM   #9 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have started getting this issue. If i turn the galaxy 2 off, i cannot restart it unless i plug the charger in.

Why is this would anyone know?

What i get is a battery icon only when i try to power up again.
richest is offline  
Reply With Quote
Old April 25th, 2012, 03:52 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Location: dyer, indiana
Posts: 10
 
Device(s): Samsung Exhibit II
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Happy

I fixed the problem by cleaning my charger port with a little bit of rubbing alcohol and spraying air int the port. It didnt help right away but it did the trick in a couple of fays and i did clean it more than once.
Hope this helps anyone else having the same issues.
live2ridenv likes this.
crzylibra77 is offline  
Reply With Quote
sponsored links
Old October 30th, 2012, 10:02 PM   #11 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi there, this is happening to me right now, and the minute I unplug the phone it just beeps and beeps and beeps. Is cleaning the usb port basically the only real fix or has anyone discovered that it is some other problem? I have the same phone, same situation.
trapjaw9920 is offline  
Reply With Quote
Reply

Samsung Exhibit 4G
Current Rating:
Rate this Phone:

At its core, the Samsung Exhibit 4G is a Galaxy S phone. It has all of the necessary components - a 1GHz processor, TouchWiz, and a 3.7 inch Super AMOLED display. There is also a 3 megapixel back camera and a VGA front camera. Also, as the name imp... Read More

Tags
charger, exhibit, feedback, media scan, mtp initializing, samsung battery icon


Go Back   Android Forums > Android Phones > Samsung Exhibit 4G

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.