Go Back   Android Forums > Android Phones > Samsung Galaxy Ace

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 31st, 2011, 06:52 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with Hotmail "unable to connect server"

I've had the Samsung Ace for a few weeks and all fine at first.

Added a Hotmail account and it was easy and workd fine; I was able to send and recieve e-mails perfectly.

But.....

I noticed over the weekend that no new e-mails were coming through.

I am still able to send, but when I try and refresh and pick up new messages I get the message...

"unable to connect server"

I've tried removing and setting up again, and get the same issue.

Any suggestions?

kanuer is offline  
Reply With Quote
sponsored links
Old May 31st, 2011, 08:55 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Well I i think it just happens spmetimes. I have it on my galaxy ace and galaxy europa. Just wait a few minutes and try again.
evil_akuma is offline  
Reply With Quote
Old May 31st, 2011, 01:17 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, thats what i thought at first, but its been going on for days!
kanuer is offline  
Reply With Quote
Old September 20th, 2011, 05:02 PM   #4 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kanuer View Post
yeah, thats what i thought at first, but its been going on for days!
I am also having this problem but i can receive mail but when i send it stores in outbox and says unable to connect to server. I had my email running fine for three weeks all of a sudden gone like this...
Can't find help no where not happy
jnewts is offline  
Reply With Quote
Old January 19th, 2012, 07:37 AM   #5 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question

Hi all,

I understand this should be a new thread but i'm apparently not allowed to create one due to SPAMMING....

Anyway....
I have a samsung galaxy ace and when trying to set up the email feature i get to the point where i must input my username and password.
I am allowed to input this data but the options to continue are greyed out...

Any ideas as to why ?
And any possible fixes for this ?

Cheers
CA
Wiz2192 is offline  
Reply With Quote
Old January 19th, 2012, 08:56 AM   #6 (permalink)
Junior Member
 
gandaran's Avatar
 
Join Date: Jul 2011
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by Wiz2192 View Post
Hi all,

I understand this should be a new thread but i'm apparently not allowed to create one due to SPAMMING....

Anyway....
I have a samsung galaxy ace and when trying to set up the email feature i get to the point where i must input my username and password.
I am allowed to input this data but the options to continue are greyed out...

Any ideas as to why ?
And any possible fixes for this ?

Cheers
CA
if the options are grey are you sure you typed everything correctly, no misspells?
gandaran is offline  
Reply With Quote
Old January 20th, 2012, 02:50 AM   #7 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Aha

Perfectly sure, all is correct.
From my memory they shouldn't be greyed out regardless

I am trying to set up a Microsoft exchange account with a Microsoft outlook email address.
Wiz2192 is offline  
Reply With Quote
Old January 20th, 2012, 10:18 AM   #8 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Turns out it was an APN error, although all APN settings were correct, i eventually received an APN error. Checked with provider for the correct settings and all is well.

Sending handset back for exchange.

Cheers for the response either way
Wiz2192 is offline  
Reply With Quote
Old January 23rd, 2012, 09:18 PM   #9 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 69
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

My mom just got this phone and she is having trouble connection her hotmail account. Its giving her the same error message? Any ideas?
Joelzinho is offline  
Reply With Quote
Reply

Samsung Galaxy Ace
Current Rating:
Rate this Phone:

The Samsung Galaxy Ace is an Internation/European Android phone with a 3.5-inch screen and 800MHz processor. Samsung describes it as minimal yet sophisticated and we'd have to agree. While the specs aren't top notch, the Galaxy Ace still co... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Ace
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:48 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.