Go Back   Android Forums > Android Phones > Samsung Galaxy Ace

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 1st, 2011, 04:48 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default Gingerbread broke SMS

After being happy to finally get the Gingerbread update I've now found out that it's broken the sending of SMS messages, they'll fail every time with 'message not sent' if packet data is enabled, disable packet data and they go through fine. This is the same on both mine and my wife's phone and with either the stock Messaging app or Handcent.

Model: Samsung Galaxy Ace GT-S5830
Firmware: 2.3.3 (CPW) - Official through Kies.
Network: T-mobile UK

I can find several references to the issue online but none with any sort of conclusion as to the cause and fix (best I could find was a convoluted method that involved automatically disabling packet data when in the messaging app - novel but not an acceptable solution).

Does anyone know how to fix this properly? I don't want to do a factory reset unless it's a definite fix as it'll take ages to set everything up again.

jezcooke is offline  
Reply With Quote
sponsored links
Old September 1st, 2011, 05:16 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Just a bit more info I found it works when connected to the 2G network even with packet data enabled (GPRS) so it seems that it's just when connected to the 3G network with packet data enabled that it doesn't work.
jezcooke is offline  
Reply With Quote
Old September 1st, 2011, 05:24 AM   #3 (permalink)
Member
 
GrahamF's Avatar
 
Join Date: Mar 2011
Location: London
Posts: 260
 
Device(s): Samsung Galaxy SIII Mini & Samsung Galaxy Tab 3 7.0 on Jelly Bean 4.1.2
Carrier: Not Provided

Thanks: 97
Thanked 64 Times in 47 Posts
Sad

Quote:
Originally Posted by jezcooke View Post
Just a bit more info I found it works when connected to the 2G network even with packet data enabled (GPRS) so it seems that it's just when connected to the 3G network with packet data enabled that it doesn't work.
Hi, sorry to hear you have this problem. I can't offer a solution, but it seems this is a common error, I believe Vodafone & Virgin have withdrawn their GB updates for now until they can resolve it. So only solution is a "fix" from T-mobile I guess. Regarding the factory reset & re-installing everything, I understand there is a built-in "backup & restore" option in Froyo 2.2/GB 2.3, but I haven't been able to find out exactly how it works. Can anybody shed any light on that please?? Thanx. GrahamF. London (on 02).
GrahamF is offline  
Reply With Quote
Old September 1st, 2011, 05:38 AM   #4 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats very strange , i,m on 02 , got 2.3.3 update through kies and have 3g and packet data enabled and am having no problem sending or recieving sms txt messages.
gingerheart is offline  
Reply With Quote
Old September 1st, 2011, 05:45 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by gingerheart View Post
Thats very strange , i,m on 02 , got 2.3.3 update through kies and have 3g and packet data enabled and am having no problem sending or recieving sms txt messages.
What firmware CSC do you have (e.g. O2U = O2 UK, XEU = generic UK, CPW = Carphone Warehouse etc). Wonder if it's down to the firmware edition or the network provider.
jezcooke is offline  
Reply With Quote
Old September 1st, 2011, 06:02 AM   #6 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was generic uk xeu
gingerheart is offline  
Reply With Quote
Old September 1st, 2011, 06:09 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by gingerheart View Post
It was generic uk xeu
Ah yes should have recognised your username form the other thread. I get the impression that CPW is much the same as XEU (no visible difference and the update came at exactly the same time) wonder if it's a network (T-mobile) issue then.
jezcooke is offline  
Reply With Quote
Old September 1st, 2011, 06:25 AM   #8 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could well be a provider issue , would be nice if any one else on other networks in the UK could say if their having problems or not to narrow it down if it is that , but like i said no problems for me on 02.
gingerheart is offline  
Reply With Quote
Old September 1st, 2011, 07:34 AM   #9 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok , done some checking around on other sites , samfirmware etc and is seems quite a few are having your problem after the update and it looks like you need to get back apn settings from provider , remember this isn,t me telling you what to do just passing information from what i,ve read on other sites , hope this helps.
gingerheart is offline  
Reply With Quote
Old September 1st, 2011, 07:55 AM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by gingerheart View Post
Ok , done some checking around on other sites , samfirmware etc and is seems quite a few are having your problem after the update and it looks like you need to get back apn settings from provider , remember this isn,t me telling you what to do just passing information from what i,ve read on other sites , hope this helps.
Thanks, do you have a link to the info, I couldn't find anything on samfirmware? I did use the T-mobile website to send the settings to the phone before posting this thread just in case but no joy, I just checked the APN settings manually and they seem to match those listed on T-mobile's site.
jezcooke is offline  
Reply With Quote
sponsored links
Old September 3rd, 2011, 10:30 AM   #11 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Cant send but can recieve

I have the same problem since update,the phone is direct from CPW.using a virgin sim card in it,i've found if my phone is connected to my home wifi it sends & recieves ok,just wondering if i should flash it using the pre release version of 2.3.3 using odin
ns77 is offline  
Reply With Quote
Old September 3rd, 2011, 04:25 PM   #12 (permalink)
Member
 
Join Date: May 2011
Location: UK
Posts: 285
 
Device(s): Rooted S3 Mini,Rooted Galaxy Ace,Nexus 7 and Lenovo Ideatab A2
Carrier: Virgin

Thanks: 8
Thanked 48 Times in 46 Posts
Default

I posted about this problem a few months back. I'm with Virgin UK and have this problem. I did flash back to froyo but decided to go with GB again and put up with this.
It's not an apn issue as mine match,still can't find a fix for this though but I have put a widget switch on my homescreen to turn my packet data off with ease.
Gammer is offline  
Reply With Quote
Old September 3rd, 2011, 04:38 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Still no fix here either, yes being connected to WiFi fixes it as being on WiFi disables packet data (also why I didn't spot the problem immediately) at least the SOD issue seems to be fixed so I can leave WiFi on permanently.

I didn't install a widget to workaround as there's the option to disable packet data when you hold down the power button, I think that's quicker than using a widget as I can do it without leaving the SMS app. Of course we shouldn't have to workaround it at all, let's hope 2.3.4 isn't far off and fixes this (preferably without breaking something else in the process!).
jezcooke is offline  
Reply With Quote
Old September 4th, 2011, 02:32 AM   #14 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default SMS Fault

Has anyone that installed S5830XWKPN or any other pre release got the same problem,just hope the guys at cyanogen get the version for the ACE rolled out soon.
ns77 is offline  
Reply With Quote
Old September 6th, 2011, 02:24 PM   #15 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 4 Posts
Default

Must say this is a big fail on Samsung's part! It takes them the better part of a year to come out with an upgrade, and when they finally do, it's got more problems than it had to start with! I can't connect to my wifi, sms sending and receiving and even phone calls, the basic function of a phone is sporadic! Have half a mind of selling the Ace and buying a Nexus. Turning out to be one smartphone that is not smart at all, after the update that is. Two thumbs way down.
Chrisff60 is offline  
Reply With Quote
Old September 6th, 2011, 02:36 PM   #16 (permalink)
New Member
 
Join Date: Sep 2011
Location: England
Posts: 5
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi

I am on Orange and i have have been having the same problems with messaging. Orange didnt know anything about it when i phoned them this morning.

it works ok when i have 3g switched off too. I hope there is a fix soon as i have been waiting for gingerbread!!

the build number i have is gingerbread.XWKPN (XEU)

no problems with using wifi........yet!!
pixie78 is offline  
Last edited by pixie78; September 6th, 2011 at 02:40 PM. Reason: add something
Reply With Quote
Old September 9th, 2011, 01:45 PM   #17 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup, ive also got the same problem. virgin network and cpw model, upgrade to gingerbread and txts wont send while data is on. turn it off an no problem at all.

anyone knows of an update, please post it here
johnboy2410 is offline  
Reply With Quote
Old September 9th, 2011, 02:03 PM   #18 (permalink)
Member
 
Join Date: May 2011
Location: UK
Posts: 285
 
Device(s): Rooted S3 Mini,Rooted Galaxy Ace,Nexus 7 and Lenovo Ideatab A2
Carrier: Virgin

Thanks: 8
Thanked 48 Times in 46 Posts
Default

Quote:
Originally Posted by johnboy2410 View Post
yup, ive also got the same problem. virgin network and cpw model, upgrade to gingerbread and txts wont send while data is on. turn it off an no problem at all.

anyone knows of an update, please post it here
Have you called virgin and told them? I did this awhile back to make them aware of the problem although it's happening on other carriers.

This needs a major fix asap.
Gammer is offline  
Reply With Quote
Old September 29th, 2011, 01:37 PM   #19 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi im on orange got phone from phones4u and im currently using august build xwkpt 2.3.3

i had the same problem with a may build xxkph 2.3.4 but now on xwkpt i have to turn off wifi and 2g and 3g and packet data and its just a horrible mess

went to a later build of 2.3.3 thinking it would solve it but alas it hasnt

i have no idea what CSC im using though
crazyinweston is offline  
Reply With Quote
Old September 30th, 2011, 04:43 AM   #20 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Same problem here - on Orange and downloaded 2.3.4 the other day and now I can't seem to reply to text messages unless I reply by creating a new message.
AFX77UK is offline  
Reply With Quote
sponsored links
Old September 30th, 2011, 06:28 AM   #21 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Happy Samsung working on a fix.....

Orange have posted this on their site....

"Handsets that currently have Android Gingerbread installed on the device may be having problems sending SMS (Text) messages.
This issue has been highlighted and Samsung are currently working on a resolution which should be available next week (02/10/2011)
As a temporary fix you can follow the below instructions to change your handset from 3G to 2G only which will allow you to send text messages"

So - fingers crossed!
z80dan is offline  
Reply With Quote
Old October 1st, 2011, 08:31 PM   #22 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Update

Good news for you. I just got an update through Kies and it has solved the problem
Frank01709 is offline  
Reply With Quote
Old October 2nd, 2011, 10:02 PM   #23 (permalink)
New Member
 
Join Date: Oct 2011
Location: Malaysia
Posts: 3
 
Device(s): Galaxy Ace
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me also got the update via KIES...

But SMS still cannot be send when 3G is active
jacklow_23 is offline  
Reply With Quote
Old October 3rd, 2011, 12:43 AM   #24 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default update

That is strange, mine never fails now.
Check it has updated correctly, my firmware version is now

PDA:KPY/PHONE:KPA/CSC:KP1 (XEU)
Frank01709 is offline  
Reply With Quote
Old October 3rd, 2011, 03:03 AM   #25 (permalink)
New Member
 
Join Date: Oct 2011
Location: Malaysia
Posts: 3
 
Device(s): Galaxy Ace
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Quote:
Originally Posted by Frank01709 View Post
That is strange, mine never fails now.
Check it has updated correctly, my firmware version is now

PDA:KPY/PHONE:KPA/CSC:KP1 (XEU)
Mine is S5830DXKPD
jacklow_23 is offline  
Reply With Quote
Old October 3rd, 2011, 06:56 AM   #26 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Happy

Yay, the latest update's fixed it for me (PDA:KPY/PHONE:KPA/CSC:KP1 (CPW)). Now finally have no major issues left with this phone!
jezcooke is offline  
Reply With Quote
Old October 3rd, 2011, 09:50 AM   #27 (permalink)
Member
 
Join Date: May 2011
Location: UK
Posts: 285
 
Device(s): Rooted S3 Mini,Rooted Galaxy Ace,Nexus 7 and Lenovo Ideatab A2
Carrier: Virgin

Thanks: 8
Thanked 48 Times in 46 Posts
Default

Sounds like I need to unroot my phone and check to see if I can get this update fix.
Gammer is offline  
Reply With Quote
Old October 3rd, 2011, 11:39 AM   #28 (permalink)
Member
 
GrahamF's Avatar
 
Join Date: Mar 2011
Location: London
Posts: 260
 
Device(s): Samsung Galaxy SIII Mini & Samsung Galaxy Tab 3 7.0 on Jelly Bean 4.1.2
Carrier: Not Provided

Thanks: 97
Thanked 64 Times in 47 Posts
Cool

Quote:
Originally Posted by jezcooke View Post
Yay, the latest update's fixed it for me (PDA:KPY/PHONE:KPA/CSC:KP1 (CPW)). Now finally have no major issues left with this phone!
Sounds good, which network are you on? So it hasn't caused any extra problems, things that weren't there before? Keep reading that it's fixed a few things, but now other issues have raised their ugly head....... GrahamF. London
GrahamF is offline  
Reply With Quote
Old October 3rd, 2011, 12:13 PM   #29 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Bedfordshire, UK
Posts: 21
 
Device(s): Samsung Galaxy Ace
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by GrahamF View Post
Sounds good, which network are you on? So it hasn't caused any extra problems, things that weren't there before? Keep reading that it's fixed a few things, but now other issues have raised their ugly head....... GrahamF. London
I'm on T-mobile (but phone is running sim-free Carphone Warehouse firmware). Have not noticed any new problems yet (but it's only been on the phone a few hours!). It's still Gingerbread 2.3.3 so I'm guessing it's a relatively minor update to target this (and possibly other) issue(s).
jezcooke is offline  
Reply With Quote
Old October 3rd, 2011, 01:29 PM   #30 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Blackpool, UK
Gender: Male
Posts: 51
 
Device(s): Samsung Galaxy S3 Mini
Carrier: Orange

Thanks: 4
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by jezcooke View Post
Yay, the latest update's fixed it for me (PDA:KPY/PHONE:KPA/CSC:KP1 (CPW)). Now finally have no major issues left with this phone!
I have upgraded to this too (apart from being xeu csc)

SMS now sending when 3g active, Quadrant score is 1028, still a slight lag on lock screen, but vastly improved.

Fingers crossed, no SOD like i previously had with GB.

fuzzface is offline  
Reply With Quote
sponsored links
Old October 4th, 2011, 03:24 AM   #31 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

what about peeps like me that updated using odin? I am still having issues sending text messages, and the kies software says this version of the device cannot be updated. seriously, i just wish i could go back to froyo. is there anyway please??
ibrosaunks is offline  
Reply With Quote
Old October 4th, 2011, 07:08 AM   #32 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, thanks for the posts.

Orange seem to have removed that info from their help & support section now.
No follow up telling you what to do now ?

Is there an over the air update you can do or can you only get the official one using KIES (not tried that before).

I have a CPW 2.3.3 model on Orange that exhibited the SMS problem with 3G enabled.

Thanks again.
sharkdroid is offline  
Reply With Quote
Old October 4th, 2011, 07:21 AM   #33 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Blackpool, UK
Gender: Male
Posts: 51
 
Device(s): Samsung Galaxy S3 Mini
Carrier: Orange

Thanks: 4
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by ibrosaunks View Post
what about peeps like me that updated using odin? I am still having issues sending text messages, and the kies software says this version of the device cannot be updated. seriously, i just wish i could go back to froyo. is there anyway please??
Re-flash using Odin with a firmware from samfirmware, I used KA9 multi csc. Then connect through KIES and the upgrade should be there.
fuzzface is offline  
Reply With Quote
Old October 4th, 2011, 07:28 AM   #34 (permalink)
Member
 
Join Date: May 2011
Location: UK
Posts: 285
 
Device(s): Rooted S3 Mini,Rooted Galaxy Ace,Nexus 7 and Lenovo Ideatab A2
Carrier: Virgin

Thanks: 8
Thanked 48 Times in 46 Posts
Default

Quoted from Virgin:

Text issues with the Samsung Galaxy Ace
Options
on 04-10-2011 13:03

We’ve been made aware of an issue with some Samsung Galaxy Ace handsets where they’re failing to send text message while the ‘Packet Data’ option in the settings menu is turned up.

We’re working with Samsung to fix this issue which we believe happens with handsets that have been upgraded to the latest version of Android, Gingerbread (2.3.3).

We’ve switched off the ability to update handsets while we’re working on fixing this issue and we hope to have a version of the Gingerbread update with this issue fixed from Samsung delivered in the middle of next week.

If you’re seeing this issue after upgrading to Gingerbread, you can still send text messages but you’ll need to turn Packet Data off.

We’ll let you know once Samsung release an updated version of Gingerbread. Once it’s released you’ll be able to update your phone using KIES (Samung’s PC suite software) or over the air.
Gammer is offline  
Reply With Quote
Old October 5th, 2011, 07:56 AM   #35 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Re-flash using Odin with a firmware from samfirmware, I used KA9 multi csc. Then connect through KIES and the upgrade should be there.
thanks. does anyone know if the ddkq5 firmware is supposed to fix this bug? I downloaded that and flashed with it but it was still having that issue. I am now trying to download another, which is larger than the first.
ibrosaunks is offline  
Reply With Quote
Old December 14th, 2011, 10:10 AM   #36 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone had anymore news on this , was running 2.3.3 gbread with tmobile but not sending regular texts on 3g (ok with pics) so at the the moment back to froyo 2.2

cheers
saintetienne is offline  
Reply With Quote
Old December 14th, 2011, 11:28 AM   #37 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I used KIES to update mine to newer 2.3.3 (on orange from carphone warehouse) and all ok. Now orange and T-Mobile merged maybe yours will work too ?
sharkdroid is offline  
Reply With Quote
Old December 14th, 2011, 01:42 PM   #38 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Shark ,

no fraid not - had mine on 2.3.3 yesterday and still no go , think t mobile orange and orange are still slightly different , so this morning back to froyo 2.2.1 which is fine , other difficulty now is that I presume if I try to update with kies then it is offering KQ6 phone which I presume is the latest offering !

puzzled
saintetienne is offline  
Reply With Quote
Old December 15th, 2011, 03:48 AM   #39 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi there
I had the same texting problem when I updated to 2.3.4 Gingerbread from Froyo 2.1 a few months ago using ODIN (ended up with a Russian version but after I changed the language all was well!).

Anyway, last night, after a bit of research, I decided to have another bash and went for 2.3.6 (again Russian). I'm pleased to say that it is working perfectly (no Wifi problems, texting while 3G switched on, not as 'laggy'). All in all, very pleased.

Hope this helps. I'm using a UK Orange SIM card.
woolcat is offline  
Reply With Quote
The Following User Says Thank You to woolcat For This Useful Post:
Jason1302 (December 25th, 2011)
Old December 15th, 2011, 08:06 AM   #40 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi Woolcat ,

cheers for the reply , I would certainly give it a try - would you be kind enough to pass on the link ( pm if you wish ) is it a multi file update ? I get on better with those ,

thanks
saintetienne is offline  
Reply With Quote
sponsored links
Old December 18th, 2011, 08:20 AM   #41 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the link to 2.3.6 Woolcat, downloaded several times but kept ending up with a corrupted archive , in the end found a russian copy of 2.3.5 , cleared data and cache reloaded with odin and it texts as good as gold , seems quite good allround actually - so 2.3.3 , 2.3.4 will not work properly with t mobile or orange ,

thanks
saintetienne is offline  
Reply With Quote
Old December 25th, 2011, 04:36 PM   #42 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Cant thank you enough for this post was pulling my hair our at the thought of having to un-check packet data everytime i wanted to reply to a sms, after installing 2.3.6 and changing language from Romanian to English it works wonders.
Jason1302 is offline  
Reply With Quote
Old December 27th, 2011, 07:45 AM   #43 (permalink)
Junior Member
 
Join Date: Dec 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad it worked - Samsung and T Mobile/Orange do not know this !!
saintetienne is offline  
Reply With Quote
Old October 16th, 2012, 09:05 PM   #44 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, all I'm using an SGA+ which just got updated to 2.3.6 some months ago and it worked fine, but last month I updated to the newest firmware GINGERBRAD.DXLH1 and now I'm having similair issues as you. I say similair, because its not alle the same since everything worked fine on Lebara(Telenor) network in Denmark, but here in the Philippines one Globe 128k sim it does not.

The probleme here is that sometimes I can't send sms, meaning the the probleme is not constant - leading me to believe that this is Globe telecom not supporting the phone or the firmware fully.

If I get sms failed and the switch to GSM only, then sometimes it sends just fine, but then again sometimes I have to turn OFF the phone before it works. And sometimes that not enough either, those times I have to wait for several minutes and try again.

But before on the earlier firmware of 2.3.6 everything worked fine here in the Philippines, using Globe.

In my case using GSM only doesn't always work. Turning OFF Packet Data, doesn't always work. I usually keep Packet data turned OFF. It seams like the solution is random to which one works at that moment the sms fail to send. Again leading me to believe its a network probleme and not phone, firmware or SIM related.

I called Globe several times and they claim its not their network. So I asked other friends with android phones and one with symbian, and they too are experiencing this.

its just that until I read this thread I were convinced it were Globe error, but now im not so sure - Can there be an provider/firmware conflict?

With kind regards

JBJ
insomniacno1 is offline  
Reply With Quote
Old October 18th, 2012, 09:27 PM   #45 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got this from Samsung support, so it would seem to be a gingerbread issue

Dear Jan Johansson,

Thank you for contacting Samsung Philippines; we appreciate the opportunity to assist you.

We are very sorry for all the inconveniences you have encountered in connection with your unit. We understand that this is frustrating on your part. The ones you found in the internet like switching it to GSM only, turning off packet data and others are just temporary solutions. Please be advised that our Mobile Phones Development Team is looking into this already. You may just set the handset to auto mode.

We highly suggest that you bring the unit to one of our authorized service hub so as unit may be observed. We would be very glad to assist you on this. Kindly provide us your address so as we can refer you to one of the nearest service center in your area.
insomniacno1 is offline  
Reply With Quote
Old October 18th, 2012, 09:52 PM   #46 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jezcooke View Post
After being happy to finally get the Gingerbread update I've now found out that it's broken the sending of SMS messages, they'll fail every time with 'message not sent' if packet data is enabled, disable packet data and they go through fine. This is the same on both mine and my wife's phone and with either the stock Messaging app or Handcent.

Model: Samsung Galaxy Ace GT-S5830
Firmware: 2.3.3 (CPW) - Official through Kies.
Network: T-mobile UK

I can find several references to the issue online but none with any sort of conclusion as to the cause and fix (best I could find was a convoluted method that involved automatically disabling packet data when in the messaging app - novel but not an acceptable solution).

Does anyone know how to fix this properly? I don't want to do a factory reset unless it's a definite fix as it'll take ages to set everything up again.
my phone wont let me use it it says sorry can u help me to fix it
bubbles9463 is offline  
Reply With Quote
Old January 22nd, 2013, 01:04 PM   #47 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have same problem like all of you. My phone had been 3 times already in the service but they don't want to repair it...
Most anoying is that the problem appears randomly.
Have anyone of you discover have to force phone to stop sending sms? (I always have to wait for this problem to occurs
kaszynek is offline  
Reply With Quote
Reply

Samsung Galaxy Ace
Current Rating:
Rate this Phone:

The Samsung Galaxy Ace is an Internation/European Android phone with a 3.5-inch screen and 800MHz processor. Samsung describes it as minimal yet sophisticated and we'd have to agree. While the specs aren't top notch, the Galaxy Ace still co... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy Ace
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.